
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.albanyherald.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;440e36cc-e8a3-11ea-a2d1-772357fec076&quot;:[&quot;154f43b8-accf-11ea-ae08-134fd631e7e3&quot;,&quot;a6b0f86e-accb-11ea-ae08-73a962a4582c&quot;],&quot;6540ca1c-accb-11ea-ae08-fff4fe6e663f&quot;:[],&quot;6c995a04-accb-11ea-ae08-87421aa7b9db&quot;:[&quot;9baec3ec-accb-11ea-ae08-e788ab3e10c6&quot;,&quot;a6b0f86e-accb-11ea-ae08-73a962a4582c&quot;],&quot;71dc6a92-accb-11ea-ae08-17d760c792be&quot;:[&quot;9baec3ec-accb-11ea-ae08-e788ab3e10c6&quot;,&quot;a6b0f86e-accb-11ea-ae08-73a962a4582c&quot;],&quot;7823b25c-accb-11ea-ae08-47d3e21eb17c&quot;:[&quot;154f43b8-accf-11ea-ae08-134fd631e7e3&quot;,&quot;a6b0f86e-accb-11ea-ae08-73a962a4582c&quot;],&quot;7d9c3bc8-accb-11ea-ae08-7b51e9c4ed33&quot;:[&quot;154f43b8-accf-11ea-ae08-134fd631e7e3&quot;,&quot;a6b0f86e-accb-11ea-ae08-73a962a4582c&quot;],&quot;86040052-accb-11ea-ae08-b3b245b6a714&quot;:[&quot;154f43b8-accf-11ea-ae08-134fd631e7e3&quot;,&quot;a05dc960-accb-11ea-ae08-17ca32fe4694&quot;,&quot;a6b0f86e-accb-11ea-ae08-73a962a4582c&quot;],&quot;8b3f704c-accb-11ea-ae08-e78fc6781760&quot;:[&quot;154f43b8-accf-11ea-ae08-134fd631e7e3&quot;,&quot;a6b0f86e-accb-11ea-ae08-73a962a4582c&quot;]}" />
<meta name="tncms-criteria-ids" content="154f43b8-accf-11ea-ae08-134fd631e7e3,a6b0f86e-accb-11ea-ae08-73a962a4582c,9baec3ec-accb-11ea-ae08-e788ab3e10c6,a05dc960-accb-11ea-ae08-17ca32fe4694" />
<meta name="tncms-access-version" content="2020-09-03 16:47:18" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="dafdf647-d497-5081-be33-930a7dec79e9" />
<meta name="keywords" content="cnn, imported, annie, broadcasting events, medicine, rufus, show, sitcom, hbo, coming back, coronavirus" />
<meta name="news_keywords" content="cnn, imported, annie, broadcasting events, medicine, rufus, show, sitcom, hbo, coming back, coronavirus" />
<meta name="description" content="&quot;Connecting...&quot; is just one of several post-coronavirus shows shot employing a Zoom-style, virtual format, focusing on a group of friends -- diverse even by TV-sitcom standards -- navigating the early" />
<meta name="author" content="Review by Brian Lowry, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.albanyherald.com/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/01b25422-d8d8-11e6-bb31-5378351eadac.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="'Connecting...' connects sharp writing with the latest socially distant comedy" />
<meta property="og:description" content="&quot;Connecting...&quot; is just one of several post-coronavirus shows shot employing a Zoom-style, virtual format, focusing on a group of friends -- diverse even by TV-sitcom standards -- navigating the early" />
<meta property="og:site_name" content="Albany Herald" />
<meta property="og:section" content="Albany Herald Entertainment" />
<meta property="fb:app_id" content="208378719241628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@albany_herald" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1588100158"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Review by Brian Lowry, CNN","id":"dafdf647-d497-5081-be33-930a7dec79e9","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":456},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Review by Brian Lowry, CNN","id":"dafdf647-d497-5081-be33-930a7dec79e9","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":456},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5SLJHM5');})();</script>
<script src="//tags.crwdcntrl.net/c/10086/cc.js?ns=_cc10086" id="LOTCC_10086"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10086.add('tp', 'TNNW');
		_cc10086.add('act', ' User Login');
		_cc10086.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10086.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=10086/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 10086 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_g64lei6mhm6bk6lemx4xlr35km'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    googletag.cmd.push(function() {
        if (Cookies.get('OptanonConsent')) {
            var oneTrustVars = Cookies.get('OptanonConsent').split('&'),
                groupFound = false;
            Array.from(oneTrustVars).forEach(function(el) {
                if (el.split('=')[0] == 'groups' && el.split('=')[1].indexOf('C0004') > -1) groupFound = true;
            });
            (groupFound) ? googletag.pubads().setRequestNonPersonalizedAds(0) : googletag.pubads().setRequestNonPersonalizedAds(1);
        }
    });

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cnn","imported","annie","broadcasting events","medicine","rufus","show","sitcom","hbo","coming back"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-504100'] = googletag.defineSlot(adUnit, [320, 50], 'ad-504100').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-504100'].setTargeting('pos', ['block-320x50-top-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/entertainment';
            
                gptAdSlots['ad-457154'] = googletag.defineSlot(adUnit, [728, 90], 'ad-457154').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457154'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[986, 30], [2, 1]]).addSize([992, 0], [[986, 30], [2, 1]]).addSize([1200, 0], [[986, 30], [2, 1]]).build();
                gptAdSlots['ad-457155'] = googletag.defineSlot(adUnit, [[986, 30], [2, 1]], 'ad-457155').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457155'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/entertainment';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/entertainment';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/entertainment';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/entertainment';
            
                gptAdSlots['ad-856697'] = googletag.defineSlot(adUnit, [1, 1], 'ad-856697').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/entertainment';
            
                gptAdSlots['ad-457158'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457158').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457158'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/entertainment';
            
                gptAdSlots['ad-457159'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457159').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457159'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/entertainment';
            
                gptAdSlots['ad-458032'] = googletag.defineSlot(adUnit, [300, 250], 'ad-458032').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458032'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 600], [160, 600], [120, 600]]).addSize([1200, 0], [[300, 600], [160, 600], [120, 600]]).build();
                gptAdSlots['ad-457156'] = googletag.defineSlot(adUnit, [[300, 600], [160, 600], [120, 600]], 'ad-457156').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457156'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/entertainment';
            
                gptAdSlots['ad-458031'] = googletag.defineSlot(adUnit, [300, 250], 'ad-458031').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/entertainment';
            
                gptAdSlots['ad-614207'] = googletag.defineSlot(adUnit, [1, 1], 'ad-614207').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-614207'].setTargeting('pos', ['adsupply']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/albanyherald.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","search_url":"\/search\/?bl=809258&o=4&l=24&f=json&altf=full","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"link_params":true,"block_id":"809258","drop_zone":"#content-discovery-809258","template":"#template-809258","trigger":"#trigger-next-809258","show_premium":"none","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[320, 50], [300, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-457164'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50]], 'ad-457164').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457164'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-964862'] = googletag.defineSlot(adUnit, [[728,90], [970,90]], 'ad-964862').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-964862'].setTargeting('pos', ['atf','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="c83abfe6-0785-489b-9596-2b2625ced105"></script>

            
            <title>'Connecting...' connects sharp writing with the latest socially distant comedy | Albany Herald Entertainment | albanyherald.com</title><!--<link rel="stylesheet" type="text/css" href="http://widgets.print2webcorp.com/model/gwinnett/p2w_widget_style.css" /> -->
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/f82d6200-9dde-11e5-a2d0-c30f55dce08c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="'Connecting...' connects sharp writing with the latest socially distant comedy | Albany Herald Entertainment | albanyherald.com" href="http://www.albanyherald.com/search/?f=rss&amp;t=article&amp;c=entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.albanyherald.com/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            


<script>
document.addEventListener('DOMContentLoaded', function() {
    document.querySelector('.comments-control-panel h3').insertAdjacentHTML('afterend', '<p>Please log in, or sign up for a new, free account to read or post comments.</p>');
});
</script>


<script>
    gtag('config', 'UA-59155304-3', {
         'custom_map': {
         'dimension1': 'author',
         'metric1': 'author'
   }
});

gtag('event', 'article_view', {'dimension1': 'author'}
);
</script>

<script>
$(".critical-error p:contains('contact customer service.')").after('<p style="fload:right" >You can reach us at (229-888-9322) or access@albanyherald.com</p>');
</script>


    <script type="text/javascript">
        $(document).ready(function(){
           // $('#main-navigation .navbar-left .navbar-nav > li > .dropdown-toggle').append('<span class="fas tnt-chevron-down"></span> ');
            $(".user-account-form .panel-heading").html("Sign in to the AlbanyHerald.com website");
            $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Pets & Livestock')").hide();
            $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Legal Announcements')").hide();
            $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Auctions, Estate & Garage Sales')").hide();
            $(".user-account-form .panel-heading").html("Sign in to the <a href='/'>AlbanyHerald.com</a> Website");
            $(".user-account-form .panel-footer").html("<span class='fa fa-user'></span> Don't have a login? <a href='https://www.albanyherald.com/users/signup/'>Register here</a>");
        });
    </script>
    
    
    

        </head>
        <body class="app-editorial grid-simple blox-asset uuid-dafdf647-d497-5081-be33-930a7dec79e9 section-entertainment type-article infinity-disabled" data-path="/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.albanyherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fentertainment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Review+by+Brian+Lowry%2C+CNN&tncms.asset.id=dafdf647-d497-5081-be33-930a7dec79e9&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=456&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SLJHM5&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fentertainment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Review+by+Brian+Lowry%2C+CNN&tncms.asset.id=dafdf647-d497-5081-be33-930a7dec79e9&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=456&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.albanyherald.com/tncms/subscription/services/?promoCode=">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.albanyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fentertainment%2Fconnecting-connects-sharp-writing-with-the-latest-socially-distant-comedy%2Farticle_dafdf647-d497-5081-be33-930a7dec79e9.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.albanyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fentertainment%2Fconnecting-connects-sharp-writing-with-the-latest-socially-distant-comedy%2Farticle_dafdf647-d497-5081-be33-930a7dec79e9.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.albanyherald.com%2Fentertainment%2Fconnecting-connects-sharp-writing-with-the-latest-socially-distant-comedy%2Farticle_dafdf647-d497-5081-be33-930a7dec79e9.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.albanyherald.com/tncms/admin/editorial-asset/?edit=dafdf647-d497-5081-be33-930a7dec79e9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-441259" class="tncms-block hidden-md hidden-lg"><div id="user-controls-441259" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.albanyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fentertainment%2Fconnecting-connects-sharp-writing-with-the-latest-socially-distant-comedy%2Farticle_dafdf647-d497-5081-be33-930a7dec79e9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.albanyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fentertainment%2Fconnecting-connects-sharp-writing-with-the-latest-socially-distant-comedy%2Farticle_dafdf647-d497-5081-be33-930a7dec79e9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.albanyherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-441259').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.albanyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.albanyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.albanyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-441259').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.albanyherald.com/users/logout/" id="user-logout-form-441259"><input type="hidden" name="referer_url" value="https://www.albanyherald.com/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-845712" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/frontpage/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/paintalbanypink/"  class="nav-link tnt-section-paint-albany-pink">Paint Albany Pink</a>
                                </li><li>
                                    <a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/election2020/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a href="/news/world_nation/"  class="nav-link tnt-section-world-nation">World & Nation</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/news/science_technology/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-breaking-news-alerts">Breaking News Alerts</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/prep/"  class="nav-link tnt-section-prep">Prep</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/squawk_of_the_day/"  class="nav-link tnt-section-squawk-of-the-day">Squawk of the Day</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-celebrities">Celebrities</a>
                                </li><li>
                                    <a href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/food_recipes/"  class="nav-link tnt-section-foodrecipes">Food/Recipes</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/home_garden"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/features/kitchen_inspections/"  class="nav-link tnt-section-kitchen-inspections">Kitchen Inspections</a>
                                </li><li>
                                    <a href="/features/kids_korner/"  class="nav-link tnt-section-kids-korner">Kids Korner</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/comments/"  class="nav-link tnt-section-recent-comments">Recent Comments</a>
                                </li><li>
                                    <a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ALBANYHERALD&amp;publisher_url:albanyherald.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/college_notes/"  class="nav-link tnt-section-college-notes">College Notes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-housing">Housing</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-service-directory">Service directory</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="/classifieds/personals/"  class="nav-link tnt-section-personals">Personals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.albanyherald.com/site/forms/online_services/classified_ad"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-help">Help</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe-now-digital">Subscribe Now - Digital</a>
                                </li><li>
                                    <a href="https://www.albanyherald.com/site/forms/subscription_services/subscribe_pay_now/subscribe__pay_now/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-print">Subscribe Now - Print</a>
                                </li><li>
                                    <a href="/site/forms/web_help"  class="nav-link tnt-section-web-help">Web Help</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-441226" class="tncms-block hidden-md hidden-lg"><section id="block-441226" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441226" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441226" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-441226-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441226-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441226-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441226').submit();
        return false;
    });

    $('#site-search-441226').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441226 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441226 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441226-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-504100" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-504100" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-bidding-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-504100');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-845710" class="tncms-block pull-right"></div><div id="tncms-block-441258" class="tncms-block"><div id="user-controls-441258" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.albanyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fentertainment%2Fconnecting-connects-sharp-writing-with-the-latest-socially-distant-comedy%2Farticle_dafdf647-d497-5081-be33-930a7dec79e9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.albanyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fentertainment%2Fconnecting-connects-sharp-writing-with-the-latest-socially-distant-comedy%2Farticle_dafdf647-d497-5081-be33-930a7dec79e9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.albanyherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-441258').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.albanyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.albanyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.albanyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-441258').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.albanyherald.com/users/logout/" id="user-logout-form-441258"><input type="hidden" name="referer_url" value="https://www.albanyherald.com/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-441227" class="tncms-block"><div class="follow-links-441227 pull-right">
    
    <section id="block-441227" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/albanyherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/albany_herald" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-albany-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaiXNQemIhhfpVvyrw_S_kA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/albanyherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.albanyherald.com",
  "sameAs" : ["https://www.facebook.com/albanyherald","https://twitter.com/albany_herald","https://www.linkedin.com/company/the-albany-herald","https://www.youtube.com/channel/UCaiXNQemIhhfpVvyrw_S_kA","https://instagram.com/albanyherald"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/classifieds/vehicle/?l=25?s=start_time" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="https://issuu.com/albanyherald"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://www.albanyherald.com/classifieds/job/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swga-health"  href="https://www.albanyherald.com/special/"  target="_blank" rel="noopener">
                    <span class="nav-label">SWGA Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scni-events"  href="http://www.scnievents.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SCNI Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swgahomeexpo"  href="http://scnievents.com/SWGAHomeExpo/"  target="_blank" rel="noopener">
                    <span class="nav-label">SWGAHomeExpo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now"  href="https://www.albanyherald.com/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      
<div class="option-masthead-one">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-logo" class="tncms-region "><div id="tncms-block-441213" class="tncms-block"><section id="block-441213" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/9dc47b86-027a-11eb-b057-1f1ef5a3aae5.png?resize=200%2C82" 
            srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/9dc47b86-027a-11eb-b057-1f1ef5a3aae5.png?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/9dc47b86-027a-11eb-b057-1f1ef5a3aae5.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-advertise" class="tncms-region "><div id="tncms-block-457154" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457154" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-bidding-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457154');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-441214" class="tncms-block"><section id="block-441214" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/25197e2c-0282-11eb-b9ea-935cb575d4a9.png?resize=200%2C82" 
            srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/25197e2c-0282-11eb-b9ea-935cb575d4a9.png?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/25197e2c-0282-11eb-b9ea-935cb575d4a9.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-441223" class="tncms-block navigation-search-block"><section id="block-441223" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441223" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441223" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-441223-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441223-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441223-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441223').submit();
        return false;
    });

    $('#site-search-441223').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441223 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441223 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441223-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-441264" class="tncms-block"><div id="weather-441264" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=31701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">89&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="31701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-441264 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Albany, GA
                                
                                 <small>(31701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. A stray shower or thunderstorm is possible. High near 90F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy this evening with showers after midnight. Low 73F. Winds light and variable. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 8, 2020 @ 2:30 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=31701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-paint-albany-pink"  href="/paintalbanypink/" >
                    <span class="nav-label">Paint Albany Pink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/local/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-colleges-universities"  href="/news/local/colleges_universities/" >
                    <span class="nav-label">Colleges & Universities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/local/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/local/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/local/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military"  href="/news/local/military" >
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-political"  href="/news/local/political/" >
                    <span class="nav-label">Political</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/news/local/public_safety" >
                    <span class="nav-label">Public Safety</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="/election2020/" >
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-nation"  href="/news/world_nation/" >
                    <span class="nav-label">World & Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/news/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/news/science_technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-breaking-news-alerts"  href="/newsletters/" >
                    <span class="nav-label">Breaking News Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prep"  href="/sports/prep/" >
                    <span class="nav-label">Prep</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-college"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/college" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">College</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-albany-state"  href="/sports/college/albany_state/" >
                    <span class="nav-label">Albany State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia"  href="/sports/college/sec/georgia/" >
                    <span class="nav-label">Georgia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-acc"  href="/sports/college/acc" >
                    <span class="nav-label">ACC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sec"  href="/sports/college/sec" >
                    <span class="nav-label">SEC</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columnists/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bob-kornegay"  href="/opinion/columnists/bob_kornegay/" >
                    <span class="nav-label">Bob Kornegay</span>
                </a></li><li>
                <a class="nav-link  tnt-section-brad-mcewen"  href="/opinion/columnists/brad_mcewen/" >
                    <span class="nav-label">Brad McEwen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carlton-fletcher"  href="/opinion/columnists/carlton_fletcher/" >
                    <span class="nav-label">Carlton Fletcher</span>
                </a></li><li>
                <a class="nav-link  tnt-section-creede-hinshaw"  href="/opinion/columnists/creede_hinshaw/" >
                    <span class="nav-label">Creede Hinshaw</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dick-yarbrough"  href="/opinion/columnists/dick_yarbrough/" >
                    <span class="nav-label">Dick Yarbrough</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia-clippings"  href="/opinion/columnists/georgia_clippings/" >
                    <span class="nav-label">Georgia Clippings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/opinion/columnists/health_fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jim-hendricks"  href="/opinion/columnists/jim_hendricks/" >
                    <span class="nav-label">Jim Hendricks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kevin-sproul"  href="/opinion/columnists/kevin_sproul/" >
                    <span class="nav-label">Kevin Sproul</span>
                </a></li><li>
                <a class="nav-link  tnt-section-loran-smith"  href="/opinion/columnists/loran_smith/" >
                    <span class="nav-label">Loran Smith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mandy-flynn"  href="/opinion/columnists/mandy_flynn/" >
                    <span class="nav-label">Mandy Flynn</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mary-braswell"  href="/opinion/columnists/mary_braswell/" >
                    <span class="nav-label">Mary Braswell</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ronda-rich"  href="/opinion/columnists/ronda_rich/" >
                    <span class="nav-label">Ronda Rich</span>
                </a></li><li>
                <a class="nav-link  tnt-section-t-gamble"  href="/opinion/columnists/t_gamble/" >
                    <span class="nav-label">T. Gamble</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-old-rocker"  href="/opinion/columnists/the_old_rocker/" >
                    <span class="nav-label">The Old Rocker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-syndicated-columnists"  href="/opinion/columnists/syndicated_columnists" >
                    <span class="nav-label">Syndicated Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-squawk-of-the-day"  href="/opinion/squawk_of_the_day/" >
                    <span class="nav-label">Squawk of the Day</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrities"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Celebrities</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-famous-celebrities"  href="/entertainment/celebrities/" >
                    <span class="nav-label">Famous Celebrities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-celebrities"  href="/features/celebrities/" >
                    <span class="nav-label">Local Celebrities</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-faith"  href="/features/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-foodrecipes"  href="/features/food_recipes/" >
                    <span class="nav-label">Food/Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/features/home_garden" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kitchen-inspections"  href="/features/kitchen_inspections/" >
                    <span class="nav-label">Kitchen Inspections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kids-korner"  href="/features/kids_korner/" >
                    <span class="nav-label">Kids Korner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-recent-comments"  href="/comments/" >
                    <span class="nav-label">Recent Comments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ALBANYHERALD&amp;publisher_url:albanyherald.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/community/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing"  href="/classifieds/housing/" >
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="/classifieds/service/" >
                    <span class="nav-label">Service directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals/" >
                    <span class="nav-label">Personals</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-ad"  href="https://www.albanyherald.com/site/forms/online_services/classified_ad"  target="_blank" rel="noopener">
                    <span class="nav-label">Place ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-help"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Help</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now-digital"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe Now - Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now-print"  href="https://www.albanyherald.com/site/forms/subscription_services/subscribe_pay_now/subscribe__pay_now/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-help"  href="/site/forms/web_help" >
                    <span class="nav-label">Web Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
            <div class="container option-nav-bottom">
                <div class="col-md-12">
                    <div id="tncms-region-option-nav-bottom" class="tncms-region "></div>
                </div>
            </div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-457155" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-457155" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-bidding-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457155');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-441154" class="tncms-block"></div><div id="tncms-block-648646" class="tncms-block"></div><div id="tncms-block-873446" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-dafdf647-d497-5081-be33-930a7dec79e9" class="asset article-default"  data-url="https://www.albanyherald.com/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/01b25422-d8d8-11e6-bb31-5378351eadac.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="albanyherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.albanyherald.com/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.albanyherald.com\/tncms\/search\/mlt\/?origin=dafdf647-d497-5081-be33-930a7dec79e9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dafdf647-d497-5081-be33-930a7dec79e9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dafdf647-d497-5081-be33-930a7dec79e9" class="asset-paging">
                <div id="paging-prev-dafdf647-d497-5081-be33-930a7dec79e9" class="paging-link prev offset"></div>
                <div id="paging-next-dafdf647-d497-5081-be33-930a7dec79e9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            'Connecting...' connects sharp writing with the latest socially distant comedy
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Review by Brian Lowry, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-08T14:13:53-04:00" class="tnt-date asset-date text-muted">
            Oct 8, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-08T14:13:53-04:00" class="tnt-date asset-date text-muted">Oct 8, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-08T14:32:16-04:00" class="tnt-date tnt-update-recent asset-date text-muted">4 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-08T14:13:53-04:00">
    <meta itemprop="datePublished" content="2020-10-08T14:13:53-04:00">
    <meta itemprop="dateModified" content="2020-10-08T10:32:16-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.albanyherald.com%2Fentertainment%2Fconnecting-connects-sharp-writing-with-the-latest-socially-distant-comedy%2Farticle_dafdf647-d497-5081-be33-930a7dec79e9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dafdf647-d497-5081-be33-930a7dec79e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Connecting...%27%20connects%20sharp%20writing%20with%20the%20latest%20socially%20distant%20comedy&via=albany_herald&url=https%3A%2F%2Fwww.albanyherald.com%2Fentertainment%2Fconnecting-connects-sharp-writing-with-the-latest-socially-distant-comedy%2Farticle_dafdf647-d497-5081-be33-930a7dec79e9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dafdf647-d497-5081-be33-930a7dec79e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.albanyherald.com/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dafdf647-d497-5081-be33-930a7dec79e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.albanyherald.com/tncms/asset/editorial/dafdf647-d497-5081-be33-930a7dec79e9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dafdf647-d497-5081-be33-930a7dec79e9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Herald%5D%20%27Connecting...%27%20connects%20sharp%20writing%20with%20the%20latest%20socially%20distant%20comedy&body=https%3A%2F%2Fwww.albanyherald.com%2Fentertainment%2Fconnecting-connects-sharp-writing-with-the-latest-socially-distant-comedy%2Farticle_dafdf647-d497-5081-be33-930a7dec79e9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dafdf647-d497-5081-be33-930a7dec79e9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dafdf647-d497-5081-be33-930a7dec79e9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.albanyherald.com%2Fentertainment%2Fconnecting-connects-sharp-writing-with-the-latest-socially-distant-comedy%2Farticle_dafdf647-d497-5081-be33-930a7dec79e9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dafdf647-d497-5081-be33-930a7dec79e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Connecting...%27%20connects%20sharp%20writing%20with%20the%20latest%20socially%20distant%20comedy&via=albany_herald&url=https%3A%2F%2Fwww.albanyherald.com%2Fentertainment%2Fconnecting-connects-sharp-writing-with-the-latest-socially-distant-comedy%2Farticle_dafdf647-d497-5081-be33-930a7dec79e9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dafdf647-d497-5081-be33-930a7dec79e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.albanyherald.com/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dafdf647-d497-5081-be33-930a7dec79e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.albanyherald.com/tncms/asset/editorial/dafdf647-d497-5081-be33-930a7dec79e9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dafdf647-d497-5081-be33-930a7dec79e9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Herald%5D%20%27Connecting...%27%20connects%20sharp%20writing%20with%20the%20latest%20socially%20distant%20comedy&body=https%3A%2F%2Fwww.albanyherald.com%2Fentertainment%2Fconnecting-connects-sharp-writing-with-the-latest-socially-distant-comedy%2Farticle_dafdf647-d497-5081-be33-930a7dec79e9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dafdf647-d497-5081-be33-930a7dec79e9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dafdf647-d497-5081-be33-930a7dec79e9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dafdf647-d497-5081-be33-930a7dec79e9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dafdf647-d497-5081-be33-930a7dec79e9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dafdf647-d497-5081-be33-930a7dec79e9" class="save-list-dafdf647-d497-5081-be33-930a7dec79e9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dafdf647-d497-5081-be33-930a7dec79e9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>"Connecting..." is just one of several post-coronavirus shows shot employing a Zoom-style, virtual format, focusing on a group of friends -- diverse even by TV-sitcom standards -- navigating the early days of quarantine measures. Yet it turns out to be smartly written, funny and occasionally touching, capturing the need for connection amid the struggles unique to this period.</p></div><div class="subscriber-preview"><p>Each week begins with the date, opening on "March 29, 2020" and jumping to April 15 and May 25 in the subsequent episodes previewed.</p></div><div class="subscriber-only"><p>At the core of it all is a classic Sam-and-Diane relationship, with the prospect of romance between two of the longtime pals -- something about which the others, naturally, strategize and gossip -- at the worst possible time.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-always-load="true" data-refresh="true" data-bidding-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Ben (Preacher Lawson) has just broken up with a girlfriend none of them liked, seemingly leaving the door open for Annie (Otmara Marrero), who has long harbored feelings for him, in a scenario where the two were never previously free and single at the same time. Still, the proposed act of suggesting that they move in together -- given his stated loneliness -- feels like a major leap that she's understandably reluctant to make.</p></div><div class="subscriber-only"><p>They're surrounded by friends each dealing with the crisis in their own way, as they discuss everything from the silly ("The NBA is not coming back this year!") to the sobering, which includes hearing from a nurse seeing the virus' impact firsthand as well as the Black Lives Matter movement.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" data-bidding-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>  
    
        <div class="hidden-md hidden-lg">
            <div id="ym_1068056846165981970" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
        </div>
    
<div class="subscriber-only"><p>Some of it is quite funny, like Pradeep (Parvesh Cheena), who spends most of his video calls hiding from his screaming, unseen children. Appropriately, the show keeps coming back to the melancholy associated with the state of the world, from Rufus (Ely Henry) beginning a chat by saying "I've been better" to Annie quietly asking, "We'll go back to hanging out in person, right?"</p></div><div class="subscriber-only"><p>In something that's too rarely seen in network sitcoms, the friends are also in very different places economically, with some at best just getting by and others well situated for the pandemic, so much so that they're kind of sheepishly enjoying the opportunity to cocoon at home.</p></div><div class="subscriber-only"><p>Created by Martin Gero and Brendan Gall ("Blindspot"), "Connecting..." follows several scripted shows that have explored this housebound approach, including Freeform's <a href="https://www.cnn.com/2020/08/21/entertainment/love-in-the-time-of-corona-review/index.html" target="_blank">"Love in the Time of Corona,"</a> HBO's special <a href="https://www.cnn.com/2020/09/10/entertainment/coastal-elites-review/index.html" target="_blank">"Coastal Elites"</a> and Netflix's upcoming anthology "Social Distance." It's the quality of the writing that elevates the material, capturing the angst that coronavirus has unleashed, made starker by the fact that March 29 and even April 15 feel so very long ago.</p></div><div class="subscriber-only"><p>Like everything else, it's unclear how long something like this can sustain that appeal, but for starters, "Connecting..." does indeed connect, at a moment when, to use an Olympic analogy, every TV dive into this pool has to be judged in part based on its degree of difficulty.</p></div><div class="subscriber-only"><p><em>"Connecting..." premieres Oct. 8 at 8 p.m. ET on NBC.</em></p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" data-bidding-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.albanyherald.com%2Fentertainment%2Fconnecting-connects-sharp-writing-with-the-latest-socially-distant-comedy%2Farticle_dafdf647-d497-5081-be33-930a7dec79e9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dafdf647-d497-5081-be33-930a7dec79e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Connecting...%27%20connects%20sharp%20writing%20with%20the%20latest%20socially%20distant%20comedy&via=albany_herald&url=https%3A%2F%2Fwww.albanyherald.com%2Fentertainment%2Fconnecting-connects-sharp-writing-with-the-latest-socially-distant-comedy%2Farticle_dafdf647-d497-5081-be33-930a7dec79e9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dafdf647-d497-5081-be33-930a7dec79e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.albanyherald.com/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dafdf647-d497-5081-be33-930a7dec79e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.albanyherald.com/tncms/asset/editorial/dafdf647-d497-5081-be33-930a7dec79e9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dafdf647-d497-5081-be33-930a7dec79e9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Herald%5D%20%27Connecting...%27%20connects%20sharp%20writing%20with%20the%20latest%20socially%20distant%20comedy&body=https%3A%2F%2Fwww.albanyherald.com%2Fentertainment%2Fconnecting-connects-sharp-writing-with-the-latest-socially-distant-comedy%2Farticle_dafdf647-d497-5081-be33-930a7dec79e9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dafdf647-d497-5081-be33-930a7dec79e9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dafdf647-d497-5081-be33-930a7dec79e9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dafdf647-d497-5081-be33-930a7dec79e9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dafdf647-d497-5081-be33-930a7dec79e9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dafdf647-d497-5081-be33-930a7dec79e9" class="save-list-dafdf647-d497-5081-be33-930a7dec79e9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dafdf647-d497-5081-be33-930a7dec79e9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cnn%22#tncms-source=keyword" class="tag-cnn label label-default" data-tncms-track-dmp='search: cnn'>Cnn</a>
            </li> <li>
                <a href="/search/?k=%22imported%22#tncms-source=keyword" class="tag-imported label label-default" data-tncms-track-dmp='search: imported'>Imported</a>
            </li> <li>
                <a href="/search/?k=%22annie%22#tncms-source=keyword" class="tag-annie label label-default" data-tncms-track-dmp='search: annie'>Annie</a>
            </li> <li>
                <a href="/search/?k=%22broadcasting%20events%22#tncms-source=keyword" class="tag-broadcasting-events label label-default" data-tncms-track-dmp='search: broadcasting-events'>Broadcasting Events</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22rufus%22#tncms-source=keyword" class="tag-rufus label label-default" data-tncms-track-dmp='search: rufus'>Rufus</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22sitcom%22#tncms-source=keyword" class="tag-sitcom label label-default" data-tncms-track-dmp='search: sitcom'>Sitcom</a>
            </li> <li>
                <a href="/search/?k=%22hbo%22#tncms-source=keyword" class="tag-hbo label label-default" data-tncms-track-dmp='search: hbo'>Hbo</a>
            </li> <li>
                <a href="/search/?k=%22coming%20back%22#tncms-source=keyword" class="tag-coming-back label label-default" data-tncms-track-dmp='search: coming-back'>Coming Back</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" data-tncms-track-dmp='search: coronavirus'>Coronavirus</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                      
    
        <!--<div class="hidden-lg hidden-md"> 
            <div id="ym_1068057334466853651" class="ym"></div>
            <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
        </div>-->
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-983675" class="tncms-block"><section id="block-983675" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-983675 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/entertainment/" target="_blank" rel="noopener">
                
                More Entertainment
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-983675-ee41b322-fffb-56e0-9922-06509aa0f8fd" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ee41b322-fffb-56e0-9922-06509aa0f8fd media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/morgan-wallen-out-as-snl-musical-guest-for-breaking-covid-19-protocol/article_ee41b322-fffb-56e0-9922-06509aa0f8fd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Morgan Wallen out as 'SNL' musical guest for breaking Covid-19 protocol"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/e/ee/eeed327c-d995-573d-9215-4c8799a09b41/5f7f4687014a6.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/e/ee/eeed327c-d995-573d-9215-4c8799a09b41/5f7f4687014a6.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/e/ee/eeed327c-d995-573d-9215-4c8799a09b41/5f7f4687014a6.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/e/ee/eeed327c-d995-573d-9215-4c8799a09b41/5f7f4687014a6.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/e/ee/eeed327c-d995-573d-9215-4c8799a09b41/5f7f4687014a6.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/e/ee/eeed327c-d995-573d-9215-4c8799a09b41/5f7f4687014a6.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/e/ee/eeed327c-d995-573d-9215-4c8799a09b41/5f7f4687014a6.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment" class="tnt-section-tag">Albany Herald Entertainment</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/morgan-wallen-out-as-snl-musical-guest-for-breaking-covid-19-protocol/article_ee41b322-fffb-56e0-9922-06509aa0f8fd.html" class="tnt-asset-link">
        

        
            Morgan Wallen out as 'SNL' musical guest for breaking Covid-19 protocol</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Lisa Respers France, CNN</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-08T14:32:17-04:00" class="tnt-date tnt-update-recent asset-date text-muted">4 min ago</time>
    </li><li class="card-comment-count"><a href="/entertainment/morgan-wallen-out-as-snl-musical-guest-for-breaking-covid-19-protocol/article_ee41b322-fffb-56e0-9922-06509aa0f8fd.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-983675-bb399fc1-db46-5766-bb74-d289fa420832" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bb399fc1-db46-5766-bb74-d289fa420832 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/orlando-bloom-thinks-baby-with-katy-perry-is-his-mini-me/article_bb399fc1-db46-5766-bb74-d289fa420832.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Orlando Bloom thinks baby with Katy Perry is his 'mini-me'"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/bc/1bc9c33b-82a1-5681-8772-6ed4cd994217/5f7f345af22e7.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/bc/1bc9c33b-82a1-5681-8772-6ed4cd994217/5f7f345af22e7.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/bc/1bc9c33b-82a1-5681-8772-6ed4cd994217/5f7f345af22e7.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/bc/1bc9c33b-82a1-5681-8772-6ed4cd994217/5f7f345af22e7.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/bc/1bc9c33b-82a1-5681-8772-6ed4cd994217/5f7f345af22e7.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/bc/1bc9c33b-82a1-5681-8772-6ed4cd994217/5f7f345af22e7.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/bc/1bc9c33b-82a1-5681-8772-6ed4cd994217/5f7f345af22e7.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment" class="tnt-section-tag">Albany Herald Entertainment</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/orlando-bloom-thinks-baby-with-katy-perry-is-his-mini-me/article_bb399fc1-db46-5766-bb74-d289fa420832.html" class="tnt-asset-link">
        

        
            Orlando Bloom thinks baby with Katy Perry is his 'mini-me'</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Chloe Melas, CNN</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-08T14:32:17-04:00" class="tnt-date tnt-update-recent asset-date text-muted">4 min ago</time>
    </li><li class="card-comment-count"><a href="/entertainment/orlando-bloom-thinks-baby-with-katy-perry-is-his-mini-me/article_bb399fc1-db46-5766-bb74-d289fa420832.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-983675-258ae3c8-7174-52ac-aa1a-b04eae3d4075" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-258ae3c8-7174-52ac-aa1a-b04eae3d4075 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/supernatural-stars-reflect-on-shows-plot-twists-until-the-very-end/article_258ae3c8-7174-52ac-aa1a-b04eae3d4075.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Supernatural' stars reflect on show's plot twists until the very end"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/d6/7d67b8fa-1165-5f98-a1cd-01653633546a/5f7f2d4b458d6.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/d6/7d67b8fa-1165-5f98-a1cd-01653633546a/5f7f2d4b458d6.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/d6/7d67b8fa-1165-5f98-a1cd-01653633546a/5f7f2d4b458d6.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/d6/7d67b8fa-1165-5f98-a1cd-01653633546a/5f7f2d4b458d6.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/d6/7d67b8fa-1165-5f98-a1cd-01653633546a/5f7f2d4b458d6.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/d6/7d67b8fa-1165-5f98-a1cd-01653633546a/5f7f2d4b458d6.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/d6/7d67b8fa-1165-5f98-a1cd-01653633546a/5f7f2d4b458d6.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment" class="tnt-section-tag">Albany Herald Entertainment</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/supernatural-stars-reflect-on-shows-plot-twists-until-the-very-end/article_258ae3c8-7174-52ac-aa1a-b04eae3d4075.html" class="tnt-asset-link">
        

        
            'Supernatural' stars reflect on show's plot twists until the very end</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Sandra Gonzalez, CNN</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-08T14:32:17-04:00" class="tnt-date tnt-update-recent asset-date text-muted">4 min ago</time>
    </li><li class="card-comment-count"><a href="/entertainment/supernatural-stars-reflect-on-shows-plot-twists-until-the-very-end/article_258ae3c8-7174-52ac-aa1a-b04eae3d4075.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-983675-728fd8b2-2e9f-573b-958c-55f74b970f5e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-728fd8b2-2e9f-573b-958c-55f74b970f5e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/masked-singer-reveals-former-teen-heartthrob-behind-giraffe/article_728fd8b2-2e9f-573b-958c-55f74b970f5e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Masked Singer' reveals former teen heartthrob behind Giraffe"
                            class="img-responsive lazyload full default"
                            width="1856"
                            height="1044"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/53/05334705-1359-53da-90fd-7001f360a51f/5f7f2d4cc2540.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/53/05334705-1359-53da-90fd-7001f360a51f/5f7f2d4cc2540.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/53/05334705-1359-53da-90fd-7001f360a51f/5f7f2d4cc2540.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/53/05334705-1359-53da-90fd-7001f360a51f/5f7f2d4cc2540.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/53/05334705-1359-53da-90fd-7001f360a51f/5f7f2d4cc2540.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/53/05334705-1359-53da-90fd-7001f360a51f/5f7f2d4cc2540.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/53/05334705-1359-53da-90fd-7001f360a51f/5f7f2d4cc2540.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment" class="tnt-section-tag">Albany Herald Entertainment</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/masked-singer-reveals-former-teen-heartthrob-behind-giraffe/article_728fd8b2-2e9f-573b-958c-55f74b970f5e.html" class="tnt-asset-link">
        

        
            'Masked Singer' reveals former teen heartthrob behind Giraffe</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Marianne Garvey, CNN</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-08T14:32:17-04:00" class="tnt-date tnt-update-recent asset-date text-muted">4 min ago</time>
    </li><li class="card-comment-count"><a href="/entertainment/masked-singer-reveals-former-teen-heartthrob-behind-giraffe/article_728fd8b2-2e9f-573b-958c-55f74b970f5e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-928759" class="tncms-block"><div id="zergnet-widget-85056"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85056';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="dafdf647-d497-5081-be33-930a7dec79e9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="dafdf647-d497-5081-be33-930a7dec79e9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.albanyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fentertainment%2Fconnecting-connects-sharp-writing-with-the-latest-socially-distant-comedy%2Farticle_dafdf647-d497-5081-be33-930a7dec79e9.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-956663" class="tncms-block"><div id="zergnet-widget-85458"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85458';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-856697" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-856697" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-bidding-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-856697');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-457158" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457158" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-bidding-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457158');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-457159" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457159" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-bidding-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457159');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-458032" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458032" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-bidding-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458032');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-985755" class="tncms-block"><a href="/paintalbanypink/" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/a/6d/a6d71a20-027b-11eb-b218-ffb69606e2c4/5f7372fc0711e.image.jpg" width="300px"></a>
<br><br></div><div id="tncms-block-902604" class="tncms-block"><section id="block-902604" class="block emphasis-h3 dark   tnt-has-block-bg" ><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/32a413c0-c2b0-11ea-aff4-9313562d74ee.jpg?resize=200%2C133" 
            srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/32a413c0-c2b0-11ea-aff4-9313562d74ee.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/32a413c0-c2b0-11ea-aff4-9313562d74ee.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/32a413c0-c2b0-11ea-aff4-9313562d74ee.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/32a413c0-c2b0-11ea-aff4-9313562d74ee.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/32a413c0-c2b0-11ea-aff4-9313562d74ee.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/32a413c0-c2b0-11ea-aff4-9313562d74ee.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/32a413c0-c2b0-11ea-aff4-9313562d74ee.jpg 1700w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
            class="img-rounded img-responsive lazyload tnt-prop-img"
            alt=""></figure><div class="media-body"><h3 class="media-heading">Support Local Journalism</h3><p>Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.

Please support us by subscribing or making a contribution today.</p><a href="/contribute">
                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
            </a></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-852274" class="tncms-block"><section id="block-852274" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-852274 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/Obituaries/" target="_blank" rel="noopener">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-852274-a906f3a0-5d6d-5fb4-92a3-b71c8006264c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a906f3a0-5d6d-5fb4-92a3-b71c8006264c media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/rev-james-andrew-hazel/article_a906f3a0-5d6d-5fb4-92a3-b71c8006264c.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/73/9732c0f8-9e3e-55b4-8497-03832883cf54/5f7e924d0fde0.image.jpg?resize=400%2C434"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/73/9732c0f8-9e3e-55b4-8497-03832883cf54/5f7e924d0fde0.image.jpg?resize=200%2C217 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/73/9732c0f8-9e3e-55b4-8497-03832883cf54/5f7e924d0fde0.image.jpg?resize=300%2C326 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/73/9732c0f8-9e3e-55b4-8497-03832883cf54/5f7e924d0fde0.image.jpg?resize=400%2C434 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/73/9732c0f8-9e3e-55b4-8497-03832883cf54/5f7e924d0fde0.image.jpg?resize=540%2C586 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/73/9732c0f8-9e3e-55b4-8497-03832883cf54/5f7e924d0fde0.image.jpg?resize=750%2C814 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/73/9732c0f8-9e3e-55b4-8497-03832883cf54/5f7e924d0fde0.image.jpg?resize=1200%2C1302 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/73/9732c0f8-9e3e-55b4-8497-03832883cf54/5f7e924d0fde0.image.jpg?resize=1382%2C1500 1700w"
                    sizes="(min-width: 1200px) 125px, (min-width: 992px) calc(11.00vw - 30px), (min-width: 768px) calc(33.00vw - 30px), 75px"
                    width="1382"
                    height="1500"
                    alt="Rev. James Andrew Hazel"
                    class="img-responsive  letterbox default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/rev-james-andrew-hazel/article_a906f3a0-5d6d-5fb4-92a3-b71c8006264c.html" class="tnt-asset-link">
        

        
            Rev. James Andrew Hazel</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-06T20:00:00-04:00" class="tnt-date asset-date text-muted">Oct 6, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Funeral Service of the late Rev. James A. Hazel, 83 of Alb&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-852274-1b5a92ed-055e-5329-8fbd-cda5db29b6fb" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1b5a92ed-055e-5329-8fbd-cda5db29b6fb media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/ashley-brooke-welch/article_1b5a92ed-055e-5329-8fbd-cda5db29b6fb.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/d/a4/da46bd9b-3018-527c-ab0e-7c230b73100b/5f77facce6d54.image.jpg?resize=400%2C433"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/d/a4/da46bd9b-3018-527c-ab0e-7c230b73100b/5f77facce6d54.image.jpg?resize=200%2C217 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/d/a4/da46bd9b-3018-527c-ab0e-7c230b73100b/5f77facce6d54.image.jpg?resize=300%2C325 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/d/a4/da46bd9b-3018-527c-ab0e-7c230b73100b/5f77facce6d54.image.jpg?resize=400%2C433 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/d/a4/da46bd9b-3018-527c-ab0e-7c230b73100b/5f77facce6d54.image.jpg?resize=540%2C585 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/d/a4/da46bd9b-3018-527c-ab0e-7c230b73100b/5f77facce6d54.image.jpg?resize=717%2C777 750w"
                    sizes="(min-width: 1200px) 125px, (min-width: 992px) calc(11.00vw - 30px), (min-width: 768px) calc(33.00vw - 30px), 75px"
                    width="717"
                    height="777"
                    alt="Ashley Brooke Welch"
                    class="img-responsive  letterbox default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/ashley-brooke-welch/article_1b5a92ed-055e-5329-8fbd-cda5db29b6fb.html" class="tnt-asset-link">
        

        
            Ashley Brooke Welch</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-01T20:00:00-04:00" class="tnt-date asset-date text-muted">Oct 1, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ms. Ashley Welch, 43, of Americus, passed away on Thursday, Oc&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-852274-bf50a87f-3d60-5332-89a3-5ddfa124a744" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bf50a87f-3d60-5332-89a3-5ddfa124a744 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/jacqueline-martin-bowling/article_bf50a87f-3d60-5332-89a3-5ddfa124a744.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b8/7b833c3a-69c3-56ee-ba5d-73f3ba8d0c4c/5f77facd50b68.image.jpg?resize=400%2C434"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b8/7b833c3a-69c3-56ee-ba5d-73f3ba8d0c4c/5f77facd50b68.image.jpg?resize=200%2C217 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b8/7b833c3a-69c3-56ee-ba5d-73f3ba8d0c4c/5f77facd50b68.image.jpg?resize=300%2C326 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b8/7b833c3a-69c3-56ee-ba5d-73f3ba8d0c4c/5f77facd50b68.image.jpg?resize=400%2C434 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b8/7b833c3a-69c3-56ee-ba5d-73f3ba8d0c4c/5f77facd50b68.image.jpg?resize=540%2C586 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b8/7b833c3a-69c3-56ee-ba5d-73f3ba8d0c4c/5f77facd50b68.image.jpg?resize=750%2C814 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b8/7b833c3a-69c3-56ee-ba5d-73f3ba8d0c4c/5f77facd50b68.image.jpg?resize=884%2C960 1200w"
                    sizes="(min-width: 1200px) 125px, (min-width: 992px) calc(11.00vw - 30px), (min-width: 768px) calc(33.00vw - 30px), 75px"
                    width="884"
                    height="960"
                    alt="Jacqueline Martin Bowling"
                    class="img-responsive  letterbox default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/jacqueline-martin-bowling/article_bf50a87f-3d60-5332-89a3-5ddfa124a744.html" class="tnt-asset-link">
        

        
            Jacqueline Martin Bowling</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-01T20:00:00-04:00" class="tnt-date asset-date text-muted">Oct 1, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Jacqueline Martin Bowling, 90, of Lee County, Georgia died on &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries/" class=""><font size="3">»  More Obituaries</font></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-921018" class="tncms-block"><a href="/election2020/" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/c/6c/c6c84ebc-f696-11ea-aa51-7308da825abe/5f5f7e850ee8c.image.png?resize=1200%2C174" width="100%"></a><br><center><font size="4">For 2020 election coverage, head to <a href="/election2020/" target="_blank">albanyherald.com/election2020</a></font></center>
<br><br><br></div><div id="tncms-block-810527" class="tncms-block"><center><a href="https://www.albanyherald.com/contests"><img src="https://www.gwinnettdailypost.com/app/images/contest-central-300x50.jpg"></a></center><br></div><div id="tncms-block-829787" class="tncms-block"><section id="block-829787" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-4b17187a-eb8d-11ea-ad11-0b593308aaeb" class="clearfix card showcase position-0 odd  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4b17187a-eb8d-11ea-ad11-0b593308aaeb media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.albanyherald.com/promotions/photo_contest/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/b1/4b17187a-eb8d-11ea-ad11-0b593308aaeb/5f4cfa49369e1.preview.jpg?crop=1766%2C993%2C0%2C89&resize=400%2C225&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/b1/4b17187a-eb8d-11ea-ad11-0b593308aaeb/5f4cfa49369e1.preview.jpg?crop=1766%2C993%2C0%2C89&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/b1/4b17187a-eb8d-11ea-ad11-0b593308aaeb/5f4cfa49369e1.preview.jpg?crop=1766%2C993%2C0%2C89&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/b1/4b17187a-eb8d-11ea-ad11-0b593308aaeb/5f4cfa49369e1.preview.jpg?crop=1766%2C993%2C0%2C89&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/b1/4b17187a-eb8d-11ea-ad11-0b593308aaeb/5f4cfa49369e1.preview.jpg?crop=1766%2C993%2C0%2C89&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/b1/4b17187a-eb8d-11ea-ad11-0b593308aaeb/5f4cfa49369e1.preview.jpg?crop=1766%2C993%2C0%2C89&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/b1/4b17187a-eb8d-11ea-ad11-0b593308aaeb/5f4cfa49369e1.preview.jpg?crop=1766%2C993%2C0%2C89&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/b1/4b17187a-eb8d-11ea-ad11-0b593308aaeb/5f4cfa49369e1.preview.jpg?crop=1766%2C993%2C0%2C89&resize=1700%2C956&order=crop%2Cresize 1700w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1766"
                    height="993"
                    alt="Enter your photo for a chance to be published on albanyherald.com"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.albanyherald.com/promotions/photo_contest/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Enter your photo for a chance to be published on albanyherald.com</a></h4></div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/contests/" class=""><font size="3">»  More Contests</font></a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-441131" class="tncms-block"><section id="block-441131" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441131 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/local/">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="" class="tnt-asset-link">
        

        
            </a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/connecting-connects-sharp-writing-with-the-latest-socially-distant-comedy/article_dafdf647-d497-5081-be33-930a7dec79e9.html" class="tnt-asset-link">
        

        
            'Connecting...' connects sharp writing with the latest socially distant comedy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/there-have-been-multiple-sightings-of-a-hairy-venomous-caterpillar-in-virginia/article_afdc5760-660d-59ca-a7ed-ace83c78a527.html" class="tnt-asset-link">
        

        
            There have been multiple sightings of a hairy, venomous caterpillar in Virginia</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/heres-what-our-viewers-thought-of-the-vice-presidential-debate/article_6adce532-588c-50ff-97fe-8e5bbab79367.html" class="tnt-asset-link">
        

        
            Here's what our viewers thought of the vice presidential debate</a></span>
        </li></ul></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news/" class=""><font size="3">»  More News</font></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-441219" class="tncms-block"><section id="block-441219" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441219 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-0c332df5-2138-50a9-bb42-9d902690f257" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-0c332df5-2138-50a9-bb42-9d902690f257 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/albany-herald/edition_0c332df5-2138-50a9-bb42-9d902690f257.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/eedition/0/af/0afe077b-b37d-521f-9c44-9d953becf81c/5f7e2ed0b4de3.preview-300.jpg?resize=300%2C600"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/eedition/0/af/0afe077b-b37d-521f-9c44-9d953becf81c/5f7e2ed0b4de3.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/eedition/0/af/0afe077b-b37d-521f-9c44-9d953becf81c/5f7e2ed0b4de3.preview-300.jpg?resize=300%2C600 300w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="300"
                    height="600"
                    alt="Albany Herald"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/albany-herald/edition_0c332df5-2138-50a9-bb42-9d902690f257.html" class="tnt-asset-link">
        

        
            Albany Herald</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-457156" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-457156" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-bidding-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457156');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-918424" class="tncms-block"><section id="block-918424" class="block emphasis-   " ><div id="evvnt-calendar-918424"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_918424();"></script><script>
        function evvntDiscoveryInit_918424() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "albanyherald.com",
                discovery: {
                    element: "#evvnt-calendar-918424",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: null, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "Albany Herald",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div><div id="tncms-block-441217" class="tncms-block hidden-xs hidden-sm hidden-md"><style>
    
    
    #block-441217 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-441217 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-441217" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441217 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-441217" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-441217" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-441217" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-441217" data-toggle="tab"><i class="fa fa-files-o" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-441217" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/dr-carl-vester-hancock-jr/article_6a2a6d27-f067-525f-a933-cb23f2608bfa.html">Dr. Carl Vester Hancock, Jr.</a></li><li><a href="/news/albany-teenager-haven-brady-jr-set-to-make-pro-boxing-debut/article_0d0afe62-0414-11eb-87f5-2beb02198129.html">Albany teenager Haven Brady Jr. set to make pro boxing debut</a></li><li><a href="/obituaries/ashley-brooke-welch/article_1b5a92ed-055e-5329-8fbd-cda5db29b6fb.html">Ashley Brooke Welch</a></li><li><a href="/features/prayer-march-in-washington-brings-albany-officials-closer-to-god/article_685d7ec8-05d3-11eb-bffd-3398edee63bf.html">Prayer March in Washington brings Albany officials closer to God</a></li><li><a href="/cnn/cnn_politics/justices-thomas-and-alito-lash-out-at-the-decision-that-cleared-way-for-same-sex/article_2081a10a-ad03-5dd6-b0df-de7f86d488c4.html">Justices Thomas and Alito lash out at the decision that cleared way for same-sex marriage</a></li><li><a href="/news/sowega-risings-covid-19-efforts-extend-beyond-immediate-crisis-in-albany/article_9ef6bb56-0593-11eb-a219-2f2677a67ccb.html">SOWEGA Rising's COVID-19 efforts extend beyond immediate crisis in Albany</a></li><li><a href="/news/city-of-thomasville-sends-off-national-guard-troops/article_23e70fd2-0800-11eb-84f4-3b0b35db7c90.html">City of Thomasville sends off National Guard troops</a></li><li><a href="/sports/lee-county-football-routs-visiting-lithia-springs/article_262c6aba-0546-11eb-a221-3fde7507a47c.html">Lee County football routs visiting Lithia Springs</a></li><li><a href="/news/albany-working-through-garbage-issues-as-new-contractor-begins-collections/article_26aca6c0-07fe-11eb-badb-53ca9517322b.html">Albany working through garbage issues as new contractor begins collections</a></li><li><a href="/news/lilly-lane-market-on-ledo-road-a-one-stop-gift-shop/article_486d722e-05a8-11eb-9275-473706b8e045.html">Lilly Lane Market on Ledo Road a 'one-stop gift shop'</a></li></ul></div>
        
        
            <div id="images-441217" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/gas-plant-cleanup-on-albany-officials-radar/image_f6b47ea5-1c14-5e99-b452-07ccf17906ee.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/f/6b/f6b47ea5-1c14-5e99-b452-07ccf17906ee/576ff8a255c33.image.jpg?crop=648%2C648%2C188%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/f/6b/f6b47ea5-1c14-5e99-b452-07ccf17906ee/576ff8a255c33.image.jpg?crop=648%2C648%2C188%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="648"
                    height="648"
                    alt="Gas plant cleanup on Albany officials’ radar"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/southwest-georgia-starts-2020-campaign-in-albany-with-virtual-kickoff/image_c40c19cc-08d1-11eb-8ab6-1376ca4fad0e.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/c/40/c40c19cc-08d1-11eb-8ab6-1376ca4fad0e/5f7e145381732.image.jpg?crop=313%2C313%2C560%2C206"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/c/40/c40c19cc-08d1-11eb-8ab6-1376ca4fad0e/5f7e145381732.image.jpg?crop=313%2C313%2C560%2C206&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="313"
                    height="313"
                    alt="Southwest Georgia starts 2020 campaign in Albany with virtual kickoff"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sportsxchange/mlb-san-diego-padres-at-arizona-diamondbacks/image_675876af-8fec-5960-b96e-481f92f9f1cd.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/6/75/675876af-8fec-5960-b96e-481f92f9f1cd/5f76c5a7b6d4c.image.jpg?crop=1220%2C1220%2C0%2C239&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/6/75/675876af-8fec-5960-b96e-481f92f9f1cd/5f76c5a7b6d4c.image.jpg?crop=1220%2C1220%2C0%2C239&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1220"
                    height="1220"
                    alt="MLB: San Diego Padres at Arizona Diamondbacks"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/americas-got-talent-winner-is-spoken-word-poet-brandon-leake/image_537eda22-4aaf-52d5-ba03-0c8e69d5519a.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/37/537eda22-4aaf-52d5-ba03-0c8e69d5519a/5f6ccd901690e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/37/537eda22-4aaf-52d5-ba03-0c8e69d5519a/5f6ccd901690e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="'America's Got Talent' winner is spoken word poet Brandon Leake"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/full-moons-in-october-harvest-moon-tonight-and-a-rare-blue-moon-on-halloween/image_437402c6-5615-5045-b7ba-08c049696291.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/37/437402c6-5615-5045-b7ba-08c049696291/5f75c1c04913b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/37/437402c6-5615-5045-b7ba-08c049696291/5f75c1c04913b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1080"
                    height="1080"
                    alt="Full moons in October: Harvest moon tonight and a rare blue moon on Halloween"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/southwest-georgia-starts-2020-campaign-in-albany-with-virtual-kickoff/image_c1da4246-08d1-11eb-a9a0-b7d5e72f5357.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/c/1d/c1da4246-08d1-11eb-a9a0-b7d5e72f5357/5f7e144fcf28e.image.jpg?crop=392%2C392%2C443%2C212"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/c/1d/c1da4246-08d1-11eb-a9a0-b7d5e72f5357/5f7e144fcf28e.image.jpg?crop=392%2C392%2C443%2C212&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="392"
                    height="392"
                    alt="Southwest Georgia starts 2020 campaign in Albany with virtual kickoff"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/miami-dade-police-captain-and-father-of-nfl-player-killed-in-car-crash/image_1f2477a7-8fa3-5d32-a2fa-15b1280f5f8d.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/f2/1f2477a7-8fa3-5d32-a2fa-15b1280f5f8d/5f6892cce9f41.image.jpg?crop=1175%2C1175%2C212%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/f2/1f2477a7-8fa3-5d32-a2fa-15b1280f5f8d/5f6892cce9f41.image.jpg?crop=1175%2C1175%2C212%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="Miami-Dade police captain and father of NFL player killed in car crash"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/fitzgerald-man-handed-federal-court-sentence-two-found-illegally-in-southwest-georgia/image_2321db75-7ca2-544a-94f0-38112e1ea0bf.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/32/2321db75-7ca2-544a-94f0-38112e1ea0bf/5ba3e72d5dedb.image.jpg?crop=846%2C846%2C89%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/32/2321db75-7ca2-544a-94f0-38112e1ea0bf/5ba3e72d5dedb.image.jpg?crop=846%2C846%2C89%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="846"
                    height="846"
                    alt="Fitzgerald man handed federal court sentence, two found illegally in southwest Georgia"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/bad-bunnys-glow-in-the-dark-crocs-went-on-sale----and-promptly/image_2745f1c9-73b4-5c0a-b1f0-f96f602135b4.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/74/2745f1c9-73b4-5c0a-b1f0-f96f602135b4/5f737a4eddd6a.image.jpg?crop=1008%2C1008%2C392%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/74/2745f1c9-73b4-5c0a-b1f0-f96f602135b4/5f737a4eddd6a.image.jpg?crop=1008%2C1008%2C392%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1008"
                    height="1008"
                    alt="Bad Bunny's glow-in-the-dark Crocs went on sale -- and promptly sold out"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/albany-city-commission-ponders-future-if-five-year-city-manager-sharon-subadan-leaves/image_33898fde-7682-11e9-986f-935ea24bd3cc.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/3/38/33898fde-7682-11e9-986f-935ea24bd3cc/5cdb1d2762b5f.image.jpg?crop=1320%2C1320%2C124%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/3/38/33898fde-7682-11e9-986f-935ea24bd3cc/5cdb1d2762b5f.image.jpg?crop=1320%2C1320%2C124%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1320"
                    height="1320"
                    alt="Albany City Commission ponders future if five-year City Manager Sharon Subadan leaves"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-441217" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/grady-jarrett-surprises-his-eighth-grade-teacher/video_3b4d6455-30e2-578e-9ef7-5ceea3ee4507.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/3/b4/3b4d6455-30e2-578e-9ef7-5ceea3ee4507/5f58effd17575.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/3/b4/3b4d6455-30e2-578e-9ef7-5ceea3ee4507/5f58effd17575.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1080"
                    height="1080"
                    alt="Grady Jarrett surprises his eighth-grade teacher"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-441217" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/entertainment/on-the-market-albany-home-in-golf-course-community-on-the-flint-river-features-double/collection_4d13c9d8-08ad-11eb-aa72-9bf8a72acdaa.html">ON THE MARKET: Albany home in golf course community on the Flint River features double boat dock</a></li><li><a href="/features/food_recipes/photos-german-foods-and-drinks-for-celebrating-oktoberfest-at-home/collection_10afd621-a78c-509e-8fc7-f940e6d9cb5a.html">PHOTOS: German foods and drinks for celebrating Oktoberfest at home</a></li><li><a href="/features/food_recipes/foods-to-avoid-when-using-a-multicooker-instant-pot/collection_169252c3-87bf-5e79-a487-4ffc99d2f3d0.html">Foods to avoid when using a multicooker, Instant Pot</a></li><li><a href="/sports/photos-georgia-vs-auburn-football/collection_7d1e9006-16c9-5234-9b6e-560bdb2aad93.html">PHOTOS: Georgia vs. Auburn Football</a></li><li><a href="/entertainment/on-the-market-lakefront-home-in-gated-albany-community-features-hardwood-floors-screened-in-back/collection_62f377b0-019d-11eb-9018-f39959996acb.html">ON THE MARKET: Lakefront home in gated Albany community features hardwood floors, screened-in back porch</a></li><li><a href="/entertainment/50-best-live-albums-of-all-time/collection_95952d25-fdd0-5cf8-95bb-be79eff039aa.html">50 best live albums of all time</a></li><li><a href="/features/food_recipes/7-tips-to-enhance-homemade-soup/collection_b752c136-7d0a-5561-a312-c203e6e0e950.html">7 tips to enhance homemade soup</a></li><li><a href="/entertainment/on-the-market-this-historic-dawson-home-built-in-1900-highlights-original-architecture-with-modern/collection_57f2de4c-fce2-11ea-bf9d-7bda9c4b77e1.html">ON THE MARKET: This historic Dawson home, built in 1900, highlights original architecture with modern comfort</a></li><li><a href="/sports/photos-atlanta-united-vs-d-c-united/collection_f3274fa9-296e-5749-9fec-2c97ebaa7830.html">PHOTOS: Atlanta United vs. D.C. United</a></li><li><a href="/sports/photos-atlanta-falcons-at-green-bay-packers/collection_2fb369f9-5397-5ce2-8729-318739a0dd3f.html">PHOTOS: Atlanta Falcons at Green Bay Packers</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-458031" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458031" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-bidding-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458031');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-544497" class="tncms-block"><center><h4>Newspaper Ads</h4></center>
<script type="text/javascript" src="https://buyga.gwinnettdailypost.com/places/widget/js:72/type:300x250"></script></div><div id="tncms-block-874041" class="tncms-block"><section id="block-874041" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-874041 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/comments/" target="_blank" rel="noopener">
                
                Join the Conversation
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class="blox-comment-user">
    <div class="card-panel panel">
        <div class="panel-body"><div class="clearfix">
                <ul class="card recent-comments headline-list list-unstyled">
                    <li>
                        <p>
                            <a href="https://www.albanyherald.com/users/profile/Red dog">
                                <strong>Red dog</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">Actually, I think Virtual debate is a good idea. They should give each candidate an extra minute to speak, and then when they are finished tur&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/cnn/cnn_politics/trumps-rejection-of-virtual-format-puts-future-of-debates-in-question/article_f300e26d-6352-538d-8b97-7b0dc51ce209.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div></div>
      </div>
    
        
    <div class="card-panel panel">
        <div class="panel-body"><div class="clearfix">
                <ul class="card recent-comments headline-list list-unstyled">
                    <li>
                        <p>
                            <a href="https://www.albanyherald.com/users/profile/Red dog">
                                <strong>Red dog</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">Kamala Harris said many times during the VP debate that the American people deserve to hear the truth. This coming from someone who told over &hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/cnn/cnn_politics/fact-check-pence-echoes-trumps-false-claims-at-vice-presidential-debate/article_b5f5860f-ffab-5fcc-a2ff-c5f868a07715.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div></div>
      </div>
    
        
    <div class="card-panel panel">
        <div class="panel-body"><div class="clearfix">
                <ul class="card recent-comments headline-list list-unstyled">
                    <li>
                        <p>
                            <a href="https://www.albanyherald.com/users/profile/Red dog">
                                <strong>Red dog</strong>
                            </a> said:
                        </p>
                        <div class="commentContent">Trump should do this, he could still get his points across. As far as trailing in the national polls is a farce. #1 Trump trailed against Hill&hellip;</div>
                        
                            <p class="pull-right">
                                <a href="/cnn/cnn_politics/trumps-rejection-of-virtual-format-puts-future-of-debates-in-question/article_f300e26d-6352-538d-8b97-7b0dc51ce209.html">
                                    <strong>View more</strong>
                                </a>
                            </p>
                       
                    </li>
                 </ul>
              </div></div>
      </div>
    
        
    
 </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/comments/" class=""><font size="3">>> More recent comments</font></a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-614207" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-614207" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-bidding-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-614207');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-809258" class="tncms-block hidden-lg hidden-md"><section id="block-809258" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809258 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809258-6adce532-588c-50ff-97fe-8e5bbab79367" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6adce532-588c-50ff-97fe-8e5bbab79367 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/heres-what-our-viewers-thought-of-the-vice-presidential-debate/article_6adce532-588c-50ff-97fe-8e5bbab79367.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Here's what our viewers thought of the vice presidential debate"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/a/f5/af5bfb67-d5bd-589a-8fac-8ce00743bc81/5f7f53a2c8152.image.jpg?crop=1200%2C900%2C200%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/a/f5/af5bfb67-d5bd-589a-8fac-8ce00743bc81/5f7f53a2c8152.image.jpg?crop=1200%2C900%2C200%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/a/f5/af5bfb67-d5bd-589a-8fac-8ce00743bc81/5f7f53a2c8152.image.jpg?crop=1200%2C900%2C200%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/a/f5/af5bfb67-d5bd-589a-8fac-8ce00743bc81/5f7f53a2c8152.image.jpg?crop=1200%2C900%2C200%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/a/f5/af5bfb67-d5bd-589a-8fac-8ce00743bc81/5f7f53a2c8152.image.jpg?crop=1200%2C900%2C200%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/a/f5/af5bfb67-d5bd-589a-8fac-8ce00743bc81/5f7f53a2c8152.image.jpg?crop=1200%2C900%2C200%2C0&resize=1200%2C900&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/heres-what-our-viewers-thought-of-the-vice-presidential-debate/article_6adce532-588c-50ff-97fe-8e5bbab79367.html" class="tnt-asset-link">
        

        
            Here's what our viewers thought of the vice presidential debate</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809258-e11f4618-92bf-55c5-8345-1d155239b95e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-features tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e11f4618-92bf-55c5-8345-1d155239b95e media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/health/even-mild-covid-19-can-be-a-lengthy-challenging-illness/article_e11f4618-92bf-55c5-8345-1d155239b95e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Even 'mild' Covid-19 can be a lengthy, challenging illness"
                            class="img-responsive lazyload full default"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/e2/4e24ebaa-4b5c-5cb3-94c2-ef06d7b450be/5f7f427283887.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/e2/4e24ebaa-4b5c-5cb3-94c2-ef06d7b450be/5f7f427283887.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/e2/4e24ebaa-4b5c-5cb3-94c2-ef06d7b450be/5f7f427283887.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/e2/4e24ebaa-4b5c-5cb3-94c2-ef06d7b450be/5f7f427283887.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/e2/4e24ebaa-4b5c-5cb3-94c2-ef06d7b450be/5f7f427283887.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/e2/4e24ebaa-4b5c-5cb3-94c2-ef06d7b450be/5f7f427283887.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/e2/4e24ebaa-4b5c-5cb3-94c2-ef06d7b450be/5f7f427283887.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/health/even-mild-covid-19-can-be-a-lengthy-challenging-illness/article_e11f4618-92bf-55c5-8345-1d155239b95e.html" class="tnt-asset-link">
        

        
            Even 'mild' Covid-19 can be a lengthy, challenging illness</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809258-36703929-b5a5-5aea-9cd9-c7e3ae19da9a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-36703929-b5a5-5aea-9cd9-c7e3ae19da9a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/notre-dame-president-faces-university-backlash-following-covid-19-diagnosis/article_36703929-b5a5-5aea-9cd9-c7e3ae19da9a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Notre Dame president faces university backlash following Covid-19 diagnosis"
                            class="img-responsive lazyload full default"
                            width="1416"
                            height="1062"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/3c/53c33d1d-d34d-58d7-8e66-3d2cdb513b9b/5f7f43079100d.image.jpg?crop=1416%2C1062%2C92%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/3c/53c33d1d-d34d-58d7-8e66-3d2cdb513b9b/5f7f43079100d.image.jpg?crop=1416%2C1062%2C92%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/3c/53c33d1d-d34d-58d7-8e66-3d2cdb513b9b/5f7f43079100d.image.jpg?crop=1416%2C1062%2C92%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/3c/53c33d1d-d34d-58d7-8e66-3d2cdb513b9b/5f7f43079100d.image.jpg?crop=1416%2C1062%2C92%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/3c/53c33d1d-d34d-58d7-8e66-3d2cdb513b9b/5f7f43079100d.image.jpg?crop=1416%2C1062%2C92%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/3c/53c33d1d-d34d-58d7-8e66-3d2cdb513b9b/5f7f43079100d.image.jpg?crop=1416%2C1062%2C92%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/3c/53c33d1d-d34d-58d7-8e66-3d2cdb513b9b/5f7f43079100d.image.jpg?crop=1416%2C1062%2C92%2C0&resize=1416%2C1062&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/notre-dame-president-faces-university-backlash-following-covid-19-diagnosis/article_36703929-b5a5-5aea-9cd9-c7e3ae19da9a.html" class="tnt-asset-link">
        

        
            Notre Dame president faces university backlash following Covid-19 diagnosis</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809258-631a0904-9334-55f2-9a6d-edcc837acb1a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-631a0904-9334-55f2-9a6d-edcc837acb1a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/wisconsin-is-setting-up-a-field-hospital-for-covid-19-patients-as-a-surge-in/article_631a0904-9334-55f2-9a6d-edcc837acb1a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wisconsin is setting up a field hospital for Covid-19 patients as a surge in cases overwhelms hospitals"
                            class="img-responsive lazyload full default"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/e/cb/ecb904f7-0b62-542a-9537-906fd5d4bcd6/5f7f46371bf46.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/e/cb/ecb904f7-0b62-542a-9537-906fd5d4bcd6/5f7f46371bf46.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/e/cb/ecb904f7-0b62-542a-9537-906fd5d4bcd6/5f7f46371bf46.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/e/cb/ecb904f7-0b62-542a-9537-906fd5d4bcd6/5f7f46371bf46.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/e/cb/ecb904f7-0b62-542a-9537-906fd5d4bcd6/5f7f46371bf46.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/e/cb/ecb904f7-0b62-542a-9537-906fd5d4bcd6/5f7f46371bf46.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/e/cb/ecb904f7-0b62-542a-9537-906fd5d4bcd6/5f7f46371bf46.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/wisconsin-is-setting-up-a-field-hospital-for-covid-19-patients-as-a-surge-in/article_631a0904-9334-55f2-9a6d-edcc837acb1a.html" class="tnt-asset-link">
        

        
            Wisconsin is setting up a field hospital for Covid-19 patients as a surge in cases overwhelms hospitals</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809258" class="block-content-discovery"></div><div id="trigger-next-809258" class="tnt-infinity-loader">
                    <span class="fas tnt-spinner tnt-spin"></span>
                </div></div><template id="template-809258">
            
            <article id="card-summary-809258-{{uuid}}" class="tnt-asset-type-{{type}} clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  


<!-- OneTrust Cookies Consent Notice start -->
<script src="" type="text/javascript" charset="UTF-8" data-domain-script="5d750179-4036-4e9e-84d5-b1f2c744ced4"></script>




<!-- scc Ticket #626449 -->
<script type="text/javascript">
$(document).ready(function(){
  $(".app-classifieds .classifieds-categories div.card-headline.panel-heading a").each(function() {
   var $this = $(this);       
   var _href = $this.attr("href"); 
   $this.attr("href", _href + '?s=start_time');
  });
  $(".app-classifieds .classifieds-categories div.list-group a").each(function() {
   var $this = $(this);       
   var _href = $this.attr("href"); 
   $this.attr("href", _href + '?s=start_time');
  });
});
</script> 


<div class="">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-footer-logo" class="tncms-region "><div id="tncms-block-441215" class="tncms-block hidden-xs hidden-sm"><section id="block-441215" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/2b12f81a-498f-11e9-8c25-0fffc1b38d4e.jpg?resize=200%2C82" 
            srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/2b12f81a-498f-11e9-8c25-0fffc1b38d4e.jpg?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/2b12f81a-498f-11e9-8c25-0fffc1b38d4e.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/2b12f81a-498f-11e9-8c25-0fffc1b38d4e.jpg?resize=400%2C165 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/2b12f81a-498f-11e9-8c25-0fffc1b38d4e.jpg?resize=540%2C222 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/2b12f81a-498f-11e9-8c25-0fffc1b38d4e.jpg 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-footer-advertise" class="tncms-region "></div></div>
</div>
  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-441216" class="tncms-block visible-xs visible-sm padding-bottom footer-logo-mobile"><section id="block-441216" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/191d29dc-5650-11e9-af76-2b79ef83c935.jpg?resize=200%2C82" 
            srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/191d29dc-5650-11e9-af76-2b79ef83c935.jpg?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/191d29dc-5650-11e9-af76-2b79ef83c935.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/191d29dc-5650-11e9-af76-2b79ef83c935.jpg?resize=400%2C165 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/191d29dc-5650-11e9-af76-2b79ef83c935.jpg?resize=540%2C222 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/191d29dc-5650-11e9-af76-2b79ef83c935.jpg 750w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-441235" class="tncms-block"><section id="block-441235" class="block emphasis-h3   " ><div style="width:100%;height:30px;"></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-441195" class="tncms-block"><section id="block-441195" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441195 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-and-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos and Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-441201" class="tncms-block footer-block-title-add-top-padding"><section id="block-441201" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441201 ">
        <div class="block-title-inner">
            <h4>
                
                Announcements
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/community/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worship-directory"  href="/community/worship_directory/" >
                    <span class="nav-label">Worship Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-441196" class="tncms-block"><section id="block-441196" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441196 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ALBANYHERALD&amp;publisher_url:albanyherald.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified-ad"  href="https://classifieds.scompapers.com/AlbanyHerald/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-legal-advertisement"   >
                    <span class="nav-label">Submit a Legal Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-advertisement"  href="https://classifieds.scompapers.com/AlbanyHerald/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.albanyherald.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-441202" class="tncms-block footer-block-title-add-top-padding"><section id="block-441202" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441202 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441233" class="tncms-block"><section id="block-441233" class="block emphasis-h3   " ><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav">
<ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li><a href="/classifieds/" >Classifieds</a></li>
<li><a href="/classifieds/vehicle/?l=25?s=start_time>Autos</a></li>
<li><a href="http://www.gajobsource.com/albany/" target="_blank">SWGA Jobs</a></li>
<li><a href="/site/swga_farm_beat.html/" >SWGA Farm Beat</a></li>
<li><a href="/classifieds/vehicle/" >Cars</a></li>
<li><a href="/classifieds/housing/sale/" >Real Estate</a></li>
<li><a href="https://issuu.com/albanyherald" target="_blank"> Special Section</a></li></section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-441228" class="tncms-block footer-social-block"><div class="follow-links-441228 default">
    
    <section id="block-441228" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441228 ">
        <div class="block-title-inner">
            <h4>
                
                Social
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-441228 text-muted">
        <p>Newsroom</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/albanyherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/albany_herald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-albany-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaiXNQemIhhfpVvyrw_S_kA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/albanyherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.albanyherald.com",
  "sameAs" : ["https://www.facebook.com/albanyherald","https://twitter.com/albany_herald","https://www.linkedin.com/company/the-albany-herald","https://www.youtube.com/channel/UCaiXNQemIhhfpVvyrw_S_kA","https://instagram.com/albanyherald"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-441229" class="tncms-block footer-social-block"><div class="follow-links-441229 default">
    
    <section id="block-441229" class="block emphasis-h3   " ><div class="clearfix">
    <div class="block-note block-note-441229 text-muted">
        <p>Sports</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Albany-Area-Sports-120842944640864/timeline/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/albany_herald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.albanyherald.com",
  "sameAs" : ["https://www.facebook.com/Albany-Area-Sports-120842944640864/timeline/","https://twitter.com/albany_herald"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "><div id="tncms-block-441203" class="tncms-block remove-bottom-margin footer-block-title-add-top-padding"><section id="block-441203" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441203 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441234" class="tncms-block"><section id="block-441234" class="block emphasis-h3   " ><ul class="bullet-nav nav-list"><li><a href="/site/contact.html">Newsroom</a></li>
<li><a href="/site/contact.html">Advertising</a></li>
<li><a href="/site/forms/subscription_services">Subscriber Services</a></li>
<li><a href="/site/forms/web_help">Website help</a></li></ul>
<p>Phone: 229-888-9300<p>
<p>306 West Broad Ave.</br>
Albany, GA 31701</p></section></div></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-441197" class="tncms-block"><section id="block-441197" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441197 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441224" class="tncms-block"><section id="block-441224" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441224" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441224" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-441224-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441224-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441224-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441224').submit();
        return false;
    });

    $('#site-search-441224').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441224 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441224 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441224-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-485787" class="tncms-block footer-block-title-add-top-padding"><section id="block-485787" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-485787 ">
        <div class="block-title-inner">
            <h4>
                
                NEWSLETTERS
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-485790" class="tncms-block"><section id="block-485790" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="/newsletters/">News Edition</a></li>
<li><a href="/newsletters/">Sports Edition</a></li>
<li><a href="/newsletters/">Breaking News</a></li>
</section></div><div id="tncms-block-554166" class="tncms-block footer-block-title-add-top-padding"><section id="block-554166" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554166 ">
        <div class="block-title-inner">
            <h4>
                
                SUBSCRIBE
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-554167" class="tncms-block"><section id="block-554167" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="/subscribe/">Get Online Access</a></li>
<li><a href="/site/forms/subscription_services/subscribe_pay_now/subscribe__pay_now/">Get a Print Subscription</a></li>
<li><a href="/site/forms/subscription_services/vacation/">Vacation Stop</a></li>
<li><a href="/site/forms/subscription_services/delivery_issues/">Delivery Issues</a></li>
<li><a href="/site/forms/online_access_help/">Online Access Help</a></li></section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
      
        <!-- start Vibrant script section -->
        <!-- Ticket #606518 andy 
        <script type="text/javascript" src="http://k.intellitxt.com/intellitxt/front.asp?ipid=89853";></script>-->
    <script>
    $(document).ready(function(){
      $('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in').append('<div class="sub-background-popup"></div> ');
      $('#asset-content > div.row > div > div > div > div.subscription-required > div > div > div > p').append('<div class="sub-background-popup"></div> ');
    });
</script> 

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-441206" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-441206"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Albany Herald</a>, 306 West Broad Avenue Albany, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="/site/privacy.html">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-457164" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-457164" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" data-bidding-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457164');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-964862" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-964862" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" data-bidding-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-964862');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dafdf647-d497-5081-be33-930a7dec79e9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10086.add('act', dmpData);
	_cc10086.bcp();

            });
        });
    
        </script>
    
    
<!--<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">-->
<div id="tncms-region-fixed-ads" class="tncms-region "></div>
<!--</div>-->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.4ac69c6fd16aded979c08f78834330a2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.686ddc49dc29b0edeebe38363abf952b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/app/tnt.dfp.b2a45037f34b7d3f1caefdf37fdd121e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.12e48361f6edfe5cf57b60f26a23e7d3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10086.add('act', serviceData);
	_cc10086.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10086.add('act', dmpData);
	_cc10086.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>