



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.albanyherald.com/content/tncms/live/" />
<meta name="keywords" content="cnn, imported, sherry ellis, broadcasting events, medicine, pharmacology, anatomy, ssa, bank card, tv, insurance, ktrk" />
<meta name="news_keywords" content="cnn, imported, sherry ellis, broadcasting events, medicine, pharmacology, anatomy, ssa, bank card, tv, insurance, ktrk" />
<meta name="description" content="Sherry Ellis found out she was dead the day after Halloween." />
<meta name="author" content="Amir Vera, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.albanyherald.com/news/world_nation/a-texas-woman-was-legally-declared-dead-while-still-alive/article_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/01b25422-d8d8-11e6-bb31-5378351eadac.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="A Texas woman was legally declared dead while still alive" />
<meta property="og:description" content="Sherry Ellis found out she was dead the day after Halloween." />
<meta property="og:site_name" content="Albany Herald" />
<meta property="og:section" content="World &amp; Nation" />
<meta property="fb:app_id" content="208378719241628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@albany_herald" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1454519386"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.2"},"page":{"grid":"simple","style":"default","path":"\/news\/world_nation","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Amir Vera, CNN"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":404},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.2"},"page":{"grid":"simple","style":"default","path":"\/news\/world_nation","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Amir Vera, CNN"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":404},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5SLJHM5');})();</script>
<script src="//tags.crwdcntrl.net/c/10086/cc.js?ns=_cc10086" id="LOTCC_10086"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10086.add('tp', 'TNNW');
		_cc10086.add('act', ' User Login');
		_cc10086.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10086.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1994,2169,2177,1991,2262", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cnn","imported","sherry ellis","broadcasting events","medicine","pharmacology","anatomy","ssa","bank card","tv"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-504100'] = googletag.defineSlot(adUnit, [320, 50], 'ad-504100').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-504100'].setTargeting('pos', ['block-320x50-top-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            
                gptAdSlots['ad-457154'] = googletag.defineSlot(adUnit, [728, 90], 'ad-457154').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457154'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[986, 30], [2, 1]]).addSize([992, 0], [[986, 30], [2, 1]]).addSize([1200, 0], [[986, 30], [2, 1]]).build();
                gptAdSlots['ad-457155'] = googletag.defineSlot(adUnit, [[986, 30], [2, 1]], 'ad-457155').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457155'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#d4d4d4","heading_tag":"h3","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"499692"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/albanyherald.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"search_url":"\/search\/?altf=full&bl=809253&o=4&l=24&f=json","block_id":"809253","drop_zone":"#content-discovery-809253","template":"#template-809253","trigger":"#trigger-next-809253","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '208378719241628',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.albanyherald.com/news/world_nation/a-texas-woman-was-legally-declared-dead-while-still-alive/article_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            
                gptAdSlots['ad-457158'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457158').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457158'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            
                gptAdSlots['ad-457159'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457159').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457159'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            
                gptAdSlots['ad-458032'] = googletag.defineSlot(adUnit, [300, 250], 'ad-458032').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458032'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 600], [160, 600], [120, 600]]).addSize([1200, 0], [[300, 600], [160, 600], [120, 600]]).build();
                gptAdSlots['ad-457156'] = googletag.defineSlot(adUnit, [[300, 600], [160, 600], [120, 600]], 'ad-457156').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457156'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            
                gptAdSlots['ad-631642'] = googletag.defineSlot(adUnit, [300, 100], 'ad-631642').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            
                gptAdSlots['ad-614207'] = googletag.defineSlot(adUnit, [1, 1], 'ad-614207').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-614207'].setTargeting('pos', ['adsupply']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/albanyherald.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"search_url":"\/search\/?altf=full&bl=809258&o=4&l=24&f=json","block_id":"809258","drop_zone":"#content-discovery-809258","template":"#template-809258","trigger":"#trigger-next-809258","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[320, 50], [300, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-457164'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50]], 'ad-457164').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457164'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>A Texas woman was legally declared dead while still alive | World &amp; Nation | albanyherald.com</title><!--<link rel="stylesheet" type="text/css" href="http://widgets.print2webcorp.com/model/gwinnett/p2w_widget_style.css" /> -->
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/f82d6200-9dde-11e5-a2d0-c30f55dce08c.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="A Texas woman was legally declared dead while still alive | World &amp; Nation | albanyherald.com" href="http://www.albanyherald.com/search/?f=rss&amp;t=article&amp;c=news/world_nation&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.albanyherald.com/news/world_nation/a-texas-woman-was-legally-declared-dead-while-still-alive/article_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            

<script>
    gtag('config', ‘UA-59155304-3’, {
         'custom_map': {
         'dimension1’: ‘author’,
         'metric1’: ‘author’
   }
});

gtag('event', ‘article_view’, {‘dimension1’: ‘author’}
);
</script>

<script>
$(".critical-error p:contains('contact customer service.')").after('<p style="fload:right" >You can reach us at (229-888-9322) or access@albanyherald.com</p>');
</script>


    <script type="text/javascript">
        $(document).ready(function(){
            $('#main-navigation .navbar-left .navbar-nav > li > .dropdown-toggle').append('<span class="fa fa-chevron-down"></span> ');
            $(".user-account-form .panel-heading").html("Sign in to the AlbanyHerald.com website");
            $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Pets & Livestock')").hide();
            $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Legal Announcements')").hide();
            $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Auctions, Estate & Garage Sales')").hide();
            $(".user-account-form .panel-heading").html("Sign in to the <a href='/'>AlbanyHerald.com</a> Website");
            $(".user-account-form .panel-footer").html("<span class='fa fa-user'></span> Don't have a login? <a href='https://www.albanyherald.com/users/signup/'>Register here</a>");
        });
    </script>
    
    
    

        </head>
        <body class="app-editorial blox-asset uuid-84b924b2-00ca-52aa-b514-bc2fcc1a5554 section-newssection-world-nation type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.albanyherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.151.2&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Fworld_nation&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Amir+Vera%2C+CNN&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=404&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SLJHM5&tncms.template.version=3.151.2&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Fworld_nation&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Amir+Vera%2C+CNN&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=404&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_g64lei6mhm6bk6lemx4xlr35km'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                window.dispatchEvent(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            window.dispatchEvent(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.albanyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.albanyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.albanyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.albanyherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.albanyherald.com%252Fnews%252Fworld_nation%252Fa-texas-woman-was-legally-declared-dead-while-still-alive%252Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.albanyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.albanyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.albanyherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.albanyherald.com%252Fnews%252Fworld_nation%252Fa-texas-woman-was-legally-declared-dead-while-still-alive%252Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome to AlbanyHerald.com!</strong> Please click around to see hundreds of locally created stories, photos, videos and other content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.albanyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html">log in</a> or <a class="alert-link" href="https://www.albanyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="0">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading.</strong> Please consider subscribing to the AlbanyHerald.com. By subscribing you help support the important journalism that AlbanyHerald.com brings you every day 24/7. Click <a href="https://www.albanyherald.com/site/forms/subscription_services/">HERE</a> for more information.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="-1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for visiting AlbanyHerald.com!</strong> You have 2 more free stories before we ask you to support your local journalism.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="-2" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for visiting AlbanyHerald.com!</strong> You have 2 more free stories before we ask you to support your local journalism.</p>
    </div>

</template>

    <template class="template meter access" data-count="-1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for visiting AlbanyHerald.com!</strong> You have 2 more free stories before we ask you to support your local journalism.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="-2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for visiting AlbanyHerald.com!</strong> You have 2 more free stories before we ask you to support your local journalism.</p>
    </div>

</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1994);
                
                bloxServiceIDs.push(2169);
                
                bloxServiceIDs.push(2177);
                
                bloxServiceIDs.push(1991);
                
                bloxServiceIDs.push(2262);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-441259" class="tncms-block hidden-md hidden-lg"><div id="user-controls-441259" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.albanyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.albanyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.albanyherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-441259').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.albanyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.albanyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.albanyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-441259').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.albanyherald.com/users/logout/" id="user-logout-form-441259"><input type="hidden" name="referer_url" value="https://www.albanyherald.com/news/world_nation/a-texas-woman-was-legally-declared-dead-while-still-alive/article_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/frontpage/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/world_nation/"  class="nav-link tnt-section-world-nation">World & Nation</a>
                                </li><li>
                                    <a href="/news/money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/news/science_technology/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-breaking-news-alerts">Breaking News Alerts</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/prep/"  class="nav-link tnt-section-prep">Prep</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/bright_of_the_day/"  class="nav-link tnt-section-bright-of-the-day">Bright of the Day</a>
                                </li><li>
                                    <a href="/opinion/squawk_of_the_day/"  class="nav-link tnt-section-squawk-of-the-day">Squawk of the Day</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/features/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/features/celebrities/"  class="nav-link tnt-section-celebrities">Celebrities</a>
                                </li><li>
                                    <a href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/food_recipes/"  class="nav-link tnt-section-foodrecipes">Food/Recipes</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/home_garden"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/features/kitchen_inspections/"  class="nav-link tnt-section-kitchen-inspections">Kitchen Inspections</a>
                                </li><li>
                                    <a href="/calendar/community/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/calendar/entertainment"  class="nav-link tnt-section-ae-calendar">A&E Calendar</a>
                                </li><li>
                                    <a href="http://albany.kids.kwnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-kids-scoop">Kids Scoop</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/celebrations/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/celebrations/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/college_notes/"  class="nav-link tnt-section-college-notes">College Notes</a>
                                </li><li>
                                    <a href="http://albanyga.ors.kwnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-worship-directory">Worship Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://classifieds.scompapers.com/AlbanyHerald/Adwizard.aspx?c=499"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-help">Help</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe-now-digital">Subscribe Now - Digital</a>
                                </li><li>
                                    <a href="https://www.albanyherald.com/site/forms/subscription_services/subscribe_pay_now/subscribe__pay_now/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-print">Subscribe Now - Print</a>
                                </li><li>
                                    <a href="/site/forms/web_help/"  class="nav-link tnt-section-web-help">Web Help</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-441226" class="tncms-block hidden-md hidden-lg"><section id="block-441226" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441226" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441226" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-441226-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441226-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441226-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441226').submit();
        return false;
    });

    $('#site-search-441226').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441226 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441226 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441226-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-504100" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-504100" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-504100');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-441258" class="tncms-block"><div id="user-controls-441258" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.albanyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.albanyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.albanyherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-441258').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.albanyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.albanyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.albanyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-441258').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.albanyherald.com/users/logout/" id="user-logout-form-441258"><input type="hidden" name="referer_url" value="https://www.albanyherald.com/news/world_nation/a-texas-woman-was-legally-declared-dead-while-still-alive/article_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-441227" class="tncms-block"><div class="follow-links-441227 pull-right">
    
    <section id="block-441227" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/albanyherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/albany_herald" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-albany-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaiXNQemIhhfpVvyrw_S_kA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/albanyherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.albanyherald.com",
  "sameAs" : ["https://www.facebook.com/albanyherald","https://twitter.com/albany_herald","https://www.linkedin.com/company/the-albany-herald","https://www.youtube.com/channel/UCaiXNQemIhhfpVvyrw_S_kA","https://instagram.com/albanyherald"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/classifieds/vehicle/?l=25?s=start_time" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="https://issuu.com/albanyherald"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://www.albanyherald.com/classifieds/job/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swga-health"  href="https://www.albanyherald.com/special/page-e/page_8984cf2f-4fdf-51ff-9b6d-e64e6a2b221d.html"  target="_blank" rel="noopener">
                    <span class="nav-label">SWGA Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scni-events"  href="http://www.scnievents.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SCNI Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swgahomeexpo"  href="http://scnievents.com/SWGAHomeExpo/"  target="_blank" rel="noopener">
                    <span class="nav-label">SWGAHomeExpo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now"  href="https://www.albanyherald.com/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-814506" class="tncms-block hidden-xs"><div class="message-block double-padding-top"><section id="block-814506" class="block emphasis-h3 #ffffff  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-left">
        <div class="media-body"><a href="https://www.albanyherald.com/newsletters/"><h3><center>Sign up for the latest headlines & breaking news alerts</center></h3></a></div>
    </article></div>
        </div></section></div></div></div></div>
                </div>
                <div class="row">
                      
<div class="option-masthead-one">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-logo" class="tncms-region "><div id="tncms-block-441213" class="tncms-block"><section id="block-441213" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/7e895e2c-fcb7-11e9-b6e9-bb80b4767701.jpg?resize=200%2C82" 
            srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/7e895e2c-fcb7-11e9-b6e9-bb80b4767701.jpg?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/7e895e2c-fcb7-11e9-b6e9-bb80b4767701.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/7e895e2c-fcb7-11e9-b6e9-bb80b4767701.jpg?resize=400%2C165 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/7e895e2c-fcb7-11e9-b6e9-bb80b4767701.jpg?resize=540%2C222 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/7e895e2c-fcb7-11e9-b6e9-bb80b4767701.jpg 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-advertise" class="tncms-region "><div id="tncms-block-457154" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457154" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457154');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-441214" class="tncms-block"><section id="block-441214" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/757a192a-fcb7-11e9-b99c-23ef83207306.jpg?resize=200%2C82" 
            srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/757a192a-fcb7-11e9-b99c-23ef83207306.jpg?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/757a192a-fcb7-11e9-b99c-23ef83207306.jpg 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-441223" class="tncms-block navigation-search-block"><section id="block-441223" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441223" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441223" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-441223-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441223-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441223-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441223').submit();
        return false;
    });

    $('#site-search-441223').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441223 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441223 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441223-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-441264" class="tncms-block"><div id="weather-441264" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=31701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">45&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="31701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-441264 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Albany, GA
                                
                                 <small>(31701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 38F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 38F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 9, 2019 @ 9:21 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=31701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/local/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-colleges-universities"  href="/news/local/colleges_universities/" >
                    <span class="nav-label">Colleges & Universities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/local/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/local/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/local/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military"  href="/news/local/military/" >
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-political"  href="/news/local/political/" >
                    <span class="nav-label">Political</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/news/local/public_safety" >
                    <span class="nav-label">Public Safety</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-world-nation"  href="/news/world_nation/" >
                    <span class="nav-label">World & Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-money"  href="/news/money/" >
                    <span class="nav-label">Your Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/news/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/news/science_technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-breaking-news-alerts"  href="/newsletters/" >
                    <span class="nav-label">Breaking News Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prep"  href="/sports/prep/" >
                    <span class="nav-label">Prep</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-college"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/college" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">College</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-albany-state"  href="/sports/college/albany_state/" >
                    <span class="nav-label">Albany State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia"  href="/sports/college/sec/georgia/" >
                    <span class="nav-label">Georgia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-acc"  href="/sports/college/acc" >
                    <span class="nav-label">ACC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sec"  href="/sports/college/sec" >
                    <span class="nav-label">SEC</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columnists/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bob-kornegay"  href="/opinion/columnists/bob_kornegay/" >
                    <span class="nav-label">Bob Kornegay</span>
                </a></li><li>
                <a class="nav-link  tnt-section-brad-mcewen"  href="/opinion/columnists/brad_mcewen/" >
                    <span class="nav-label">Brad McEwen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carlton-fletcher"  href="/opinion/columnists/carlton_fletcher/" >
                    <span class="nav-label">Carlton Fletcher</span>
                </a></li><li>
                <a class="nav-link  tnt-section-creede-hinshaw"  href="/opinion/columnists/creede_hinshaw/" >
                    <span class="nav-label">Creede Hinshaw</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dick-yarbrough"  href="/opinion/columnists/dick_yarbrough/" >
                    <span class="nav-label">Dick Yarbrough</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia-clippings"  href="/opinion/columnists/georgia_clippings/" >
                    <span class="nav-label">Georgia Clippings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/opinion/columnists/health_fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jim-hendricks"  href="/opinion/columnists/jim_hendricks/" >
                    <span class="nav-label">Jim Hendricks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kevin-sproul"  href="/opinion/columnists/kevin_sproul/" >
                    <span class="nav-label">Kevin Sproul</span>
                </a></li><li>
                <a class="nav-link  tnt-section-loran-smith"  href="/opinion/columnists/loran_smith/" >
                    <span class="nav-label">Loran Smith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mandy-flynn"  href="/opinion/columnists/mandy_flynn/" >
                    <span class="nav-label">Mandy Flynn</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mary-braswell"  href="/opinion/columnists/mary_braswell/" >
                    <span class="nav-label">Mary Braswell</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ronda-rich"  href="/opinion/columnists/ronda_rich/" >
                    <span class="nav-label">Ronda Rich</span>
                </a></li><li>
                <a class="nav-link  tnt-section-t-gamble"  href="/opinion/columnists/t_gamble/" >
                    <span class="nav-label">T. Gamble</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-old-rocker"  href="/opinion/columnists/the_old_rocker/" >
                    <span class="nav-label">The Old Rocker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-syndicated-columnists"  href="/opinion/columnists/syndicated_columnists" >
                    <span class="nav-label">Syndicated Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-bright-of-the-day"  href="/opinion/bright_of_the_day/" >
                    <span class="nav-label">Bright of the Day</span>
                </a></li><li>
                <a class="nav-link  tnt-section-squawk-of-the-day"  href="/opinion/squawk_of_the_day/" >
                    <span class="nav-label">Squawk of the Day</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/features/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrities"  href="/features/celebrities/" >
                    <span class="nav-label">Celebrities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/features/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-foodrecipes"  href="/features/food_recipes/" >
                    <span class="nav-label">Food/Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/features/home_garden" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kitchen-inspections"  href="/features/kitchen_inspections/" >
                    <span class="nav-label">Kitchen Inspections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar/community/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae-calendar"  href="/calendar/entertainment" >
                    <span class="nav-label">A&E Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kids-scoop"  href="http://albany.kids.kwnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Kids Scoop</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/celebrations/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/celebrations/births" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/community/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worship-directory"  href="http://albanyga.ors.kwnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Worship Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-ad"  href="https://classifieds.scompapers.com/AlbanyHerald/Adwizard.aspx?c=499"  target="_blank" rel="noopener">
                    <span class="nav-label">Place ad</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-help"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Help</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now-digital"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe Now - Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now-print"  href="https://www.albanyherald.com/site/forms/subscription_services/subscribe_pay_now/subscribe__pay_now/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-help"  href="/site/forms/web_help/" >
                    <span class="nav-label">Web Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
            <div class="container option-nav-bottom">
                <div class="col-md-12">
                    <div id="tncms-region-option-nav-bottom" class="tncms-region "></div>
                </div>
            </div>

        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-457155" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-457155" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457155');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-441154" class="tncms-block"><section id="block-441154" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-441154" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-441154" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-441154-802c33ac-0348-11ea-a238-b3d41091532b" class="clearfix card summary has-image light  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-802c33ac-0348-11ea-a238-b3d41091532b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/albany-state-football-scores-four-third-quarter-touchdowns-to-trample/article_802c33ac-0348-11ea-a238-b3d41091532b.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/a7/1a70800c-034a-11ea-aa64-57bf708bc47b/5dc74e1368d09.image.jpg?crop=477%2C268%2C0%2C31&resize=400%2C225&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/a7/1a70800c-034a-11ea-aa64-57bf708bc47b/5dc74e1368d09.image.jpg?crop=477%2C268%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/a7/1a70800c-034a-11ea-aa64-57bf708bc47b/5dc74e1368d09.image.jpg?crop=477%2C268%2C0%2C31&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/a7/1a70800c-034a-11ea-aa64-57bf708bc47b/5dc74e1368d09.image.jpg?crop=477%2C268%2C0%2C31&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/a7/1a70800c-034a-11ea-aa64-57bf708bc47b/5dc74e1368d09.image.jpg?crop=477%2C268%2C0%2C31&resize=477%2C268&order=crop%2Cresize 540w"
                    sizes="(min-width: 1200px) 376px, (min-width: 768px) calc(33.00vw - 30px), 100vw"
                    width="477"
                    height="268"
                    alt="Albany State football scores four third-quarter touchdowns to trample Fort Valley; on to SIAC championship game"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/albany-state-football-scores-four-third-quarter-touchdowns-to-trample/article_802c33ac-0348-11ea-a238-b3d41091532b.html" class="tnt-asset-link">
        

        
            Albany State football scores four third-quarter touchdowns to trample Fort Valley; on to SIAC championship game</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-09T20:58:47-05:00" class="tnt-date asset-date text-muted">43 min ago</time>
    </li><li class="card-comment-count"><a href="/sports/albany-state-football-scores-four-third-quarter-touchdowns-to-trample/article_802c33ac-0348-11ea-a238-b3d41091532b.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-648646" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-84b924b2-00ca-52aa-b514-bc2fcc1a5554" class="asset article-default"  data-url="https://www.albanyherald.com/news/world_nation/a-texas-woman-was-legally-declared-dead-while-still-alive/article_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/01b25422-d8d8-11e6-bb31-5378351eadac.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="albanyherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.albanyherald.com/news/world_nation/a-texas-woman-was-legally-declared-dead-while-still-alive/article_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-84b924b2-00ca-52aa-b514-bc2fcc1a5554" class="asset-paging">
                <div id="paging-prev-84b924b2-00ca-52aa-b514-bc2fcc1a5554" class="paging-link prev offset"></div>
                <div id="paging-next-84b924b2-00ca-52aa-b514-bc2fcc1a5554" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            A Texas woman was legally declared dead while still alive
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Amir Vera, CNN</span></li>
        
        
            <li><time datetime="2019-11-09T20:12:38-05:00" class="tnt-date asset-date text-muted">
            Nov 9, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-11-09T21:31:17-05:00" class="tnt-date asset-date text-muted">11 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/world_nation/a-texas-woman-was-legally-declared-dead-while-still-alive/article_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-09T20:12:38-05:00">
    <meta itemprop="datePublished" content="2019-11-09T20:12:38-05:00">
    <meta itemprop="dateModified" content="2019-11-09T16:31:17-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/a-texas-woman-was-legally-declared-dead-while-still-alive/article_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84b924b2-00ca-52aa-b514-bc2fcc1a5554"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20Texas%20woman%20was%20legally%20declared%20dead%20while%20still%20alive&via=albany_herald&url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/a-texas-woman-was-legally-declared-dead-while-still-alive/article_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84b924b2-00ca-52aa-b514-bc2fcc1a5554"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.albanyherald.com/tncms/asset/editorial/84b924b2-00ca-52aa-b514-bc2fcc1a5554" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"84b924b2-00ca-52aa-b514-bc2fcc1a5554"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Herald%5D%20A%20Texas%20woman%20was%20legally%20declared%20dead%20while%20still%20alive&body=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"84b924b2-00ca-52aa-b514-bc2fcc1a5554"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="84b924b2-00ca-52aa-b514-bc2fcc1a5554">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/a-texas-woman-was-legally-declared-dead-while-still-alive/article_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84b924b2-00ca-52aa-b514-bc2fcc1a5554"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20Texas%20woman%20was%20legally%20declared%20dead%20while%20still%20alive&via=albany_herald&url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/a-texas-woman-was-legally-declared-dead-while-still-alive/article_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84b924b2-00ca-52aa-b514-bc2fcc1a5554"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.albanyherald.com/tncms/asset/editorial/84b924b2-00ca-52aa-b514-bc2fcc1a5554" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"84b924b2-00ca-52aa-b514-bc2fcc1a5554"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Herald%5D%20A%20Texas%20woman%20was%20legally%20declared%20dead%20while%20still%20alive&body=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"84b924b2-00ca-52aa-b514-bc2fcc1a5554"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/a-texas-woman-was-legally-declared-dead-while-still-alive/article_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84b924b2-00ca-52aa-b514-bc2fcc1a5554"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-84b924b2-00ca-52aa-b514-bc2fcc1a5554-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="84b924b2-00ca-52aa-b514-bc2fcc1a5554" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="84b924b2-00ca-52aa-b514-bc2fcc1a5554" class="save-list-84b924b2-00ca-52aa-b514-bc2fcc1a5554-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="84b924b2-00ca-52aa-b514-bc2fcc1a5554" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Sherry Ellis found out she was dead the day after Halloween.</p></div><div class="subscriber-only"><p>The 73-year-old from Magnolia, Texas, was picking up her prescription from Walgreens when her bank card was declined. She said she knew something was fishy because the card was three months old.</p></div><div class="subscriber-only"><p>So she went to the bank, and after rounds of phone calls Ellis found out she had been <a href="https://money.cnn.com/2015/03/17/pf/social-security-dead/index.html" target="_blank">declared dead by the Social Security Administration</a>.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"With my bank card declined everywhere, I can't get gas, I can't get money for food, I can't do anything," she said. "I don't know how long I'd been dead before I found out."</p></div><div class="subscriber-only"><p>The <a href="https://oig.ssa.gov/newsroom/blog/march24-death-reports" target="_blank">Office of the Inspector General said in 2016</a> the SSA sees fewer than 1,000 cases of mistaken death declarations a month. CNN has reached out to the SSA via email.</p></div><div class="subscriber-only"><p>The OIG also said mistaken deaths can lead to mistaken benefit terminations and "cause severe financial hardship and distress" for people like Ellis. She told CNN Saturday a social security check, her Medicare and secondary insurance were put on hold. She takes 10 different medications for blood pressure, a stomach condition and heart issues that can cost up to $1,400 without insurance.</p></div><div class="subscriber-only"><p>"Medicare says they can't do anything until SSA resurrects me," she said.</p></div><div class="subscriber-only"><p>After getting the news of her death, Ellis traveled an hour out of her way to the nearest SSA office to rectify the problem. It became a slow process.</p></div>  
    
    <div class="hidden-md hidden-lg">
        <div id="ym_1068056846165981970" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div>
<div class="subscriber-only"><p>"The Medicare office told me it might take up to 45 days to resurrect me," she said, adding that she was in limbo for the next week. She was given a letter that basically said she was alive, but her doctor and pharmacist weren't able to take it because she was still classified as deceased in their systems.</p></div><div class="subscriber-only"><p>"You're dead to the world, but you're not dead," she said. "It's a lonely feeling."</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Ellis' husband, Brian Ellis, told CNN he and his wife of 10 years live "paycheck to paycheck."</p></div><div class="subscriber-only"><p>"It's been a struggle ... We don't have a lot of money, we depend on our paychecks."</p></div><div class="subscriber-only"><p>Ellis says she called local news station and <a href="https://abc13.com/health/woman-labeled-deceased-is-alive-and-cannot-receive-medication/5684685/" target="_blank">CNN affiliate KTRK-TV</a> to tell her story and since then her bank card and secondary insurance were revived. She says she won't know until Monday if she's still legally dead. She told CNN she was confused as to why correcting this issue is such a hassle.</p></div><div class="subscriber-only"><p>"I think in this day and time, if SSA finds out that they've made a mistake and they accidentally used someone's social security on a death certificate, if it only took the click of a key to pronounce somebody dead, why can't it take 30 minutes to make them alive?" she said. "Why can't they reverse it just as quick?"</p></div><div class="subscriber-only"><p><a href="https://faq.ssa.gov/en-US/Topic/article/KA-02917" target="_blank">The SSA said on their website</a> that if someone thinks they've been incorrectly listed as deceased they should go to their local office as soon as possible and bring one piece of identification. This can be a passport, driver's license or health insurance card.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/a-texas-woman-was-legally-declared-dead-while-still-alive/article_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84b924b2-00ca-52aa-b514-bc2fcc1a5554"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20Texas%20woman%20was%20legally%20declared%20dead%20while%20still%20alive&via=albany_herald&url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/a-texas-woman-was-legally-declared-dead-while-still-alive/article_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84b924b2-00ca-52aa-b514-bc2fcc1a5554"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.albanyherald.com/tncms/asset/editorial/84b924b2-00ca-52aa-b514-bc2fcc1a5554" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"84b924b2-00ca-52aa-b514-bc2fcc1a5554"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Herald%5D%20A%20Texas%20woman%20was%20legally%20declared%20dead%20while%20still%20alive&body=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fa-texas-woman-was-legally-declared-dead-while-still-alive%2Farticle_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"84b924b2-00ca-52aa-b514-bc2fcc1a5554"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/a-texas-woman-was-legally-declared-dead-while-still-alive/article_84b924b2-00ca-52aa-b514-bc2fcc1a5554.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84b924b2-00ca-52aa-b514-bc2fcc1a5554"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-84b924b2-00ca-52aa-b514-bc2fcc1a5554-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="84b924b2-00ca-52aa-b514-bc2fcc1a5554" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="84b924b2-00ca-52aa-b514-bc2fcc1a5554" class="save-list-84b924b2-00ca-52aa-b514-bc2fcc1a5554-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="84b924b2-00ca-52aa-b514-bc2fcc1a5554" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cnn%22#tncms-source=keyword" class="tag-cnn label label-default" data-tncms-track-dmp='search: cnn'>Cnn</a>
            </li> <li>
                <a href="/search/?k=%22imported%22#tncms-source=keyword" class="tag-imported label label-default" data-tncms-track-dmp='search: imported'>Imported</a>
            </li> <li>
                <a href="/search/?k=%22sherry%20ellis%22#tncms-source=keyword" class="tag-sherry-ellis label label-default" data-tncms-track-dmp='search: sherry-ellis'>Sherry Ellis</a>
            </li> <li>
                <a href="/search/?k=%22broadcasting%20events%22#tncms-source=keyword" class="tag-broadcasting-events label label-default" data-tncms-track-dmp='search: broadcasting-events'>Broadcasting Events</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22pharmacology%22#tncms-source=keyword" class="tag-pharmacology label label-default" data-tncms-track-dmp='search: pharmacology'>Pharmacology</a>
            </li> <li>
                <a href="/search/?k=%22anatomy%22#tncms-source=keyword" class="tag-anatomy label label-default" data-tncms-track-dmp='search: anatomy'>Anatomy</a>
            </li> <li>
                <a href="/search/?k=%22ssa%22#tncms-source=keyword" class="tag-ssa label label-default" data-tncms-track-dmp='search: ssa'>Ssa</a>
            </li> <li>
                <a href="/search/?k=%22bank%20card%22#tncms-source=keyword" class="tag-bank-card label label-default" data-tncms-track-dmp='search: bank-card'>Bank Card</a>
            </li> <li>
                <a href="/search/?k=%22tv%22#tncms-source=keyword" class="tag-tv label label-default" data-tncms-track-dmp='search: tv'>Tv</a>
            </li> <li>
                <a href="/search/?k=%22insurance%22#tncms-source=keyword" class="tag-insurance label label-default" data-tncms-track-dmp='search: insurance'>Insurance</a>
            </li> <li>
                <a href="/search/?k=%22ktrk%22#tncms-source=keyword" class="tag-ktrk label label-default" data-tncms-track-dmp='search: ktrk'>Ktrk</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                      
    
        <!--<div class="hidden-lg hidden-md"> 
            <div id="ym_1068057334466853651" class="ym"></div>
            <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
        </div>-->
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-499692" class="tncms-block"><section id="block-499692" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-499692 ">
        <div class="block-title-inner">
            <h3>
                
                Stay Informed
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Business Newsletter</h4>
                            
                                <p>Get the latest business news delivered to your inbox every weekday morning.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Local Newsletter</h4>
                            
                                <p>Get the Local News headlines from the Albany Herald delivered daily to your email.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Alerts</h4>
                            
                                <p>Get news alerts and breaking news stories from the Albany Herald delivered to your email.&nbsp;</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Sports Newsletter</h4>
                            
                                <p>Get the Sports headlines from the Albany Herald delivered daily to your email.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.albanyherald.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-809253" class="tncms-block hidden-lg hidden-md"><section id="block-809253" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809253 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809253-c6105372-0356-11ea-86f4-072f8b7ce979" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c6105372-0356-11ea-86f4-072f8b7ce979 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/joe-burrow-outshines-alabama-s-tua-tagovailoa-takes-lead-in/article_c6105372-0356-11ea-86f4-072f8b7ce979.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Joe Burrow outshines Alabama's Tua Tagovailoa, takes lead in the Heisman race"
                        class="img-responsive lazyload full"
                        width="1647"
                        height="1235"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/c5/0c57ef20-0357-11ea-b1af-937fd379bcf5/5dc763cb3c5d9.image.jpg?crop=1647%2C1235%2C15%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/c5/0c57ef20-0357-11ea-b1af-937fd379bcf5/5dc763cb3c5d9.image.jpg?crop=1647%2C1235%2C15%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/c5/0c57ef20-0357-11ea-b1af-937fd379bcf5/5dc763cb3c5d9.image.jpg?crop=1647%2C1235%2C15%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/c5/0c57ef20-0357-11ea-b1af-937fd379bcf5/5dc763cb3c5d9.image.jpg?crop=1647%2C1235%2C15%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/c5/0c57ef20-0357-11ea-b1af-937fd379bcf5/5dc763cb3c5d9.image.jpg?crop=1647%2C1235%2C15%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/c5/0c57ef20-0357-11ea-b1af-937fd379bcf5/5dc763cb3c5d9.image.jpg?crop=1647%2C1235%2C15%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/c5/0c57ef20-0357-11ea-b1af-937fd379bcf5/5dc763cb3c5d9.image.jpg?crop=1647%2C1235%2C15%2C0&resize=1647%2C1235&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/joe-burrow-outshines-alabama-s-tua-tagovailoa-takes-lead-in/article_c6105372-0356-11ea-86f4-072f8b7ce979.html" class="tnt-asset-link">
        

        
            Joe Burrow outshines Alabama's Tua Tagovailoa, takes lead in the Heisman race</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809253-236b576a-eaec-554e-aabf-90cd62777f88" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-236b576a-eaec-554e-aabf-90cd62777f88 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/illinois-storms-from-down-to-beat-michigan-state/article_236b576a-eaec-554e-aabf-90cd62777f88.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Illinois storms from 25 down to beat Michigan State"
                        class="img-responsive lazyload full"
                        width="1637"
                        height="1228"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/b/53/b53e03c1-a937-5ea2-b84d-298057576e32/5dc76fc93f7f4.image.jpg?crop=1637%2C1228%2C0%2C18&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/b/53/b53e03c1-a937-5ea2-b84d-298057576e32/5dc76fc93f7f4.image.jpg?crop=1637%2C1228%2C0%2C18&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/b/53/b53e03c1-a937-5ea2-b84d-298057576e32/5dc76fc93f7f4.image.jpg?crop=1637%2C1228%2C0%2C18&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/b/53/b53e03c1-a937-5ea2-b84d-298057576e32/5dc76fc93f7f4.image.jpg?crop=1637%2C1228%2C0%2C18&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/b/53/b53e03c1-a937-5ea2-b84d-298057576e32/5dc76fc93f7f4.image.jpg?crop=1637%2C1228%2C0%2C18&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/b/53/b53e03c1-a937-5ea2-b84d-298057576e32/5dc76fc93f7f4.image.jpg?crop=1637%2C1228%2C0%2C18&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/b/53/b53e03c1-a937-5ea2-b84d-298057576e32/5dc76fc93f7f4.image.jpg?crop=1637%2C1228%2C0%2C18&resize=1637%2C1228&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/illinois-storms-from-down-to-beat-michigan-state/article_236b576a-eaec-554e-aabf-90cd62777f88.html" class="tnt-asset-link">
        

        
            Illinois storms from 25 down to beat Michigan State</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809253-41965585-769f-5358-b640-ca3fa470d6a5" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-41965585-769f-5358-b640-ca3fa470d6a5 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/no-lsu-topples-no-alabama-in-sec-shootout/article_41965585-769f-5358-b640-ca3fa470d6a5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +66</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="No. 2 LSU topples No. 3 Alabama in SEC shootout"
                        class="img-responsive lazyload full"
                        width="1569"
                        height="1177"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b7/7b7986a0-8a77-5329-a192-401e7eea87ba/5dc772f096dea.image.jpg?crop=1569%2C1177%2C96%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b7/7b7986a0-8a77-5329-a192-401e7eea87ba/5dc772f096dea.image.jpg?crop=1569%2C1177%2C96%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b7/7b7986a0-8a77-5329-a192-401e7eea87ba/5dc772f096dea.image.jpg?crop=1569%2C1177%2C96%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b7/7b7986a0-8a77-5329-a192-401e7eea87ba/5dc772f096dea.image.jpg?crop=1569%2C1177%2C96%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b7/7b7986a0-8a77-5329-a192-401e7eea87ba/5dc772f096dea.image.jpg?crop=1569%2C1177%2C96%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b7/7b7986a0-8a77-5329-a192-401e7eea87ba/5dc772f096dea.image.jpg?crop=1569%2C1177%2C96%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b7/7b7986a0-8a77-5329-a192-401e7eea87ba/5dc772f096dea.image.jpg?crop=1569%2C1177%2C96%2C0&resize=1569%2C1177&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/no-lsu-topples-no-alabama-in-sec-shootout/article_41965585-769f-5358-b640-ca3fa470d6a5.html" class="tnt-asset-link">
        

        
            No. 2 LSU topples No. 3 Alabama in SEC shootout</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809253-dcdf8ba6-192e-5e00-81e5-e3c7943a51ae" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dcdf8ba6-192e-5e00-81e5-e3c7943a51ae media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/no-wisconsin-survives-tight-finish-with-no-iowa/article_dcdf8ba6-192e-5e00-81e5-e3c7943a51ae.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="No. 13 Wisconsin survives tight finish with No. 18 Iowa"
                        class="img-responsive lazyload full"
                        width="1640"
                        height="1230"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/f7/9f774af0-1aa7-5297-aabb-8f83676fb85a/5dc7768e1b656.image.jpg?crop=1640%2C1230%2C22%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/f7/9f774af0-1aa7-5297-aabb-8f83676fb85a/5dc7768e1b656.image.jpg?crop=1640%2C1230%2C22%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/f7/9f774af0-1aa7-5297-aabb-8f83676fb85a/5dc7768e1b656.image.jpg?crop=1640%2C1230%2C22%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/f7/9f774af0-1aa7-5297-aabb-8f83676fb85a/5dc7768e1b656.image.jpg?crop=1640%2C1230%2C22%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/f7/9f774af0-1aa7-5297-aabb-8f83676fb85a/5dc7768e1b656.image.jpg?crop=1640%2C1230%2C22%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/f7/9f774af0-1aa7-5297-aabb-8f83676fb85a/5dc7768e1b656.image.jpg?crop=1640%2C1230%2C22%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/f7/9f774af0-1aa7-5297-aabb-8f83676fb85a/5dc7768e1b656.image.jpg?crop=1640%2C1230%2C22%2C0&resize=1640%2C1230&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/no-wisconsin-survives-tight-finish-with-no-iowa/article_dcdf8ba6-192e-5e00-81e5-e3c7943a51ae.html" class="tnt-asset-link">
        

        
            No. 13 Wisconsin survives tight finish with No. 18 Iowa</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809253" class="block-content-discovery"></div><div id="trigger-next-809253" class="tnt-infinity-loader">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div></div><template id="template-809253">
            
            <article id="card-summary-809253-{{uuid}}" class="clearfix card summary has-image image-top inherit  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}}">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.albanyherald.com/tncms/asset/editorial/84b924b2-00ca-52aa-b514-bc2fcc1a5554/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-457158" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457158" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457158');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441131" class="tncms-block"><section id="block-441131" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441131 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/local/">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/isis-recruiters-are-preying-on-vulnerable-domestic-workers-in-hong/article_267f7424-c5f0-52ff-baae-c3ed085ab8ac.html" class="tnt-asset-link">
        

        
            ISIS recruiters are preying on vulnerable domestic workers in Hong Kong and Singapore</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/man-sues-madonna-saying-her-p-m-concert-start-is/article_180fecee-7ea3-57fe-adfa-c10640c2daeb.html" class="tnt-asset-link">
        

        
            Man sues Madonna, saying her 10:30 p.m. concert start is too late</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_nation/warner-bros-studio-evacuates-because-of-nearby-wildfire/article_9a7fbcd6-fe54-5d7d-b422-dfe18b37f56f.html" class="tnt-asset-link">
        

        
            Warner Bros. Studio evacuates because of nearby wildfire</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/joe-burrow-outshines-alabama-s-tua-tagovailoa-takes-lead-in/article_c6105372-0356-11ea-86f4-072f8b7ce979.html" class="tnt-asset-link">
        

        
            Joe Burrow outshines Alabama's Tua Tagovailoa, takes lead in the Heisman race</a></span>
        </li></ul></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news/" class=""><font size="3">»  More News</font></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-457159" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457159" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457159');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441217" class="tncms-block hidden-xs hidden-sm hidden-md"><style>
    
    
    #block-441217 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-441217 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-441217" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441217 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-441217" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-441217" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-441217" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-441217" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/chad-warbington-upsets-roger-marietta-in-ward-iv-hubbard-dorough/article_31bc1c4a-0042-11ea-9bc3-9710a0b18e9a.html">Chad Warbington upsets Roger Marietta in Ward IV; Hubbard, Dorough in mayoral runoff</a></li><li><a href="/lisa-stephens-named-dean-of-healthcare-business-technology-at-albany/article_1605aa0a-017a-11ea-bffb-ff430cd10607.html">Lisa Stephens named dean of Healthcare/Business Technology at Albany Tech</a></li><li><a href="/sports/albany-state-football-downs-morehouse-to-set-up-show-down/article_d2357f16-fdba-11e9-93fa-cb278e7436fb.html">Albany State football downs Morehouse to set up show down in Columbus</a></li><li><a href="/entertainment/chehaw-supporters-bid-farewell-to-dubya/article_08793a00-fff4-11e9-a58b-b38f5586ce1e.html">Chehaw supporters bid farewell to 'Dubya'</a></li><li><a href="/news/albany-native-jaquett-nickens-eyes-air-force-retirement/article_b5e45b94-ff3a-11e9-8fda-bf0205fc107d.html">Albany native Jaquett Nickens eyes Air Force retirement</a></li><li><a href="/sports/worth-county-s-smith-to-be-honored-by-georgia-dugout/article_5f820b24-ff1d-11e9-a66e-ebd1ea5f7cfe.html">Worth County's Smith to be honored by Georgia Dugout Club</a></li><li><a href="/news/apd-witnesses-watched-as-albany-man-committed-murder/article_60c9118a-027e-11ea-90ec-ffd4a7df8e77.html">APD: Witnesses watched as Albany man committed murder</a></li><li><a href="/news/gov-brian-kemp-unveils-health-care-waiver/article_831393b8-ff3c-11e9-9c2c-677ca3f62d45.html">Gov. Brian Kemp unveils health care waiver</a></li><li><a href="/features/carnival-life-is-the-only-life-many-fair-workers-know/article_04853586-fd68-11e9-940d-d7f3d5b5342e.html">Carnival life is the only life many fair workers know</a></li><li><a href="/obituaries/dianne-lawson/article_feebb4f0-62c2-591c-99d3-122c7c60d652.html">Dianne Lawson</a></li></ul></div>
        
        
            <div id="images-441217" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/stephens-jpg/image_4342de00-017c-11ea-b129-038c0c9b8e79.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/34/4342de00-017c-11ea-b129-038c0c9b8e79/5dc4473c6881f.image.jpg?crop=853%2C853%2C0%2C213&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/34/4342de00-017c-11ea-b129-038c0c9b8e79/5dc4473c6881f.image.jpg?crop=853%2C853%2C0%2C213&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="853"
                    height="853"
                    alt="stephens.jpg"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/business/mcdonald-s-ceo-steve-easterbrook-is-out-for-consensual-relationship/image_cb1b416f-a192-5b63-a3be-8d94c51b28ae.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/c/b1/cb1b416f-a192-5b63-a3be-8d94c51b28ae/5dbf4e13b636a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/c/b1/cb1b416f-a192-5b63-a3be-8d94c51b28ae/5dbf4e13b636a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="McDonald's CEO Steve Easterbrook is out for 'consensual relationship with an employee'"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tracy-taylor/image_f1a71b56-6135-11e9-98db-5f95c5fcbf28.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/f/1a/f1a71b56-6135-11e9-98db-5f95c5fcbf28/5cb761c8ab0d4.image.jpg?crop=1172%2C1172%2C0%2C298&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/f/1a/f1a71b56-6135-11e9-98db-5f95c5fcbf28/5cb761c8ab0d4.image.jpg?crop=1172%2C1172%2C0%2C298&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1172"
                    height="1172"
                    alt="tracy taylor"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/business/american-girl-s-holiday-doll-costs-and-is-covered-in/image_7f3e9345-98b5-5ca4-8863-e5b8369156b5.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/f3/7f3e9345-98b5-5ca4-8863-e5b8369156b5/5dc05ca0443bd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/f3/7f3e9345-98b5-5ca4-8863-e5b8369156b5/5dc05ca0443bd.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1080"
                    height="1080"
                    alt="American Girl's holiday doll costs $5,000 and is covered in Swarovski crystals"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/kelly-clarkson-just-announced-a-las-vegas-residency-y-all/image_a307a052-fc16-5c73-a9d7-196b264d8800.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/a/30/a307a052-fc16-5c73-a9d7-196b264d8800/5dbc6fbdbd87f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/a/30/a307a052-fc16-5c73-a9d7-196b264d8800/5dbc6fbdbd87f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1080"
                    height="1080"
                    alt="Kelly Clarkson just announced a Las Vegas residency, y'all"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/photo_galleries/special-events-going-on-for-veterans-day/image_326ca52e-db58-58ca-a8e2-e9d46741eb62.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/3/26/326ca52e-db58-58ca-a8e2-e9d46741eb62/5dacfc31e3f01.image.jpg?crop=585%2C585%2C97%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/3/26/326ca52e-db58-58ca-a8e2-e9d46741eb62/5dacfc31e3f01.image.jpg?crop=585%2C585%2C97%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="585"
                    height="585"
                    alt="Special Events going on for Veterans Day"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/chad-warbington/image_cd584144-75b2-11e9-8277-139edacc2bf6.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/c/d5/cd584144-75b2-11e9-8277-139edacc2bf6/5cd9c13220dde.image.jpg?crop=1294%2C1294%2C153%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/c/d5/cd584144-75b2-11e9-8277-139edacc2bf6/5cd9c13220dde.image.jpg?crop=1294%2C1294%2C153%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1294"
                    height="1294"
                    alt="Chad Warbington"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/rage-against-the-machine-may-be-raging-again-at-coachella/image_dd8bb76b-ed38-587c-a06b-16bf7915b69d.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/d/d8/dd8bb76b-ed38-587c-a06b-16bf7915b69d/5dbc8b6a10a59.image.jpg?crop=1170%2C1170%2C301%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/d/d8/dd8bb76b-ed38-587c-a06b-16bf7915b69d/5dbc8b6a10a59.image.jpg?crop=1170%2C1170%2C301%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1170"
                    height="1170"
                    alt="Rage Against The Machine may be raging again at Coachella"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/business/how-michael-bloomberg-became-the-richest-man-in-media/image_132a3964-302f-53fc-ba85-a682084680d7.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/32/132a3964-302f-53fc-ba85-a682084680d7/5dc5d7d66f990.image.jpg?crop=1178%2C1178%2C290%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/32/132a3964-302f-53fc-ba85-a682084680d7/5dc5d7d66f990.image.jpg?crop=1178%2C1178%2C290%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1178"
                    height="1178"
                    alt="How Michael Bloomberg became the richest man in media"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jeep-wrangler-rubicon-x/image_7e563bce-773f-5030-8886-230c0448870a.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/e5/7e563bce-773f-5030-8886-230c0448870a/5dc59582a73b5.image.jpg?crop=810%2C810%2C315%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/e5/7e563bce-773f-5030-8886-230c0448870a/5dc59582a73b5.image.jpg?crop=810%2C810%2C315%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="810"
                    height="810"
                    alt="2019 Jeep Wrangler Rubicon 4x4"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-441217" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/couple-discovers-their-neighbor-is-a-werewolf-the-dodo/video_cf557dd8-bbe7-5594-be49-20a34b2e94e7.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/c/f5/cf557dd8-bbe7-5594-be49-20a34b2e94e7/5dbb36756abee.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/c/f5/cf557dd8-bbe7-5594-be49-20a34b2e94e7/5dbb36756abee.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Couple Discovers Their Neighbor Is A Werewolf | The Dodo"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/watch-this--year-old-puppy-pick-his-very-own/video_51d93f97-da6a-5993-bf1d-271b029aa71b.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/1d/51d93f97-da6a-5993-bf1d-271b029aa71b/5dc5c2bd286b9.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/1d/51d93f97-da6a-5993-bf1d-271b029aa71b/5dc5c2bd286b9.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Watch This 19-Year-Old Puppy Pick His Very Own Toy At The Pet Store | The Dodo Adopt Me!"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/police-take-guy-s-dog-just-because-she-s-a/video_a9528c2a-eaf7-5edf-a332-60c7264e97ab.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/a/95/a9528c2a-eaf7-5edf-a332-60c7264e97ab/5dbd8170e4f18.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/a/95/a9528c2a-eaf7-5edf-a332-60c7264e97ab/5dbd8170e4f18.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Police Take Guy's Dog Just Because She's A Pit Bull  | The Dodo Pittie Nation"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/guy-moves-into-animal-shelter-because-he-loves-this-pittie/video_113e2d41-bdc4-5da1-a32f-b04562fd461b.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/13/113e2d41-bdc4-5da1-a32f-b04562fd461b/5dc6ca1454b0d.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/13/113e2d41-bdc4-5da1-a32f-b04562fd461b/5dc6ca1454b0d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Guy Moves Into Animal Shelter Because He Loves This Pittie So Much | The Dodo Pittie Nation"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/woman-in-romania-spends-days-trying-to-catch-terrified-street/video_02ad025d-eda1-5460-a27a-35a9b91fc931.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/2a/02ad025d-eda1-5460-a27a-35a9b91fc931/5dc2d57bd6a7f.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/2a/02ad025d-eda1-5460-a27a-35a9b91fc931/5dc2d57bd6a7f.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Woman In Romania Spends Days Trying To Catch Terrified Street Dogs | The Dodo Faith = Restored"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/pittie-copies-everything-his-parents-do-the-dodo-pittie-nation/video_1d533c41-e168-5515-82cb-c7de970fb050.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/d5/1d533c41-e168-5515-82cb-c7de970fb050/5db447252ac6d.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/d5/1d533c41-e168-5515-82cb-c7de970fb050/5db447252ac6d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Pittie Copies Everything His Parents Do  | The Dodo Pittie Nation"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/thousands-of-cats-are-rescued-from-trees-by-climbers-the/video_17cbb521-b653-57f1-bb59-bdd4b62c8c8b.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/7c/17cbb521-b653-57f1-bb59-bdd4b62c8c8b/5dbee0e8285b5.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/7c/17cbb521-b653-57f1-bb59-bdd4b62c8c8b/5dbee0e8285b5.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Thousands of Cats are Rescued from Trees by Climbers | The Dodo"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/watch-this-itty-bitty-bulldog-grow-up-in-an-incubator/video_e68a3117-33ad-53d9-b412-005e59356492.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/e/68/e68a3117-33ad-53d9-b412-005e59356492/5dc426fce7eb0.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/e/68/e68a3117-33ad-53d9-b412-005e59356492/5dc426fce7eb0.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Watch This Itty Bitty Bulldog Grow Up In an Incubator — Then Burst Out! | The Dodo Little But Fierce"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/pittie-copies-everything-his-parents-do-the-dodo-pittie-nation/video_5c42c87a-49ca-5e0d-99e8-4827dd12d9d3.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/c4/5c42c87a-49ca-5e0d-99e8-4827dd12d9d3/5dbb3675f23e8.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/c4/5c42c87a-49ca-5e0d-99e8-4827dd12d9d3/5dbb3675f23e8.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Pittie Copies Everything His Parents Do  | The Dodo Pittie Nation"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-458032" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458032" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458032');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-544497" class="tncms-block"><center><h4>Newspaper Ads</h4></center>
<script type="text/javascript" src="https://buyga.gwinnettdailypost.com/places/widget/js:72/type:300x250"></script></div><div id="tncms-block-457156" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-457156" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457156');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441103" class="tncms-block"><section id="block-441103" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441103 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-e3017794-c1b2-11e9-9c6f-bf5eb2d38418" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/sowega-beekeepers-local-honey-show/event_e3017794-c1b2-11e9-9c6f-bf5eb2d38418.html" class="tnt-asset-link">
        

        
            Sowega Beekeepers Local Honey Show</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-14T18:00:00-05:00">
            Thu, Nov 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-fa545968-f10d-11e9-a6aa-5bb3e49722f1" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/christmas-open-house/event_fa545968-f10d-11e9-a6aa-5bb3e49722f1.html" class="tnt-asset-link">
        

        
            Christmas Open House</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-16T00:00:00-05:00">
            Sat, Nov 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-efd942dc-f1cb-11e9-a475-dfe3454f80f4" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/civic-saturday-albany---honoring-the-albany-movement-in/event_efd942dc-f1cb-11e9-a475-dfe3454f80f4.html" class="tnt-asset-link">
        

        
            Civic Saturday ALBANY 1619-2019! Honoring The Albany Movement in Commemoration of 400YAAH</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-16T10:30:00-05:00">
            Sat, Nov 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-631642" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-631642" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-631642');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-614207" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-614207" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-614207');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-809258" class="tncms-block hidden-lg hidden-md"><section id="block-809258" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809258 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809258-c6105372-0356-11ea-86f4-072f8b7ce979" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c6105372-0356-11ea-86f4-072f8b7ce979 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/joe-burrow-outshines-alabama-s-tua-tagovailoa-takes-lead-in/article_c6105372-0356-11ea-86f4-072f8b7ce979.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Joe Burrow outshines Alabama's Tua Tagovailoa, takes lead in the Heisman race"
                        class="img-responsive lazyload full"
                        width="1647"
                        height="1235"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/c5/0c57ef20-0357-11ea-b1af-937fd379bcf5/5dc763cb3c5d9.image.jpg?crop=1647%2C1235%2C15%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/c5/0c57ef20-0357-11ea-b1af-937fd379bcf5/5dc763cb3c5d9.image.jpg?crop=1647%2C1235%2C15%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/c5/0c57ef20-0357-11ea-b1af-937fd379bcf5/5dc763cb3c5d9.image.jpg?crop=1647%2C1235%2C15%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/c5/0c57ef20-0357-11ea-b1af-937fd379bcf5/5dc763cb3c5d9.image.jpg?crop=1647%2C1235%2C15%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/c5/0c57ef20-0357-11ea-b1af-937fd379bcf5/5dc763cb3c5d9.image.jpg?crop=1647%2C1235%2C15%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/c5/0c57ef20-0357-11ea-b1af-937fd379bcf5/5dc763cb3c5d9.image.jpg?crop=1647%2C1235%2C15%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/c5/0c57ef20-0357-11ea-b1af-937fd379bcf5/5dc763cb3c5d9.image.jpg?crop=1647%2C1235%2C15%2C0&resize=1647%2C1235&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/joe-burrow-outshines-alabama-s-tua-tagovailoa-takes-lead-in/article_c6105372-0356-11ea-86f4-072f8b7ce979.html" class="tnt-asset-link">
        

        
            Joe Burrow outshines Alabama's Tua Tagovailoa, takes lead in the Heisman race</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809258-236b576a-eaec-554e-aabf-90cd62777f88" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-236b576a-eaec-554e-aabf-90cd62777f88 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/illinois-storms-from-down-to-beat-michigan-state/article_236b576a-eaec-554e-aabf-90cd62777f88.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Illinois storms from 25 down to beat Michigan State"
                        class="img-responsive lazyload full"
                        width="1637"
                        height="1228"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/b/53/b53e03c1-a937-5ea2-b84d-298057576e32/5dc76fc93f7f4.image.jpg?crop=1637%2C1228%2C0%2C18&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/b/53/b53e03c1-a937-5ea2-b84d-298057576e32/5dc76fc93f7f4.image.jpg?crop=1637%2C1228%2C0%2C18&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/b/53/b53e03c1-a937-5ea2-b84d-298057576e32/5dc76fc93f7f4.image.jpg?crop=1637%2C1228%2C0%2C18&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/b/53/b53e03c1-a937-5ea2-b84d-298057576e32/5dc76fc93f7f4.image.jpg?crop=1637%2C1228%2C0%2C18&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/b/53/b53e03c1-a937-5ea2-b84d-298057576e32/5dc76fc93f7f4.image.jpg?crop=1637%2C1228%2C0%2C18&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/b/53/b53e03c1-a937-5ea2-b84d-298057576e32/5dc76fc93f7f4.image.jpg?crop=1637%2C1228%2C0%2C18&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/b/53/b53e03c1-a937-5ea2-b84d-298057576e32/5dc76fc93f7f4.image.jpg?crop=1637%2C1228%2C0%2C18&resize=1637%2C1228&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/illinois-storms-from-down-to-beat-michigan-state/article_236b576a-eaec-554e-aabf-90cd62777f88.html" class="tnt-asset-link">
        

        
            Illinois storms from 25 down to beat Michigan State</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809258-41965585-769f-5358-b640-ca3fa470d6a5" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-41965585-769f-5358-b640-ca3fa470d6a5 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/no-lsu-topples-no-alabama-in-sec-shootout/article_41965585-769f-5358-b640-ca3fa470d6a5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +66</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="No. 2 LSU topples No. 3 Alabama in SEC shootout"
                        class="img-responsive lazyload full"
                        width="1569"
                        height="1177"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b7/7b7986a0-8a77-5329-a192-401e7eea87ba/5dc772f096dea.image.jpg?crop=1569%2C1177%2C96%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b7/7b7986a0-8a77-5329-a192-401e7eea87ba/5dc772f096dea.image.jpg?crop=1569%2C1177%2C96%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b7/7b7986a0-8a77-5329-a192-401e7eea87ba/5dc772f096dea.image.jpg?crop=1569%2C1177%2C96%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b7/7b7986a0-8a77-5329-a192-401e7eea87ba/5dc772f096dea.image.jpg?crop=1569%2C1177%2C96%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b7/7b7986a0-8a77-5329-a192-401e7eea87ba/5dc772f096dea.image.jpg?crop=1569%2C1177%2C96%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b7/7b7986a0-8a77-5329-a192-401e7eea87ba/5dc772f096dea.image.jpg?crop=1569%2C1177%2C96%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/b7/7b7986a0-8a77-5329-a192-401e7eea87ba/5dc772f096dea.image.jpg?crop=1569%2C1177%2C96%2C0&resize=1569%2C1177&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/no-lsu-topples-no-alabama-in-sec-shootout/article_41965585-769f-5358-b640-ca3fa470d6a5.html" class="tnt-asset-link">
        

        
            No. 2 LSU topples No. 3 Alabama in SEC shootout</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809258-dcdf8ba6-192e-5e00-81e5-e3c7943a51ae" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dcdf8ba6-192e-5e00-81e5-e3c7943a51ae media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/no-wisconsin-survives-tight-finish-with-no-iowa/article_dcdf8ba6-192e-5e00-81e5-e3c7943a51ae.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="No. 13 Wisconsin survives tight finish with No. 18 Iowa"
                        class="img-responsive lazyload full"
                        width="1640"
                        height="1230"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/f7/9f774af0-1aa7-5297-aabb-8f83676fb85a/5dc7768e1b656.image.jpg?crop=1640%2C1230%2C22%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/f7/9f774af0-1aa7-5297-aabb-8f83676fb85a/5dc7768e1b656.image.jpg?crop=1640%2C1230%2C22%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/f7/9f774af0-1aa7-5297-aabb-8f83676fb85a/5dc7768e1b656.image.jpg?crop=1640%2C1230%2C22%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/f7/9f774af0-1aa7-5297-aabb-8f83676fb85a/5dc7768e1b656.image.jpg?crop=1640%2C1230%2C22%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/f7/9f774af0-1aa7-5297-aabb-8f83676fb85a/5dc7768e1b656.image.jpg?crop=1640%2C1230%2C22%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/f7/9f774af0-1aa7-5297-aabb-8f83676fb85a/5dc7768e1b656.image.jpg?crop=1640%2C1230%2C22%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/f7/9f774af0-1aa7-5297-aabb-8f83676fb85a/5dc7768e1b656.image.jpg?crop=1640%2C1230%2C22%2C0&resize=1640%2C1230&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/no-wisconsin-survives-tight-finish-with-no-iowa/article_dcdf8ba6-192e-5e00-81e5-e3c7943a51ae.html" class="tnt-asset-link">
        

        
            No. 13 Wisconsin survives tight finish with No. 18 Iowa</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809258" class="block-content-discovery"></div><div id="trigger-next-809258" class="tnt-infinity-loader">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div></div><template id="template-809258">
            
            <article id="card-summary-809258-{{uuid}}" class="clearfix card summary has-image image-top inherit  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}}">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- scc Ticket #626449 -->
<script type="text/javascript">
$(document).ready(function(){
  $(".app-classifieds .classifieds-categories div.card-headline.panel-heading a").each(function() {
   var $this = $(this);       
   var _href = $this.attr("href"); 
   $this.attr("href", _href + '?s=start_time');
  });
  $(".app-classifieds .classifieds-categories div.list-group a").each(function() {
   var $this = $(this);       
   var _href = $this.attr("href"); 
   $this.attr("href", _href + '?s=start_time');
  });
});
</script> 


<div class="">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-footer-logo" class="tncms-region "><div id="tncms-block-441215" class="tncms-block hidden-xs hidden-sm"><section id="block-441215" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/2b12f81a-498f-11e9-8c25-0fffc1b38d4e.jpg?resize=200%2C82" 
            srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/2b12f81a-498f-11e9-8c25-0fffc1b38d4e.jpg?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/2b12f81a-498f-11e9-8c25-0fffc1b38d4e.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/2b12f81a-498f-11e9-8c25-0fffc1b38d4e.jpg?resize=400%2C165 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/2b12f81a-498f-11e9-8c25-0fffc1b38d4e.jpg?resize=540%2C222 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/2b12f81a-498f-11e9-8c25-0fffc1b38d4e.jpg 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-footer-advertise" class="tncms-region "></div></div>
</div>
  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-441216" class="tncms-block visible-xs visible-sm padding-bottom footer-logo-mobile"><section id="block-441216" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/191d29dc-5650-11e9-af76-2b79ef83c935.jpg?resize=200%2C82" 
            srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/191d29dc-5650-11e9-af76-2b79ef83c935.jpg?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/191d29dc-5650-11e9-af76-2b79ef83c935.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/191d29dc-5650-11e9-af76-2b79ef83c935.jpg?resize=400%2C165 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/191d29dc-5650-11e9-af76-2b79ef83c935.jpg?resize=540%2C222 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/191d29dc-5650-11e9-af76-2b79ef83c935.jpg 750w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-441235" class="tncms-block"><section id="block-441235" class="block emphasis-h3   " ><div style="width:100%;height:30px;"></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-441195" class="tncms-block"><section id="block-441195" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441195 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-of-events"  href="/calendar/" >
                    <span class="nav-label">Calendar of Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-and-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos and Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-441201" class="tncms-block footer-block-title-add-top-padding"><section id="block-441201" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441201 ">
        <div class="block-title-inner">
            <h4>
                
                Announcements
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/community/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worship-directory"  href="/community/worship_directory/" >
                    <span class="nav-label">Worship Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-441196" class="tncms-block"><section id="block-441196" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441196 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified-ad"  href="https://classifieds.scompapers.com/AlbanyHerald/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-legal-advertisement"   >
                    <span class="nav-label">Submit a Legal Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-advertisement"  href="https://classifieds.scompapers.com/AlbanyHerald/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.albanyherald.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-441202" class="tncms-block footer-block-title-add-top-padding"><section id="block-441202" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441202 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441233" class="tncms-block"><section id="block-441233" class="block emphasis-h3   " ><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav">
<ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li><a href="/classifieds/" >Classifieds</a></li>
<li><a href="/classifieds/vehicle/?l=25?s=start_time>Autos</a></li>
<li><a href="http://www.gajobsource.com/albany/" target="_blank">SWGA Jobs</a></li>
<li><a href="/site/swga_farm_beat.html/" >SWGA Farm Beat</a></li>
<li><a href="/classifieds/vehicle/" >Cars</a></li>
<li><a href="/classifieds/housing/sale/" >Real Estate</a></li>
<li><a href="https://issuu.com/albanyherald" target="_blank"> Special Section</a></li></section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-441228" class="tncms-block footer-social-block"><div class="follow-links-441228 default">
    
    <section id="block-441228" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441228 ">
        <div class="block-title-inner">
            <h4>
                
                Social
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-441228 text-muted">
        <p>Newsroom</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/albanyherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/albany_herald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-albany-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaiXNQemIhhfpVvyrw_S_kA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/albanyherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.albanyherald.com",
  "sameAs" : ["https://www.facebook.com/albanyherald","https://twitter.com/albany_herald","https://www.linkedin.com/company/the-albany-herald","https://www.youtube.com/channel/UCaiXNQemIhhfpVvyrw_S_kA","https://instagram.com/albanyherald"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-441229" class="tncms-block footer-social-block"><div class="follow-links-441229 default">
    
    <section id="block-441229" class="block emphasis-h3   " ><div class="clearfix">
    <div class="block-note block-note-441229 text-muted">
        <p>Sports</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Albany-Area-Sports-120842944640864/timeline/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/albany_herald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.albanyherald.com",
  "sameAs" : ["https://www.facebook.com/Albany-Area-Sports-120842944640864/timeline/","https://twitter.com/albany_herald"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "><div id="tncms-block-441203" class="tncms-block remove-bottom-margin footer-block-title-add-top-padding"><section id="block-441203" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441203 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441234" class="tncms-block"><section id="block-441234" class="block emphasis-h3   " ><ul class="bullet-nav nav-list"><li><a href="/site/contact.html">Newsroom</a></li>
<li><a href="/site/contact.html">Advertising</a></li>
<li><a href="/site/forms/subscription_services">Subscriber Services</a></li>
<li><a href="/site/forms/web_help">Website help</a></li></ul>
<p>Phone: 229-888-9300<p>
<p>126 North Washington St.</br>
Albany, GA 31701</p></section></div></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-441197" class="tncms-block"><section id="block-441197" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441197 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441224" class="tncms-block"><section id="block-441224" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441224" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441224" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-441224-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441224-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441224-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441224').submit();
        return false;
    });

    $('#site-search-441224').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441224 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441224 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441224-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-485787" class="tncms-block footer-block-title-add-top-padding"><section id="block-485787" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-485787 ">
        <div class="block-title-inner">
            <h4>
                
                NEWSLETTERS
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-485790" class="tncms-block"><section id="block-485790" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="/newsletters/">News Edition</a></li>
<li><a href="/newsletters/">Sports Edition</a></li>
<li><a href="/newsletters/">Breaking News</a></li>
</section></div><div id="tncms-block-554166" class="tncms-block footer-block-title-add-top-padding"><section id="block-554166" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554166 ">
        <div class="block-title-inner">
            <h4>
                
                SUBSCRIBE
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-554167" class="tncms-block"><section id="block-554167" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="/subscribe/">Get Online Access</a></li>
<li><a href="/site/forms/subscription_services/subscribe_pay_now/subscribe__pay_now/">Get a Print Subscription</a></li>
<li><a href="/site/forms/subscription_services/vacation/">Vacation Stop</a></li>
<li><a href="/site/forms/subscription_services/delivery_issues/">Delivery Issues</a></li>
<li><a href="/site/forms/online_access_help/">Online Access Help</a></li></section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
      
        <!-- start Vibrant script section -->
        <!-- Ticket #606518 jsandy 
        <script type="text/javascript" src="http://k.intellitxt.com/intellitxt/front.asp?ipid=89853";></script>-->
    <script>
    $(document).ready(function(){
      $('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in').append('<div class="sub-background-popup"></div> ');
      $('#asset-content > div.row > div > div > div > div.subscription-required > div > div > div > p').append('<div class="sub-background-popup"></div> ');
    });
</script> 

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-441206" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-441206"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Albany Herald</a>, 126 North Washington Street Albany, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-457164" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-457164" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457164');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10086.add('act', dmpData);
	_cc10086.bcp();

            });
        });
    </script>
    
<!--<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">-->
<div id="tncms-region-fixed-ads" class="tncms-region "></div>
<!--</div>-->

<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_441259 = $('#user-controls-441259 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_441259.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_441259.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_441258 = $('#user-controls-441258 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_441258.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_441258.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10086.add('act', mailListData);
	_cc10086.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/app/tnt.dfp.b2a45037f34b7d3f1caefdf37fdd121e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.2e4909ea738dd9517122f3cb821f8402.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10086.add('act', serviceData);
	_cc10086.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10086.add('act', dmpData);
	_cc10086.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>