



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.albanyherald.com/content/tncms/live/" />
<meta name="keywords" content="cnn, imported, freight, harbor, commerce, tool, laceration, pocket knife, store, knife" />
<meta name="news_keywords" content="cnn, imported, freight, harbor, commerce, tool, laceration, pocket knife, store, knife" />
<meta name="description" content="Tool aficionados, beware." />
<meta name="author" content="Leah Asmelash, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.albanyherald.com/news/world_nation/more-than-million-of-these-pocketknives-are-being-recalled-due/article_7ea94017-3300-57a9-a855-601d5502f1e4.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="More than 1 million of these pocketknives are being recalled due to a stabbing hazard" />
<meta property="og:description" content="Tool aficionados, beware." />
<meta property="og:site_name" content="Albany Herald" />
<meta property="og:section" content="World &amp; Nation" />
<meta property="fb:app_id" content="208378719241628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@albany_herald" />
<meta name="twitter:image:alt" content="More than 1 million of these pocketknives are being recalled due to a stabbing hazard" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1454519386"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"simple","style":"default","path":"\/news\/world_nation","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Leah Asmelash, CNN"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":425},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"simple","style":"default","path":"\/news\/world_nation","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Leah Asmelash, CNN"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":425},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5SLJHM5');})();</script>
<script src="//tags.crwdcntrl.net/c/10086/cc.js?ns=_cc10086" id="LOTCC_10086"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10086.add('tp', 'TNNW');
		_cc10086.add('act', ' User Login');
		_cc10086.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10086.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1994,2169,2177,1991,2262", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["cnn","imported","freight","harbor","commerce","tool","laceration","pocket knife","store","knife"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/albanyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-504100'] = googletag.defineSlot(adUnit, [320, 50], 'ad-504100').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-504100'].setTargeting('pos', ['block-320x50-top-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            
                gptAdSlots['ad-457154'] = googletag.defineSlot(adUnit, [728, 90], 'ad-457154').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457154'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[986, 30], [2, 1]]).addSize([992, 0], [[986, 30], [2, 1]]).addSize([1200, 0], [[986, 30], [2, 1]]).build();
                gptAdSlots['ad-457155'] = googletag.defineSlot(adUnit, [[986, 30], [2, 1]], 'ad-457155').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457155'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#d4d4d4","heading_tag":"h3","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"499692"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/albanyherald.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","show_audience":"","hide_audience":"","ad_insert":"disabled","ad_highlight":"","ad_text_color":"inherit","ad_label":"sponsored","ad_label_bg":"","ad_label_color":"inherit","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"search_url":"\/search\/?altf=full&bl=809253&o=4&l=24&f=json","block_id":"809253","drop_zone":"#content-discovery-809253","template":"#template-809253","trigger":"#trigger-next-809253","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '208378719241628',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.albanyherald.com/news/world_nation/more-than-million-of-these-pocketknives-are-being-recalled-due/article_7ea94017-3300-57a9-a855-601d5502f1e4.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            
                gptAdSlots['ad-457158'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457158').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457158'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            
                gptAdSlots['ad-457159'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457159').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457159'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            
                gptAdSlots['ad-458032'] = googletag.defineSlot(adUnit, [300, 250], 'ad-458032').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-458032'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 600], [160, 600], [120, 600]]).addSize([1200, 0], [[300, 600], [160, 600], [120, 600]]).build();
                gptAdSlots['ad-457156'] = googletag.defineSlot(adUnit, [[300, 600], [160, 600], [120, 600]], 'ad-457156').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457156'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            
                gptAdSlots['ad-631642'] = googletag.defineSlot(adUnit, [300, 100], 'ad-631642').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            
                gptAdSlots['ad-614207'] = googletag.defineSlot(adUnit, [1, 1], 'ad-614207').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-614207'].setTargeting('pos', ['adsupply']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/albanyherald.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","show_audience":"","hide_audience":"","ad_insert":"disabled","ad_highlight":"","ad_text_color":"inherit","ad_label":"sponsored","ad_label_bg":"","ad_label_color":"inherit","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"search_url":"\/search\/?altf=full&bl=809258&o=4&l=24&f=json","block_id":"809258","drop_zone":"#content-discovery-809258","template":"#template-809258","trigger":"#trigger-next-809258","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/albanyherald.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[320, 50], [300, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-457164'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50]], 'ad-457164').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457164'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>More than 1 million of these pocketknives are being recalled due to a stabbing hazard | World &amp; Nation | albanyherald.com</title><!--<link rel="stylesheet" type="text/css" href="http://widgets.print2webcorp.com/model/gwinnett/p2w_widget_style.css" /> -->
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/f82d6200-9dde-11e5-a2d0-c30f55dce08c.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="More than 1 million of these pocketknives are being recalled due to a stabbing hazard | World &amp; Nation | albanyherald.com" href="http://www.albanyherald.com/search/?f=rss&amp;t=article&amp;c=news/world_nation&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.albanyherald.com/news/world_nation/more-than-million-of-these-pocketknives-are-being-recalled-due/article_7ea94017-3300-57a9-a855-601d5502f1e4.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            

<script>
    gtag('config', ‘UA-59155304-3’, {
         'custom_map': {
         'dimension1’: ‘author’,
         'metric1’: ‘author’
   }
});

gtag('event', ‘article_view’, {‘dimension1’: ‘author’}
);
</script>

<script>
$(".critical-error p:contains('contact customer service.')").after('<p style="fload:right" >You can reach us at (229-888-9322) or access@albanyherald.com</p>');
</script>


    <script type="text/javascript">
        $(document).ready(function(){
            $('#main-navigation .navbar-left .navbar-nav > li > .dropdown-toggle').append('<span class="fa fa-chevron-down"></span> ');
            $(".user-account-form .panel-heading").html("Sign in to the AlbanyHerald.com website");
            $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Pets & Livestock')").hide();
            $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Legal Announcements')").hide();
            $(".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Auctions, Estate & Garage Sales')").hide();
            $(".user-account-form .panel-heading").html("Sign in to the <a href='/'>AlbanyHerald.com</a> Website");
            $(".user-account-form .panel-footer").html("<span class='fa fa-user'></span> Don't have a login? <a href='https://www.albanyherald.com/users/signup/'>Register here</a>");
        });
    </script>
    
    
    

        </head>
        <body class=" blox-asset app-editorial uuid-7ea94017-3300-57a9-a855-601d5502f1e4  section-news section-world-nation type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.albanyherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Fworld_nation&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Leah+Asmelash%2C+CNN&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=425&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SLJHM5&tncms.template.version=3.147.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Fworld_nation&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Leah+Asmelash%2C+CNN&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=425&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_g64lei6mhm6bk6lemx4xlr35km'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                window.dispatchEvent(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            window.dispatchEvent(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.albanyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.albanyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.albanyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.albanyherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.albanyherald.com%252Fnews%252Fworld_nation%252Fmore-than-million-of-these-pocketknives-are-being-recalled-due%252Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.albanyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.albanyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.albanyherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.albanyherald.com%252Fnews%252Fworld_nation%252Fmore-than-million-of-these-pocketknives-are-being-recalled-due%252Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome to AlbanyHerald.com!</strong> Please click around to see hundreds of locally created stories, photos, videos and other content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.albanyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html">log in</a> or <a class="alert-link" href="https://www.albanyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="0">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading.</strong> Please consider subscribing to the AlbanyHerald.com. By subscribing you help support the important journalism that AlbanyHerald.com brings you every day 24/7. Click <a href="https://www.albanyherald.com/site/forms/subscription_services/">HERE</a> for more information.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="-1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for visiting AlbanyHerald.com!</strong> You have 2 more free stories before we ask you to support your local journalism.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="-2" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for visiting AlbanyHerald.com!</strong> You have 2 more free stories before we ask you to support your local journalism.</p>
    </div>

</template>

    <template class="template meter access" data-count="-1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for visiting AlbanyHerald.com!</strong> You have 2 more free stories before we ask you to support your local journalism.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="-2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for visiting AlbanyHerald.com!</strong> You have 2 more free stories before we ask you to support your local journalism.</p>
    </div>

</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1994);
                
                bloxServiceIDs.push(2169);
                
                bloxServiceIDs.push(2177);
                
                bloxServiceIDs.push(1991);
                
                bloxServiceIDs.push(2262);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-7ea94017-3300-57a9-a855-601d5502f1e4" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.albanyherald.com/users/admin/contribute/article/?assetid=7ea94017-3300-57a9-a855-601d5502f1e4&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.albanyherald.com/users/admin/contribute/article/?from_section=/news/world_nation"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-441259" class="tncms-block hidden-md hidden-lg"><div id="user-controls-441259" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.albanyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.albanyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.albanyherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-441259').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.albanyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.albanyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.albanyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-441259').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.albanyherald.com/users/logout/" id="user-logout-form-441259"><input type="hidden" name="referer_url" value="https://www.albanyherald.com/news/world_nation/more-than-million-of-these-pocketknives-are-being-recalled-due/article_7ea94017-3300-57a9-a855-601d5502f1e4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/frontpage/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/world_nation/"  class="nav-link tnt-section-world-nation">World & Nation</a>
                                </li><li>
                                    <a href="/news/money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/news/science_technology/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-breaking-news-alerts">Breaking News Alerts</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/prep/"  class="nav-link tnt-section-prep">Prep</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/bright_of_the_day/"  class="nav-link tnt-section-bright-of-the-day">Bright of the Day</a>
                                </li><li>
                                    <a href="/opinion/squawk_of_the_day/"  class="nav-link tnt-section-squawk-of-the-day">Squawk of the Day</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/features/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/features/celebrities/"  class="nav-link tnt-section-celebrities">Celebrities</a>
                                </li><li>
                                    <a href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/food_recipes/"  class="nav-link tnt-section-foodrecipes">Food/Recipes</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/home_garden"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/features/kitchen_inspections/"  class="nav-link tnt-section-kitchen-inspections">Kitchen Inspections</a>
                                </li><li>
                                    <a href="/calendar/community/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/calendar/entertainment"  class="nav-link tnt-section-ae-calendar">A&E Calendar</a>
                                </li><li>
                                    <a href="http://albany.kids.kwnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-kids-scoop">Kids Scoop</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/celebrations/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/celebrations/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/college_notes/"  class="nav-link tnt-section-college-notes">College Notes</a>
                                </li><li>
                                    <a href="http://albanyga.ors.kwnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-worship-directory">Worship Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://classifieds.scompapers.com/AlbanyHerald/Adwizard.aspx?c=499"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-help">Help</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe-now-digital">Subscribe Now - Digital</a>
                                </li><li>
                                    <a href="https://www.albanyherald.com/site/forms/subscription_services/subscribe_pay_now/subscribe__pay_now/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-print">Subscribe Now - Print</a>
                                </li><li>
                                    <a href="/site/forms/web_help/"  class="nav-link tnt-section-web-help">Web Help</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-441226" class="tncms-block hidden-md hidden-lg"><section id="block-441226" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441226" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441226" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-441226-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441226-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441226-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441226').submit();
        return false;
    });

    $('#site-search-441226').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441226 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441226 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441226-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-504100" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-504100" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-504100');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-441258" class="tncms-block"><div id="user-controls-441258" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.albanyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.albanyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.albanyherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-441258').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.albanyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.albanyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.albanyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-441258').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.albanyherald.com/users/logout/" id="user-logout-form-441258"><input type="hidden" name="referer_url" value="https://www.albanyherald.com/news/world_nation/more-than-million-of-these-pocketknives-are-being-recalled-due/article_7ea94017-3300-57a9-a855-601d5502f1e4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-441227" class="tncms-block"><div class="follow-links-441227 pull-right">
    
    <section id="block-441227" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/albanyherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/albany_herald" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-albany-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaiXNQemIhhfpVvyrw_S_kA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/albanyherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.albanyherald.com",
  "sameAs" : ["https://www.facebook.com/albanyherald","https://twitter.com/albany_herald","https://www.linkedin.com/company/the-albany-herald","https://www.youtube.com/channel/UCaiXNQemIhhfpVvyrw_S_kA","https://instagram.com/albanyherald"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/classifieds/vehicle/?l=25?s=start_time" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="https://issuu.com/albanyherald"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://www.albanyherald.com/classifieds/job/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swga-health"  href="https://www.albanyherald.com/special/page-e/page_8984cf2f-4fdf-51ff-9b6d-e64e6a2b221d.html"  target="_blank" rel="noopener">
                    <span class="nav-label">SWGA Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scni-events"  href="http://www.scnievents.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SCNI Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swgahomeexpo"  href="http://scnievents.com/SWGAHomeExpo/"  target="_blank" rel="noopener">
                    <span class="nav-label">SWGAHomeExpo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now"  href="https://www.albanyherald.com/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-814506" class="tncms-block hidden-xs"><div class="message-block double-padding-top"><section id="block-814506" class="block emphasis-h3 #ffffff  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-left">
        <div class="media-body"><a href="https://www.albanyherald.com/newsletters/"><h3><center>Sign up for the latest headlines & breaking news alerts</center></h3></a></div>
    </article></div>
        </div></section></div></div></div></div>
                </div>
                <div class="row">
                      
<div class="option-masthead-one">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-logo" class="tncms-region "><div id="tncms-block-441213" class="tncms-block"><section id="block-441213" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/b0ce045c-e482-11e9-aeea-575027099791.png?resize=200%2C82" 
            srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/b0ce045c-e482-11e9-aeea-575027099791.png?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/b0ce045c-e482-11e9-aeea-575027099791.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-advertise" class="tncms-region "><div id="tncms-block-457154" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457154" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457154');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-441214" class="tncms-block"><section id="block-441214" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/e29ed680-e484-11e9-b589-c35a2ebbb1ae.png?resize=200%2C82" 
            srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/e29ed680-e484-11e9-b589-c35a2ebbb1ae.png?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/e29ed680-e484-11e9-b589-c35a2ebbb1ae.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-441223" class="tncms-block navigation-search-block"><section id="block-441223" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441223" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441223" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-441223-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441223-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441223-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441223').submit();
        return false;
    });

    $('#site-search-441223').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441223 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441223 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441223-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-441264" class="tncms-block"><div id="weather-441264" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=31701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">93&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="31701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-441264 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Albany, GA
                                
                                 <small>(31701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. A stray shower or thunderstorm is possible. High near 95F. Winds E at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. Low 72F. Winds E at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 5, 2019 @ 1:14 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=31701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/local/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-colleges-universities"  href="/news/local/colleges_universities/" >
                    <span class="nav-label">Colleges & Universities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/local/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/local/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/local/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military"  href="/news/local/military/" >
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-political"  href="/news/local/political/" >
                    <span class="nav-label">Political</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/news/local/public_safety" >
                    <span class="nav-label">Public Safety</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-world-nation"  href="/news/world_nation/" >
                    <span class="nav-label">World & Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-money"  href="/news/money/" >
                    <span class="nav-label">Your Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/news/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/news/science_technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-breaking-news-alerts"  href="/newsletters/" >
                    <span class="nav-label">Breaking News Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prep"  href="/sports/prep/" >
                    <span class="nav-label">Prep</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-college"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/college" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">College</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-albany-state"  href="/sports/college/albany_state/" >
                    <span class="nav-label">Albany State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia"  href="/sports/college/sec/georgia/" >
                    <span class="nav-label">Georgia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-acc"  href="/sports/college/acc" >
                    <span class="nav-label">ACC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sec"  href="/sports/college/sec" >
                    <span class="nav-label">SEC</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columnists/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bob-kornegay"  href="/opinion/columnists/bob_kornegay/" >
                    <span class="nav-label">Bob Kornegay</span>
                </a></li><li>
                <a class="nav-link  tnt-section-brad-mcewen"  href="/opinion/columnists/brad_mcewen/" >
                    <span class="nav-label">Brad McEwen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carlton-fletcher"  href="/opinion/columnists/carlton_fletcher/" >
                    <span class="nav-label">Carlton Fletcher</span>
                </a></li><li>
                <a class="nav-link  tnt-section-creede-hinshaw"  href="/opinion/columnists/creede_hinshaw/" >
                    <span class="nav-label">Creede Hinshaw</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dick-yarbrough"  href="/opinion/columnists/dick_yarbrough/" >
                    <span class="nav-label">Dick Yarbrough</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia-clippings"  href="/opinion/columnists/georgia_clippings/" >
                    <span class="nav-label">Georgia Clippings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/opinion/columnists/health_fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jim-hendricks"  href="/opinion/columnists/jim_hendricks/" >
                    <span class="nav-label">Jim Hendricks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kevin-sproul"  href="/opinion/columnists/kevin_sproul/" >
                    <span class="nav-label">Kevin Sproul</span>
                </a></li><li>
                <a class="nav-link  tnt-section-loran-smith"  href="/opinion/columnists/loran_smith/" >
                    <span class="nav-label">Loran Smith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mandy-flynn"  href="/opinion/columnists/mandy_flynn/" >
                    <span class="nav-label">Mandy Flynn</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mary-braswell"  href="/opinion/columnists/mary_braswell/" >
                    <span class="nav-label">Mary Braswell</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ronda-rich"  href="/opinion/columnists/ronda_rich/" >
                    <span class="nav-label">Ronda Rich</span>
                </a></li><li>
                <a class="nav-link  tnt-section-t-gamble"  href="/opinion/columnists/t_gamble/" >
                    <span class="nav-label">T. Gamble</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-old-rocker"  href="/opinion/columnists/the_old_rocker/" >
                    <span class="nav-label">The Old Rocker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-syndicated-columnists"  href="/opinion/columnists/syndicated_columnists" >
                    <span class="nav-label">Syndicated Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-bright-of-the-day"  href="/opinion/bright_of_the_day/" >
                    <span class="nav-label">Bright of the Day</span>
                </a></li><li>
                <a class="nav-link  tnt-section-squawk-of-the-day"  href="/opinion/squawk_of_the_day/" >
                    <span class="nav-label">Squawk of the Day</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/features/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrities"  href="/features/celebrities/" >
                    <span class="nav-label">Celebrities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/features/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-foodrecipes"  href="/features/food_recipes/" >
                    <span class="nav-label">Food/Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/features/home_garden" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kitchen-inspections"  href="/features/kitchen_inspections/" >
                    <span class="nav-label">Kitchen Inspections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar/community/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae-calendar"  href="/calendar/entertainment" >
                    <span class="nav-label">A&E Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kids-scoop"  href="http://albany.kids.kwnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Kids Scoop</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/celebrations/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/celebrations/births" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/community/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worship-directory"  href="http://albanyga.ors.kwnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Worship Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-ad"  href="https://classifieds.scompapers.com/AlbanyHerald/Adwizard.aspx?c=499"  target="_blank" rel="noopener">
                    <span class="nav-label">Place ad</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-help"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Help</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now-digital"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe Now - Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now-print"  href="https://www.albanyherald.com/site/forms/subscription_services/subscribe_pay_now/subscribe__pay_now/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-help"  href="/site/forms/web_help/" >
                    <span class="nav-label">Web Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
            <div class="container option-nav-bottom">
                <div class="col-md-12">
                    <div id="tncms-region-option-nav-bottom" class="tncms-region "></div>
                </div>
            </div>

        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-457155" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-457155" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457155');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-441154" class="tncms-block"></div><div id="tncms-block-648646" class="tncms-block"></div></div></div>
        </div><div id="modal-image-0ef31b20-7fd8-5d77-8b4a-28943752b584" class="modal fullscreen in modal-image image-default modal-0ef31b20-7fd8-5d77-8b4a-28943752b584" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=1600%2C900 1700w"
                    sizes="100vw"
                    width="1600"
                    height="900"
                    alt="More than 1 million of these pocketknives are being recalled due to a stabbing hazard"
                    class="img-responsive true-size tnt-experimental-srcset" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0ef31b20-7fd8-5d77-8b4a-28943752b584" data-target=".caption-inner-modal-image-0ef31b20-7fd8-5d77-8b4a-28943752b584">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0ef31b20-7fd8-5d77-8b4a-28943752b584 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Harbor Freight Tools is recalling about 1.1 million of their Gordon Folding Knives, a popular pocket knife whose blade folds into the handle. The company reported that the locking mechanism on the knives can fail to engage when extending the blade -- creating a laceration hazard, according to the Consumer Product Safety Commission. CREDIT: Consumer Product Safety Commission</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">CPSC</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Fimage_0ef31b20-7fd8-5d77-8b4a-28943752b584.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/more-than-million-of-these-pocketknives-are-being-recalled-due/image_0ef31b20-7fd8-5d77-8b4a-28943752b584.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ef31b20-7fd8-5d77-8b4a-28943752b584}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20than%201%20million%20of%20these%20pocketknives%20are%20being%20recalled%20due%20to%20a%20stabbing%20hazard&via=albany_herald&url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Fimage_0ef31b20-7fd8-5d77-8b4a-28943752b584.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/more-than-million-of-these-pocketknives-are-being-recalled-due/image_0ef31b20-7fd8-5d77-8b4a-28943752b584.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ef31b20-7fd8-5d77-8b4a-28943752b584}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.albanyherald.com/tncms/asset/editorial/0ef31b20-7fd8-5d77-8b4a-28943752b584" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0ef31b20-7fd8-5d77-8b4a-28943752b584}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Herald%5D%20More%20than%201%20million%20of%20these%20pocketknives%20are%20being%20recalled%20due%20to%20a%20stabbing%20hazard&body=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Fimage_0ef31b20-7fd8-5d77-8b4a-28943752b584.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0ef31b20-7fd8-5d77-8b4a-28943752b584}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/more-than-million-of-these-pocketknives-are-being-recalled-due/image_0ef31b20-7fd8-5d77-8b4a-28943752b584.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ef31b20-7fd8-5d77-8b4a-28943752b584}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ef31b20-7fd8-5d77-8b4a-28943752b584-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ef31b20-7fd8-5d77-8b4a-28943752b584" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ef31b20-7fd8-5d77-8b4a-28943752b584" class="save-list-0ef31b20-7fd8-5d77-8b4a-28943752b584-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ef31b20-7fd8-5d77-8b4a-28943752b584" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0ef31b20-7fd8-5d77-8b4a-28943752b584 img { max-height: 900px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7ea94017-3300-57a9-a855-601d5502f1e4" class="asset article-default"  data-url="https://www.albanyherald.com/news/world_nation/more-than-million-of-these-pocketknives-are-being-recalled-due/article_7ea94017-3300-57a9-a855-601d5502f1e4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="albanyherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.albanyherald.com/news/world_nation/more-than-million-of-these-pocketknives-are-being-recalled-due/article_7ea94017-3300-57a9-a855-601d5502f1e4.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-7ea94017-3300-57a9-a855-601d5502f1e4" class="asset-paging">
                <div id="paging-prev-7ea94017-3300-57a9-a855-601d5502f1e4" class="paging-link prev offset"></div>
                <div id="paging-next-7ea94017-3300-57a9-a855-601d5502f1e4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            More than 1 million of these pocketknives are being recalled due to a stabbing hazard
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Leah Asmelash, CNN</span></li>
        
        
            <li><time datetime="2019-10-05T12:11:37-04:00" class="tnt-date asset-date text-muted">
            Oct 5, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-10-05T13:15:07-04:00" class="tnt-date asset-date text-muted">12 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/world_nation/more-than-million-of-these-pocketknives-are-being-recalled-due/article_7ea94017-3300-57a9-a855-601d5502f1e4.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-05T12:11:37-04:00">
    <meta itemprop="datePublished" content="2019-10-05T12:11:37-04:00">
    <meta itemprop="dateModified" content="2019-10-05T09:15:07-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/more-than-million-of-these-pocketknives-are-being-recalled-due/article_7ea94017-3300-57a9-a855-601d5502f1e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7ea94017-3300-57a9-a855-601d5502f1e4}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20than%201%20million%20of%20these%20pocketknives%20are%20being%20recalled%20due%20to%20a%20stabbing%20hazard&via=albany_herald&url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/more-than-million-of-these-pocketknives-are-being-recalled-due/article_7ea94017-3300-57a9-a855-601d5502f1e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7ea94017-3300-57a9-a855-601d5502f1e4}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.albanyherald.com/tncms/asset/editorial/7ea94017-3300-57a9-a855-601d5502f1e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7ea94017-3300-57a9-a855-601d5502f1e4}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Herald%5D%20More%20than%201%20million%20of%20these%20pocketknives%20are%20being%20recalled%20due%20to%20a%20stabbing%20hazard&body=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7ea94017-3300-57a9-a855-601d5502f1e4}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0ef31b20-7fd8-5d77-8b4a-28943752b584" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0ef31b20-7fd8-5d77-8b4a-28943752b584" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ef/0ef31b20-7fd8-5d77-8b4a-28943752b584/5d98c8e58bf2a.image.jpg?resize=1600%2C900 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1600"
                    height="900"
                    alt="More than 1 million of these pocketknives are being recalled due to a stabbing hazard"
                    class="img-responsive full tnt-restrict-img-0ef31b20-7fd8-5d77-8b4a-28943752b584 tnt-experimental-srcset" />
            </div><style>
                .tnt-restrict-img-0ef31b20-7fd8-5d77-8b4a-28943752b584 {
                    max-width: 1600px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Harbor Freight Tools is recalling about 1.1 million of their Gordon Folding Knives, a popular pocket knife whose blade folds into the handle. The company reported that the locking mechanism on the knives can fail to engage when extending the blade -- creating a laceration hazard, according to the Consumer Product Safety Commission. CREDIT: Consumer Product Safety Commission</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">CPSC</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7ea94017-3300-57a9-a855-601d5502f1e4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/more-than-million-of-these-pocketknives-are-being-recalled-due/article_7ea94017-3300-57a9-a855-601d5502f1e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7ea94017-3300-57a9-a855-601d5502f1e4}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20than%201%20million%20of%20these%20pocketknives%20are%20being%20recalled%20due%20to%20a%20stabbing%20hazard&via=albany_herald&url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/more-than-million-of-these-pocketknives-are-being-recalled-due/article_7ea94017-3300-57a9-a855-601d5502f1e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7ea94017-3300-57a9-a855-601d5502f1e4}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.albanyherald.com/tncms/asset/editorial/7ea94017-3300-57a9-a855-601d5502f1e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7ea94017-3300-57a9-a855-601d5502f1e4}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Herald%5D%20More%20than%201%20million%20of%20these%20pocketknives%20are%20being%20recalled%20due%20to%20a%20stabbing%20hazard&body=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7ea94017-3300-57a9-a855-601d5502f1e4}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/more-than-million-of-these-pocketknives-are-being-recalled-due/article_7ea94017-3300-57a9-a855-601d5502f1e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7ea94017-3300-57a9-a855-601d5502f1e4}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ea94017-3300-57a9-a855-601d5502f1e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ea94017-3300-57a9-a855-601d5502f1e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ea94017-3300-57a9-a855-601d5502f1e4" class="save-list-7ea94017-3300-57a9-a855-601d5502f1e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ea94017-3300-57a9-a855-601d5502f1e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Tool aficionados, beware.</p></div><div class="subscriber-only"><p>Harbor Freight Tools is recalling about 1.1 million of their Gordon Folding Knives, a popular pocket knife whose blade folds into the handle.</p></div><div class="subscriber-only"><p>The company reported Friday that the locking mechanism on the knives can fail to engage when extending the blade -- creating a laceration hazard, according to the Consumer Product Safety Commission.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>  
    
    <div class="hidden-md hidden-lg">
        <div id="ym_1068056846165981970" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div>
<div class="subscriber-only"><p>"Consumers should immediately stop using the recalled knives and return them to a Harbor Freight Tools store for a full refund in the form of a $5 store gift card plus sales tax," the company said on the CPSC website.</p></div><div class="subscriber-only"><p>There have already been seven reports of the knife failing to lock, resulting in six reports of laceration injuries, four of which required medical attention.</p></div><div class="subscriber-only"><p>The tools were sold at Harbor Freight Tools stores nationwide between July 2008 and July 2019.</p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/more-than-million-of-these-pocketknives-are-being-recalled-due/article_7ea94017-3300-57a9-a855-601d5502f1e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7ea94017-3300-57a9-a855-601d5502f1e4}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20than%201%20million%20of%20these%20pocketknives%20are%20being%20recalled%20due%20to%20a%20stabbing%20hazard&via=albany_herald&url=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/more-than-million-of-these-pocketknives-are-being-recalled-due/article_7ea94017-3300-57a9-a855-601d5502f1e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7ea94017-3300-57a9-a855-601d5502f1e4}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.albanyherald.com/tncms/asset/editorial/7ea94017-3300-57a9-a855-601d5502f1e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7ea94017-3300-57a9-a855-601d5502f1e4}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlbany%20Herald%5D%20More%20than%201%20million%20of%20these%20pocketknives%20are%20being%20recalled%20due%20to%20a%20stabbing%20hazard&body=https%3A%2F%2Fwww.albanyherald.com%2Fnews%2Fworld_nation%2Fmore-than-million-of-these-pocketknives-are-being-recalled-due%2Farticle_7ea94017-3300-57a9-a855-601d5502f1e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7ea94017-3300-57a9-a855-601d5502f1e4}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/more-than-million-of-these-pocketknives-are-being-recalled-due/article_7ea94017-3300-57a9-a855-601d5502f1e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7ea94017-3300-57a9-a855-601d5502f1e4}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ea94017-3300-57a9-a855-601d5502f1e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ea94017-3300-57a9-a855-601d5502f1e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ea94017-3300-57a9-a855-601d5502f1e4" class="save-list-7ea94017-3300-57a9-a855-601d5502f1e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ea94017-3300-57a9-a855-601d5502f1e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cnn%22#tncms-source=keyword" class="tag-cnn label label-default" data-tncms-track-dmp='search: cnn'>Cnn</a>
            </li> <li>
                <a href="/search/?k=%22imported%22#tncms-source=keyword" class="tag-imported label label-default" data-tncms-track-dmp='search: imported'>Imported</a>
            </li> <li>
                <a href="/search/?k=%22freight%22#tncms-source=keyword" class="tag-freight label label-default" data-tncms-track-dmp='search: freight'>Freight</a>
            </li> <li>
                <a href="/search/?k=%22harbor%22#tncms-source=keyword" class="tag-harbor label label-default" data-tncms-track-dmp='search: harbor'>Harbor</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22tool%22#tncms-source=keyword" class="tag-tool label label-default" data-tncms-track-dmp='search: tool'>Tool</a>
            </li> <li>
                <a href="/search/?k=%22laceration%22#tncms-source=keyword" class="tag-laceration label label-default" data-tncms-track-dmp='search: laceration'>Laceration</a>
            </li> <li>
                <a href="/search/?k=%22pocket%20knife%22#tncms-source=keyword" class="tag-pocket-knife label label-default" data-tncms-track-dmp='search: pocket-knife'>Pocket Knife</a>
            </li> <li>
                <a href="/search/?k=%22store%22#tncms-source=keyword" class="tag-store label label-default" data-tncms-track-dmp='search: store'>Store</a>
            </li> <li>
                <a href="/search/?k=%22knife%22#tncms-source=keyword" class="tag-knife label label-default" data-tncms-track-dmp='search: knife'>Knife</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                      
    
        <!--<div class="hidden-lg hidden-md"> 
            <div id="ym_1068057334466853651" class="ym"></div>
            <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
        </div>-->
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-499692" class="tncms-block"><section id="block-499692" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-499692 ">
        <div class="block-title-inner">
            <h3>
                
                Stay Informed
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Business Newsletter</h4>
                            
                                <p>Get the latest business news delivered to your inbox every weekday morning.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Local Newsletter</h4>
                            
                                <p>Get the Local News headlines from the Albany Herald delivered daily to your email.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Alerts</h4>
                            
                                <p>Get news alerts and breaking news stories from the Albany Herald delivered to your email.&nbsp;</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Sports Newsletter</h4>
                            
                                <p>Get the Sports headlines from the Albany Herald delivered daily to your email.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.albanyherald.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-809253" class="tncms-block hidden-lg hidden-md"><section id="block-809253" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809253 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809253-a0201604-e793-11e9-860e-47b58b024083" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a0201604-e793-11e9-860e-47b58b024083 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/braves-bounce-back-which-should-be-no-surprise-it-s/article_a0201604-e793-11e9-860e-47b58b024083.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Braves bounce back, which should be no surprise: 'It's what this team is about'"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/9e/29e6c41e-e794-11e9-983c-cbba9a0aeb76/5d98d06b8e222.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/9e/29e6c41e-e794-11e9-983c-cbba9a0aeb76/5d98d06b8e222.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/9e/29e6c41e-e794-11e9-983c-cbba9a0aeb76/5d98d06b8e222.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/9e/29e6c41e-e794-11e9-983c-cbba9a0aeb76/5d98d06b8e222.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/9e/29e6c41e-e794-11e9-983c-cbba9a0aeb76/5d98d06b8e222.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/9e/29e6c41e-e794-11e9-983c-cbba9a0aeb76/5d98d06b8e222.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/9e/29e6c41e-e794-11e9-983c-cbba9a0aeb76/5d98d06b8e222.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/braves-bounce-back-which-should-be-no-surprise-it-s/article_a0201604-e793-11e9-860e-47b58b024083.html" class="tnt-asset-link">
        

        
            Braves bounce back, which should be no surprise: 'It's what this team is about'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809253-31e0b5d8-987e-555e-8494-330bee3f5955" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-31e0b5d8-987e-555e-8494-330bee3f5955 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/mike-soroka-former-braves-top-prospect-adam-wainwright-to-duel/article_31e0b5d8-987e-555e-8494-330bee3f5955.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mike Soroka, former Braves top prospect Adam Wainwright to duel in NLDS Game 3"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/71/57196038-c682-525c-b175-5f4ee08d2a6e/5d98cc6074f11.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/71/57196038-c682-525c-b175-5f4ee08d2a6e/5d98cc6074f11.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/71/57196038-c682-525c-b175-5f4ee08d2a6e/5d98cc6074f11.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/71/57196038-c682-525c-b175-5f4ee08d2a6e/5d98cc6074f11.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/71/57196038-c682-525c-b175-5f4ee08d2a6e/5d98cc6074f11.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/71/57196038-c682-525c-b175-5f4ee08d2a6e/5d98cc6074f11.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/71/57196038-c682-525c-b175-5f4ee08d2a6e/5d98cc6074f11.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/mike-soroka-former-braves-top-prospect-adam-wainwright-to-duel/article_31e0b5d8-987e-555e-8494-330bee3f5955.html" class="tnt-asset-link">
        

        
            Mike Soroka, former Braves top prospect Adam Wainwright to duel in NLDS Game 3</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809253-a8fff830-e78d-11e9-878d-2b8f7f62008b" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a8fff830-e78d-11e9-878d-2b8f7f62008b media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/young-harris-college-tops-asu-soccer/article_a8fff830-e78d-11e9-878d-2b8f7f62008b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Young Harris College tops ASU soccer, 2-0"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="960"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/3c/03ced998-e78e-11e9-91eb-6b22d5f916f8/5d98c61aa5ef3.image.jpg?crop=1280%2C960%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/3c/03ced998-e78e-11e9-91eb-6b22d5f916f8/5d98c61aa5ef3.image.jpg?crop=1280%2C960%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/3c/03ced998-e78e-11e9-91eb-6b22d5f916f8/5d98c61aa5ef3.image.jpg?crop=1280%2C960%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/3c/03ced998-e78e-11e9-91eb-6b22d5f916f8/5d98c61aa5ef3.image.jpg?crop=1280%2C960%2C80%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/3c/03ced998-e78e-11e9-91eb-6b22d5f916f8/5d98c61aa5ef3.image.jpg?crop=1280%2C960%2C80%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/3c/03ced998-e78e-11e9-91eb-6b22d5f916f8/5d98c61aa5ef3.image.jpg?crop=1280%2C960%2C80%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/3c/03ced998-e78e-11e9-91eb-6b22d5f916f8/5d98c61aa5ef3.image.jpg?crop=1280%2C960%2C80%2C0&resize=1280%2C960&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/young-harris-college-tops-asu-soccer/article_a8fff830-e78d-11e9-878d-2b8f7f62008b.html" class="tnt-asset-link">
        

        
            Young Harris College tops ASU soccer, 2-0</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809253-b551b8f4-e78c-11e9-ac05-27263faa43df" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b551b8f4-e78c-11e9-ac05-27263faa43df media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/hot-seat----can-the-falcons-rookie-kaleb/article_b551b8f4-e78c-11e9-ac05-27263faa43df.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hot seat -- Can the Falcons rookie Kaleb McGary block J.J. Watt?"
                        class="img-responsive lazyload full"
                        width="1568"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/8e/18efadee-e78d-11e9-ab52-77b70684755b/5d98c4909b171.image.jpg?crop=1568%2C1176%2C97%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/8e/18efadee-e78d-11e9-ab52-77b70684755b/5d98c4909b171.image.jpg?crop=1568%2C1176%2C97%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/8e/18efadee-e78d-11e9-ab52-77b70684755b/5d98c4909b171.image.jpg?crop=1568%2C1176%2C97%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/8e/18efadee-e78d-11e9-ab52-77b70684755b/5d98c4909b171.image.jpg?crop=1568%2C1176%2C97%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/8e/18efadee-e78d-11e9-ab52-77b70684755b/5d98c4909b171.image.jpg?crop=1568%2C1176%2C97%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/8e/18efadee-e78d-11e9-ab52-77b70684755b/5d98c4909b171.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/8e/18efadee-e78d-11e9-ab52-77b70684755b/5d98c4909b171.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1568%2C1176&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/hot-seat----can-the-falcons-rookie-kaleb/article_b551b8f4-e78c-11e9-ac05-27263faa43df.html" class="tnt-asset-link">
        

        
            Hot seat -- Can the Falcons rookie Kaleb McGary block J.J. Watt?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809253" class="block-content-discovery"></div><div id="trigger-next-809253" class="tnt-infinity-loader">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div></div><template id="template-809253">
            
            <article id="card-summary-809253-{{uuid}}" class="clearfix card summary has-image image-top inherit  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}}">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.albanyherald.com/tncms/asset/editorial/7ea94017-3300-57a9-a855-601d5502f1e4/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-457158" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457158" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457158');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441131" class="tncms-block"><section id="block-441131" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441131 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/local/">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/braves-bounce-back-which-should-be-no-surprise-it-s/article_a0201604-e793-11e9-860e-47b58b024083.html" class="tnt-asset-link">
        

        
            Braves bounce back, which should be no surprise: 'It's what this team is about'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/albany-area-community-calendar----oct/article_9df3b212-e4bb-11e9-9491-a371759080e3.html" class="tnt-asset-link">
        

        
            Albany Area Community Calendar -- Oct. 6-14, 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/junior-college-jamboree-brings-teams-to-albany/article_666b982c-e791-11e9-b8f6-038a7171743c.html" class="tnt-asset-link">
        

        
            Junior College Jamboree brings 32 teams to Albany</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mike-soroka-former-braves-top-prospect-adam-wainwright-to-duel/article_31e0b5d8-987e-555e-8494-330bee3f5955.html" class="tnt-asset-link">
        

        
            Mike Soroka, former Braves top prospect Adam Wainwright to duel in NLDS Game 3</a></span>
        </li></ul></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news/" class=""><font size="3">»  More News</font></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-457159" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457159" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457159');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441217" class="tncms-block hidden-xs hidden-sm hidden-md"><style>
    
    
    #block-441217 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-441217 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-441217" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441217 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-441217" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-441217" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-441217" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-441217" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/albany-man-shot-dead-near-stadium-after-dougherty-monroe-football/article_a87d4736-e22a-11e9-8002-df8ecc416027.html">Albany man shot dead near stadium after Dougherty-Monroe football game</a></li><li><a href="/obituaries/kaitlyn-burch/article_b87e3b0d-2c87-5941-b295-78815eb073c7.html">Kaitlyn Burch</a></li><li><a href="/obituaries/kaitlyn-burch/article_45260eff-e466-5182-b015-8fd140940b56.html">Kaitlyn Burch</a></li><li><a href="/news/world_nation/a-harvard-police-officer-once-posed-with-a-toddler-on/article_8ef8549a-2aee-5a62-9bed-3b16f1aca22f.html">A Harvard police officer once posed with a toddler on campus. She's now a freshman, so they recreated the photo.</a></li><li><a href="/sports/anderson-s-mistake-ends-dougherty-s-hope/article_d2c1315a-e212-11e9-822c-235d37c78307.html">Anderson's "mistake" ends Dougherty's hope</a></li><li><a href="/obituaries/dorien-judge/article_f6d264e8-209b-564e-9ac2-acea7423e216.html">Dorien Judge</a></li><li><a href="/obituaries/connie-ford/article_d2dd2da1-882e-5ae5-af1a-76a7c7e95038.html">Connie Ford</a></li><li><a href="/obituaries/cornelius-grant/article_f718e23e-21bb-5160-870d-9a4dc1979e04.html">Cornelius Grant</a></li><li><a href="/features/bainbridge-chik-fil-a-set-to-open/article_4da7f78e-e2cf-11e9-9c12-2f72bb0d7e03.html">Bainbridge Chik-fil-A set to open</a></li><li><a href="/obituaries/dr-troy-bishop/article_e1a36a23-65ee-512c-a262-5d16a635f84d.html">Dr. Troy Bishop</a></li></ul></div>
        
        
            <div id="images-441217" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/albany-area-coming-up-calendar-oct/image_abf2692e-e20b-11e9-9289-67ff0e57d175.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/a/bf/abf2692e-e20b-11e9-9289-67ff0e57d175/5d1b5f91b9c48.image.jpg?crop=665%2C665%2C307%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/a/bf/abf2692e-e20b-11e9-9289-67ff0e57d175/5d1b5f91b9c48.image.jpg?crop=665%2C665%2C307%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="665"
                    height="665"
                    alt="Albany Area Coming Up Calendar — Oct. 2-8, 2019"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/deer-with-no-apparent-injuries-with-drooping-ears-abnormal-posture/image_999c024a-ffbe-58ae-a7eb-dbd0ccc2ac4e.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/99/999c024a-ffbe-58ae-a7eb-dbd0ccc2ac4e/5d94c667022b5.image.jpg?crop=326%2C326%2C79%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/9/99/999c024a-ffbe-58ae-a7eb-dbd0ccc2ac4e/5d94c667022b5.image.jpg?crop=326%2C326%2C79%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="326"
                    height="326"
                    alt="Deer with no apparent injuries with drooping ears, abnormal posture, or drooling heavily."
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/day-out-with-thomas-the-steam-team-tour-pulling-to/image_3368e40a-e61c-11e9-adb8-37491ef37ed8.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/3/36/3368e40a-e61c-11e9-adb8-37491ef37ed8/5b9c2c025b4c8.image.jpg?crop=1264%2C1264%2C187%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/3/36/3368e40a-e61c-11e9-adb8-37491ef37ed8/5b9c2c025b4c8.image.jpg?crop=1264%2C1264%2C187%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1264"
                    height="1264"
                    alt="Day Out with Thomas: The Steam Team Tour 2019 pulling to SAM Shortline"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/leesburg-couple-finds-their-home-through-habitat-for-hunanity/image_0ec52a4c-e56c-11e9-b631-9f2d91f2e677.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ec/0ec52a4c-e56c-11e9-b631-9f2d91f2e677/5d953223d33af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/ec/0ec52a4c-e56c-11e9-b631-9f2d91f2e677/5d953223d33af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="Leesburg couple finds their home through Habitat for Hunanity"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/tuesday-s-google-doodle-honors-herbert-kleber-a-pioneer-of/image_c19dc8ce-d93e-5d53-9b8d-f97b18e595ac.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/c/19/c19dc8ce-d93e-5d53-9b8d-f97b18e595ac/5d9378cc7d874.image.jpg?crop=899%2C899%2C350%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/c/19/c19dc8ce-d93e-5d53-9b8d-f97b18e595ac/5d9378cc7d874.image.jpg?crop=899%2C899%2C350%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="899"
                    height="899"
                    alt="Tuesday's Google Doodle honors Herbert Kleber, a pioneer of addiction treatment"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gsw-gym-jpg/image_600cfa8c-e3ce-11e9-a81e-d70732de4b80.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/6/00/600cfa8c-e3ce-11e9-a81e-d70732de4b80/5d927c188cc41.image.jpg?crop=818%2C818%2C231%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/6/00/600cfa8c-e3ce-11e9-a81e-d70732de4b80/5d927c188cc41.image.jpg?crop=818%2C818%2C231%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="818"
                    height="818"
                    alt="gsw gym.jpg"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ansel-elgort-considered-trying-prescription-drug-for-research/image_65dfb2ae-ebdd-57c2-8f53-9eb0d0da265d.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/6/5d/65dfb2ae-ebdd-57c2-8f53-9eb0d0da265d/5d91d5cc0a026.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/6/5d/65dfb2ae-ebdd-57c2-8f53-9eb0d0da265d/5d91d5cc0a026.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="650"
                    height="650"
                    alt="Ansel Elgort considered trying prescription drug for research"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/albany-area-coming-up-calendar-oct/image_b203fa98-e20c-11e9-ab64-77d504ff7327.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/b/20/b203fa98-e20c-11e9-ab64-77d504ff7327/5c6097dcb274a.image.jpg?crop=787%2C787%2C306%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/b/20/b203fa98-e20c-11e9-ab64-77d504ff7327/5c6097dcb274a.image.jpg?crop=787%2C787%2C306%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="787"
                    height="787"
                    alt="Albany Area Coming Up Calendar — Oct. 2-8, 2019"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/most-wanted/image_a07be9a0-d826-5b14-99d6-fd646742794d.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/a/07/a07be9a0-d826-5b14-99d6-fd646742794d/5ca10028ef36b.image.jpg?crop=1242%2C1242%2C212%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/a/07/a07be9a0-d826-5b14-99d6-fd646742794d/5ca10028ef36b.image.jpg?crop=1242%2C1242%2C212%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1242"
                    height="1242"
                    alt="Most wanted"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/arts_entertainment/tony-todd-to-play-the-candyman-again/image_44f217d8-de7b-5643-90ca-d5363f7be9a4.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/4f/44f217d8-de7b-5643-90ca-d5363f7be9a4/5d91e068d3ce3.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/4f/44f217d8-de7b-5643-90ca-d5363f7be9a4/5d91e068d3ce3.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="650"
                    height="650"
                    alt="Tony Todd to play the Candyman again"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-441217" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/tiniest-cutest-pig-ever-grows-up-feisty-the-dodo-little/youtube_83ce17e6-ece1-5cb0-8114-20b6c05d5ce7.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/8/3c/83ce17e6-ece1-5cb0-8114-20b6c05d5ce7/5d95f461e7e34.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/8/3c/83ce17e6-ece1-5cb0-8114-20b6c05d5ce7/5d95f461e7e34.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Tiniest, Cutest Pig Ever Grows Up FEISTY | The Dodo Little But Fierce"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/top-puppy-transformations-the-dodo/youtube_852a63a6-8cec-5638-9162-230ea23ffd90.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/8/52/852a63a6-8cec-5638-9162-230ea23ffd90/5d9211ca3de8a.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/8/52/852a63a6-8cec-5638-9162-230ea23ffd90/5d9211ca3de8a.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Top 5 Puppy Transformations | The Dodo"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/camel-so-skinny-his-humps-collapsed-gets-strong-enough-to/youtube_7638cb26-fb3c-5721-931a-3c16d5c423e1.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/63/7638cb26-fb3c-5721-931a-3c16d5c423e1/5d78046c3268d.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/7/63/7638cb26-fb3c-5721-931a-3c16d5c423e1/5d78046c3268d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Camel So Skinny His Humps Collapsed Gets Strong Enough To Run Free | The Dodo First Taste Of Freedom"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/cop-rescues-pit-bull-in---degree-windchill-the/youtube_4ab2427f-e958-51e0-b0f4-9438939da078.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/ab/4ab2427f-e958-51e0-b0f4-9438939da078/5d94a2e81374e.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/4/ab/4ab2427f-e958-51e0-b0f4-9438939da078/5d94a2e81374e.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Cop Rescues Pit Bull In -20 Degree Windchill | The Dodo Faith = Restored"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/pound-cane-corso-worked-so-hard-to-be-a-good/youtube_265bb47c-4329-5596-8018-c3fca024f790.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/65/265bb47c-4329-5596-8018-c3fca024f790/5d9745f33d677.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/65/265bb47c-4329-5596-8018-c3fca024f790/5d9745f33d677.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="85-Pound Cane Corso Worked SO Hard To Be A Good Girl | The Dodo Adopt Me!"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-rescue-puppy-finds-unlikely-new-friend/video_f6609e24-22bc-5379-87ea-c5ccf82da8aa.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/f/66/f6609e24-22bc-5379-87ea-c5ccf82da8aa/5d97918542d1a.image.jpg?crop=324%2C324%2C126%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/f/66/f6609e24-22bc-5379-87ea-c5ccf82da8aa/5d97918542d1a.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="324"
                    height="324"
                    alt="VIDEO: Rescue puppy finds unlikely new friend"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video/video-united-way-of-southwest-georgia-campaign-kickoff/video_a1af28b8-e53e-11e9-88d3-d3e65824866c.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/a/1a/a1af28b8-e53e-11e9-88d3-d3e65824866c/5d94e671c9997.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/a/1a/a1af28b8-e53e-11e9-88d3-d3e65824866c/5d94e671c9997.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1080"
                    height="1080"
                    alt="VIDEO: United Way of Southwest Georgia campaign kickoff"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/official-sema-ignited-video/video_2289c517-439b-564e-a774-ae9457d3ca98.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/28/2289c517-439b-564e-a774-ae9457d3ca98/5d938d9f19d32.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/28/2289c517-439b-564e-a774-ae9457d3ca98/5d938d9f19d32.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Official 2019 SEMA Ignited Video"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/il-planned-parenthood-quietly-built-mega-clinic/video_858bfa2c-b251-5322-85e7-12534568163c.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/8/58/858bfa2c-b251-5322-85e7-12534568163c/5d9573c1157ad.image.jpg?crop=180%2C180%2C70%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/8/58/858bfa2c-b251-5322-85e7-12534568163c/5d9573c1157ad.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="180"
                    height="180"
                    alt="IL: PLANNED PARENTHOOD QUIETLY BUILT &quot;MEGA-CLINIC&quot;"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-458032" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-458032" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-458032');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-544497" class="tncms-block"><center><h4>Newspaper Ads</h4></center>
<script type="text/javascript" src="https://buyga.gwinnettdailypost.com/places/widget/js:72/type:300x250"></script></div><div id="tncms-block-457156" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-457156" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457156');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441103" class="tncms-block"><section id="block-441103" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441103 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-eec94dea-dadf-11e9-b304-2fce79aa5d12" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/renaissance-connection-s-the-road-not-taken-exhibition/event_eec94dea-dadf-11e9-b304-2fce79aa5d12.html" class="tnt-asset-link">
        

        
            Renaissance Connection's “The Road Not Taken” Exhibition</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-05T17:00:00-04:00">
            Sat, Oct 5, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-eec94dea-dadf-11e9-b304-2fce79aa5d12" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/renaissance-connection-s-the-road-not-taken-exhibition/event_eec94dea-dadf-11e9-b304-2fce79aa5d12.html" class="tnt-asset-link">
        

        
            Renaissance Connection's “The Road Not Taken” Exhibition</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-09T17:00:00-04:00">
            Wed, Oct 9, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8ed6498c-e6d9-11e9-b169-1f23c2aea391" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/aspire-idd-services-career-fair/event_8ed6498c-e6d9-11e9-b169-1f23c2aea391.html" class="tnt-asset-link">
        

        
            Aspire IDD Services Career Fair</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-10T10:00:00-04:00">
            Thu, Oct 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-eec94dea-dadf-11e9-b304-2fce79aa5d12" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/renaissance-connection-s-the-road-not-taken-exhibition/event_eec94dea-dadf-11e9-b304-2fce79aa5d12.html" class="tnt-asset-link">
        

        
            Renaissance Connection's “The Road Not Taken” Exhibition</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-10T17:00:00-04:00">
            Thu, Oct 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a7f891c8-c1b2-11e9-9687-5cb9017beffc" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/sowega-beekeepers-monthly-meeting/event_a7f891c8-c1b2-11e9-9687-5cb9017beffc.html" class="tnt-asset-link">
        

        
            Sowega Beekeepers Monthly Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-10T18:30:00-04:00">
            Thu, Oct 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-631642" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-631642" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-631642');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-614207" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-614207" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-614207');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-809258" class="tncms-block hidden-lg hidden-md"><section id="block-809258" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809258 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809258-a0201604-e793-11e9-860e-47b58b024083" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a0201604-e793-11e9-860e-47b58b024083 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/braves-bounce-back-which-should-be-no-surprise-it-s/article_a0201604-e793-11e9-860e-47b58b024083.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Braves bounce back, which should be no surprise: 'It's what this team is about'"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/9e/29e6c41e-e794-11e9-983c-cbba9a0aeb76/5d98d06b8e222.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/9e/29e6c41e-e794-11e9-983c-cbba9a0aeb76/5d98d06b8e222.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/9e/29e6c41e-e794-11e9-983c-cbba9a0aeb76/5d98d06b8e222.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/9e/29e6c41e-e794-11e9-983c-cbba9a0aeb76/5d98d06b8e222.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/9e/29e6c41e-e794-11e9-983c-cbba9a0aeb76/5d98d06b8e222.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/9e/29e6c41e-e794-11e9-983c-cbba9a0aeb76/5d98d06b8e222.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/2/9e/29e6c41e-e794-11e9-983c-cbba9a0aeb76/5d98d06b8e222.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/braves-bounce-back-which-should-be-no-surprise-it-s/article_a0201604-e793-11e9-860e-47b58b024083.html" class="tnt-asset-link">
        

        
            Braves bounce back, which should be no surprise: 'It's what this team is about'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809258-31e0b5d8-987e-555e-8494-330bee3f5955" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-31e0b5d8-987e-555e-8494-330bee3f5955 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/mike-soroka-former-braves-top-prospect-adam-wainwright-to-duel/article_31e0b5d8-987e-555e-8494-330bee3f5955.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mike Soroka, former Braves top prospect Adam Wainwright to duel in NLDS Game 3"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/71/57196038-c682-525c-b175-5f4ee08d2a6e/5d98cc6074f11.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/71/57196038-c682-525c-b175-5f4ee08d2a6e/5d98cc6074f11.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/71/57196038-c682-525c-b175-5f4ee08d2a6e/5d98cc6074f11.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/71/57196038-c682-525c-b175-5f4ee08d2a6e/5d98cc6074f11.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/71/57196038-c682-525c-b175-5f4ee08d2a6e/5d98cc6074f11.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/71/57196038-c682-525c-b175-5f4ee08d2a6e/5d98cc6074f11.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/5/71/57196038-c682-525c-b175-5f4ee08d2a6e/5d98cc6074f11.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/mike-soroka-former-braves-top-prospect-adam-wainwright-to-duel/article_31e0b5d8-987e-555e-8494-330bee3f5955.html" class="tnt-asset-link">
        

        
            Mike Soroka, former Braves top prospect Adam Wainwright to duel in NLDS Game 3</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809258-a8fff830-e78d-11e9-878d-2b8f7f62008b" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a8fff830-e78d-11e9-878d-2b8f7f62008b media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/young-harris-college-tops-asu-soccer/article_a8fff830-e78d-11e9-878d-2b8f7f62008b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Young Harris College tops ASU soccer, 2-0"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="960"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/3c/03ced998-e78e-11e9-91eb-6b22d5f916f8/5d98c61aa5ef3.image.jpg?crop=1280%2C960%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/3c/03ced998-e78e-11e9-91eb-6b22d5f916f8/5d98c61aa5ef3.image.jpg?crop=1280%2C960%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/3c/03ced998-e78e-11e9-91eb-6b22d5f916f8/5d98c61aa5ef3.image.jpg?crop=1280%2C960%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/3c/03ced998-e78e-11e9-91eb-6b22d5f916f8/5d98c61aa5ef3.image.jpg?crop=1280%2C960%2C80%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/3c/03ced998-e78e-11e9-91eb-6b22d5f916f8/5d98c61aa5ef3.image.jpg?crop=1280%2C960%2C80%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/3c/03ced998-e78e-11e9-91eb-6b22d5f916f8/5d98c61aa5ef3.image.jpg?crop=1280%2C960%2C80%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/0/3c/03ced998-e78e-11e9-91eb-6b22d5f916f8/5d98c61aa5ef3.image.jpg?crop=1280%2C960%2C80%2C0&resize=1280%2C960&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/young-harris-college-tops-asu-soccer/article_a8fff830-e78d-11e9-878d-2b8f7f62008b.html" class="tnt-asset-link">
        

        
            Young Harris College tops ASU soccer, 2-0</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809258-b551b8f4-e78c-11e9-ac05-27263faa43df" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b551b8f4-e78c-11e9-ac05-27263faa43df media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/hot-seat----can-the-falcons-rookie-kaleb/article_b551b8f4-e78c-11e9-ac05-27263faa43df.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hot seat -- Can the Falcons rookie Kaleb McGary block J.J. Watt?"
                        class="img-responsive lazyload full"
                        width="1568"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/8e/18efadee-e78d-11e9-ab52-77b70684755b/5d98c4909b171.image.jpg?crop=1568%2C1176%2C97%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/8e/18efadee-e78d-11e9-ab52-77b70684755b/5d98c4909b171.image.jpg?crop=1568%2C1176%2C97%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/8e/18efadee-e78d-11e9-ab52-77b70684755b/5d98c4909b171.image.jpg?crop=1568%2C1176%2C97%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/8e/18efadee-e78d-11e9-ab52-77b70684755b/5d98c4909b171.image.jpg?crop=1568%2C1176%2C97%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/8e/18efadee-e78d-11e9-ab52-77b70684755b/5d98c4909b171.image.jpg?crop=1568%2C1176%2C97%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/8e/18efadee-e78d-11e9-ab52-77b70684755b/5d98c4909b171.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/assets/v3/editorial/1/8e/18efadee-e78d-11e9-ab52-77b70684755b/5d98c4909b171.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1568%2C1176&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/hot-seat----can-the-falcons-rookie-kaleb/article_b551b8f4-e78c-11e9-ac05-27263faa43df.html" class="tnt-asset-link">
        

        
            Hot seat -- Can the Falcons rookie Kaleb McGary block J.J. Watt?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809258" class="block-content-discovery"></div><div id="trigger-next-809258" class="tnt-infinity-loader">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div></div><template id="template-809258">
            
            <article id="card-summary-809258-{{uuid}}" class="clearfix card summary has-image image-top inherit  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}}">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- scc Ticket #626449 -->
<script type="text/javascript">
$(document).ready(function(){
  $(".app-classifieds .classifieds-categories div.card-headline.panel-heading a").each(function() {
   var $this = $(this);       
   var _href = $this.attr("href"); 
   $this.attr("href", _href + '?s=start_time');
  });
  $(".app-classifieds .classifieds-categories div.list-group a").each(function() {
   var $this = $(this);       
   var _href = $this.attr("href"); 
   $this.attr("href", _href + '?s=start_time');
  });
});
</script> 


<div class="">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-footer-logo" class="tncms-region "><div id="tncms-block-441215" class="tncms-block hidden-xs hidden-sm"><section id="block-441215" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/2b12f81a-498f-11e9-8c25-0fffc1b38d4e.jpg?resize=200%2C82" 
            srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/2b12f81a-498f-11e9-8c25-0fffc1b38d4e.jpg?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/2b12f81a-498f-11e9-8c25-0fffc1b38d4e.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/2b12f81a-498f-11e9-8c25-0fffc1b38d4e.jpg?resize=400%2C165 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/2b12f81a-498f-11e9-8c25-0fffc1b38d4e.jpg?resize=540%2C222 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/2b12f81a-498f-11e9-8c25-0fffc1b38d4e.jpg 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-footer-advertise" class="tncms-region "></div></div>
</div>
  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-441216" class="tncms-block visible-xs visible-sm padding-bottom footer-logo-mobile"><section id="block-441216" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/191d29dc-5650-11e9-af76-2b79ef83c935.jpg?resize=200%2C82" 
            srcset="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/191d29dc-5650-11e9-af76-2b79ef83c935.jpg?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/191d29dc-5650-11e9-af76-2b79ef83c935.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/191d29dc-5650-11e9-af76-2b79ef83c935.jpg?resize=400%2C165 400w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/191d29dc-5650-11e9-af76-2b79ef83c935.jpg?resize=540%2C222 540w, https://bloximages.newyork1.vip.townnews.com/albanyherald.com/content/tncms/custom/image/191d29dc-5650-11e9-af76-2b79ef83c935.jpg 750w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-441235" class="tncms-block"><section id="block-441235" class="block emphasis-h3   " ><div style="width:100%;height:30px;"></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-441195" class="tncms-block"><section id="block-441195" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441195 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-of-events"  href="/calendar/" >
                    <span class="nav-label">Calendar of Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-and-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos and Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-441201" class="tncms-block footer-block-title-add-top-padding"><section id="block-441201" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441201 ">
        <div class="block-title-inner">
            <h4>
                
                Announcements
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/community/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worship-directory"  href="/community/worship_directory/" >
                    <span class="nav-label">Worship Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-441196" class="tncms-block"><section id="block-441196" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441196 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified-ad"  href="https://classifieds.scompapers.com/AlbanyHerald/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-legal-advertisement"   >
                    <span class="nav-label">Submit a Legal Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-advertisement"  href="https://classifieds.scompapers.com/AlbanyHerald/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.albanyherald.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-441202" class="tncms-block footer-block-title-add-top-padding"><section id="block-441202" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441202 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441233" class="tncms-block"><section id="block-441233" class="block emphasis-h3   " ><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav">
<ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li><a href="/classifieds/" >Classifieds</a></li>
<li><a href="/classifieds/vehicle/?l=25?s=start_time>Autos</a></li>
<li><a href="http://www.gajobsource.com/albany/" target="_blank">SWGA Jobs</a></li>
<li><a href="/site/swga_farm_beat.html/" >SWGA Farm Beat</a></li>
<li><a href="/classifieds/vehicle/" >Cars</a></li>
<li><a href="/classifieds/housing/sale/" >Real Estate</a></li>
<li><a href="https://issuu.com/albanyherald" target="_blank"> Special Section</a></li></section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-441228" class="tncms-block footer-social-block"><div class="follow-links-441228 default">
    
    <section id="block-441228" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441228 ">
        <div class="block-title-inner">
            <h4>
                
                Social
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-441228 text-muted">
        <p>Newsroom</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/albanyherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/albany_herald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-albany-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaiXNQemIhhfpVvyrw_S_kA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/albanyherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.albanyherald.com",
  "sameAs" : ["https://www.facebook.com/albanyherald","https://twitter.com/albany_herald","https://www.linkedin.com/company/the-albany-herald","https://www.youtube.com/channel/UCaiXNQemIhhfpVvyrw_S_kA","https://instagram.com/albanyherald"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-441229" class="tncms-block footer-social-block"><div class="follow-links-441229 default">
    
    <section id="block-441229" class="block emphasis-h3   " ><div class="clearfix">
    <div class="block-note block-note-441229 text-muted">
        <p>Sports</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Albany-Area-Sports-120842944640864/timeline/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/albany_herald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.albanyherald.com",
  "sameAs" : ["https://www.facebook.com/Albany-Area-Sports-120842944640864/timeline/","https://twitter.com/albany_herald"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "><div id="tncms-block-441203" class="tncms-block remove-bottom-margin footer-block-title-add-top-padding"><section id="block-441203" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441203 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441234" class="tncms-block"><section id="block-441234" class="block emphasis-h3   " ><ul class="bullet-nav nav-list"><li><a href="/site/contact.html">Newsroom</a></li>
<li><a href="/site/contact.html">Advertising</a></li>
<li><a href="/site/forms/subscription_services">Subscriber Services</a></li>
<li><a href="/site/forms/web_help">Website help</a></li></ul>
<p>Phone: 229-888-9300<p>
<p>126 North Washington St.</br>
Albany, GA 31701</p></section></div></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-441197" class="tncms-block"><section id="block-441197" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441197 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441224" class="tncms-block"><section id="block-441224" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441224" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441224" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-441224-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441224-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441224-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441224').submit();
        return false;
    });

    $('#site-search-441224').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441224 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441224 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441224-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-485787" class="tncms-block footer-block-title-add-top-padding"><section id="block-485787" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-485787 ">
        <div class="block-title-inner">
            <h4>
                
                NEWSLETTERS
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-485790" class="tncms-block"><section id="block-485790" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="/newsletters/">News Edition</a></li>
<li><a href="/newsletters/">Sports Edition</a></li>
<li><a href="/newsletters/">Breaking News</a></li>
</section></div><div id="tncms-block-554166" class="tncms-block footer-block-title-add-top-padding"><section id="block-554166" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-554166 ">
        <div class="block-title-inner">
            <h4>
                
                SUBSCRIBE
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-554167" class="tncms-block"><section id="block-554167" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="/subscribe/">Get Online Access</a></li>
<li><a href="/site/forms/subscription_services/subscribe_pay_now/subscribe__pay_now/">Get a Print Subscription</a></li>
<li><a href="/site/forms/subscription_services/vacation/">Vacation Stop</a></li>
<li><a href="/site/forms/subscription_services/delivery_issues/">Delivery Issues</a></li>
<li><a href="/site/forms/online_access_help/">Online Access Help</a></li></section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
      
        <!-- start Vibrant script section -->
        <!-- Ticket #606518 jsandy 
        <script type="text/javascript" src="http://k.intellitxt.com/intellitxt/front.asp?ipid=89853";></script>-->
    <script>
    $(document).ready(function(){
      $('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in').append('<div class="sub-background-popup"></div> ');
      $('#asset-content > div.row > div > div > div > div.subscription-required > div > div > div > p').append('<div class="sub-background-popup"></div> ');
    });
</script> 

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-441206" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-441206"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Albany Herald</a>, 126 North Washington Street Albany, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-457164" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-457164" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457164');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10086.add('act', dmpData);
	_cc10086.bcp();
});
    </script>
    
<!--<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">-->
<div id="tncms-region-fixed-ads" class="tncms-region "></div>
<!--</div>-->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_441259 = $('#user-controls-441259 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_441259.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_441259.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_441258 = $('#user-controls-441258 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_441258.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_441258.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10086.add('act', mailListData);
	_cc10086.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/app/tnt.dfp.b2a45037f34b7d3f1caefdf37fdd121e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.46dac1b574440b42fb26e2fbb9e2ce81.js"></script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.albanyherald.com/tncms/block/728969/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/albanyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10086.add('act', serviceData);
	_cc10086.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10086.add('act', dmpData);
	_cc10086.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>